
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://wkuherald.com/content/tncms/live/" />
<meta name="keywords" content="emily moore, english department, cinema, sport, blockbuster movie, soundtrack, fun, importance, event" />
<meta name="news_keywords" content="emily moore, english department, cinema, sport, blockbuster movie, soundtrack, fun, importance, event" />
<meta name="description" content="The English department hosted a virtual event Wednesday that allowed students to interact and connect over what they watched, read, listened to or created during the past few months." />
<meta name="author" content="Debra Murray" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=604770059" />
<meta name="google-play-app" content="app-id=com.icampustimes.wkuherald" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wkuherald.com/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=871%2C630" />
<meta property="og:image:width" content="871" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="English department hosts event for students to share passions from quarantine" />
<meta property="og:description" content="The English department hosted a virtual event Wednesday that allowed students to interact and connect over what they watched, read, listened to or created during the past few months." />
<meta property="og:site_name" content="College Heights Herald" />
<meta property="og:section" content="Coronavirus" />
<meta property="fb:app_id" content="102416983169694" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wkuherald" />
<meta name="twitter:creator" content="@https://twitter.com/debramurrayy" />
<meta name="twitter:image:alt" content="Screenshot 2020-10-21 at 7.01.42 PM.png" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-488075 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-488075 .tn-user-screenname, #user-controls-488075 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-488075 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-488075 .dropdown-signup { font-size: 12px; } #user-controls-488075 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-488075 .large-user-avatar { margin-right: 10px; } #user-controls-488075 .large-user-controls { font-size: 12px; } #user-controls-488075 .logout-btn { cursor: pointer; } #user-controls-488075 .login-btn { background-color: #900; border-color: #900; } #user-controls-488075 .login-btn:hover { text-decoration: underline; } #user-controls-660608 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-660608 .tn-user-screenname, #user-controls-660608 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-660608 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-660608 .dropdown-signup { font-size: 12px; } #user-controls-660608 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-660608 .large-user-avatar { margin-right: 10px; } #user-controls-660608 .large-user-controls { font-size: 12px; } #user-controls-660608 .logout-btn { cursor: pointer; } #user-controls-660608 .login-btn { color: #fff!important; } #block-488054 .search-spinner { position: absolute; } #block-488054 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-488054 { margin-bottom: 0; } #site-search-488054 .site-search-form { padding: 0; } #site-search-488054 #site-search-488054-btn { outline: none; } #site-search-488054 #site-search-488054-term { border: 0; box-shadow: none; } #site-search-488054 .site-search-form { box-shadow: none; } #tncms-block-512721 .tnt-prop-img { max-width: 3021px; } #tncms-block-512722 .tnt-prop-img { max-width: 1636px; } #tncms-block-488042 .tnt-prop-img { max-width: 417px; } #tncms-block-488042 .tnt-prop-img { max-width: 417px; } #block-488050 .block-title.dark > .block-title-inner > *, #block-488050.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-488050 .block-title.light > .block-title-inner > *, #block-488050.block.light .card .content-overlay * { color: rgba(255,255,255,1); } #block-488050 .heading .centered-content-container { top: auto; padding: 15px 15px 0px; } #block-488050 .heading .centered-content { width: 99%; } #block-488050 .heading .img-responsive { width:100%; } #tncms-block-940179 .tnt-prop-img { max-width: 813px; } #tncms-block-900627 .tnt-prop-img { max-width: 300px; } #tncms-block-884939 .tnt-prop-img { max-width: 950px; } #tncms-block-887200 .tnt-prop-img { max-width: 808px; } #block-488049 .most-popular .tab-text { display: none; } #block-488049 .most-popular .active .tab-text { display: inline; } #tncms-block-488043 .tnt-prop-img { max-width: 1597px; } .follow-links-488058 li { margin-right: 1px; padding: 0; } .follow-links-488058 li a, .follow-links-488058 li a:focus, .follow-links-488058 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-488058 li a:hover { text-decoration: none; opacity: 1; } .follow-links-488058 li a.fb,.follow-links-488058 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-488058 li a.tw,.follow-links-488058 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-488058 li a.yt,.follow-links-488058 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-488058 li a.is,.follow-links-488058 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-488055 .search-spinner { position: absolute; } #block-488055 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-488055 { margin-bottom: 0; } #site-search-488055 .site-search-form { padding: 0; } #site-search-488055 #site-search-488055-btn { outline: none; } #site-search-488055 #site-search-488055-term { border: 0; box-shadow: none; } #site-search-488055 .site-search-form { box-shadow: none; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Debra Murray","id":"74f464fa-147c-11eb-ae61-97174a1b986d","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":1228},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-72804769-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12760/cc.js?ns=_cc12760" id="LOTCC_12760"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12760.add('tp', 'TNNW');
		_cc12760.add('act', ' User Login');
		_cc12760.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12760.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/impressions.js?_dc=1603402552.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/traffic.js?_dc=1603344942"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/settings.js?_dc=1602254511"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>English department hosts event for students to share passions from quarantine | Coronavirus | wkuherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://wkuherald.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://wkuherald.com/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.amp.html" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="English department hosts event for students to share passions from quarantine | Coronavirus | wkuherald.com" href="http://wkuherald.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://wkuherald.com/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b831734-df4f-4664-864e-9946d9045e59'); </script> <!-- End Flytedesk Digital -->
        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-74f464fa-147c-11eb-ae61-97174a1b986d section-coronavirus type-article infinity-disabled" data-authors='["Debra Murray"]' data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('wkuherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Debra+Murray&tncms.asset.id=74f464fa-147c-11eb-ae61-97174a1b986d&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=1228&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-72804769-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://wkuherald.com/users/admin/contribute/article/?assetid=74f464fa-147c-11eb-ae61-97174a1b986d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://wkuherald.com/users/admin/contribute/article/?from_section=/coronavirus"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://wkuherald.com/tncms/admin/editorial-asset/?edit=74f464fa-147c-11eb-ae61-97174a1b986d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-488075" class="tncms-block hidden-md hidden-lg"><div id="user-controls-488075" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wkuherald.com/users/signup/?referer_url=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://wkuherald.com/users/login/?referer_url=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wkuherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-488075').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://wkuherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://wkuherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://wkuherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-488075').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://wkuherald.com/users/logout/" id="user-logout-form-488075"><input type="hidden" name="referer_url" value="https://wkuherald.com/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19 </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/coronavirus/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/coronavirus/life/"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a href="/coronavirus/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/coronavirus/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bigreddeals/"  class="nav-link tnt-section-big-red-deals">Big Red Deals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-660608" class="tncms-block user-controls-block"><div id="user-controls-660608" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wkuherald.com/users/signup/?referer_url=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://wkuherald.com/users/login/?referer_url=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wkuherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-660608').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://wkuherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://wkuherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://wkuherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-660608').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://wkuherald.com/users/logout/" id="user-logout-form-660608"><input type="hidden" name="referer_url" value="https://wkuherald.com/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-488054" class="tncms-block"><section id="block-488054" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488054" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-488054" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-488054-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488054-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488054-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488054').submit();
        return false;
    });

    $('#site-search-488054').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488054 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488054 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488054-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-donate"  href="https://wkustudentpubs.com/causes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Donate</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-2 col-sm-2">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-512721" class="tncms-block"><section id="block-512721" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=200%2C236 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=300%2C354 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=400%2C472 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=540%2C637 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=750%2C885 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=1200%2C1415 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-512722" class="tncms-block the-logo"><section id="block-512722" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=750%2C113 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=1200%2C181 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
            <!--  #611140  -->
            <div class="col-md-11 col-lg-9">
                <div class="col-lg-12">
                    <div id="site-navbar-container" class="hidden-print affix-top mast-head">
                        
                        <nav id="main-navigation"  style="width:auto;" class="navbar yamm navbar-default container navbar-static" role="navigation">
                            
                            <div class="navbar-header">
                                
                                
                                    <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                                        <span class="sr-only">Toggle navigation</span>
                                        <span class="icon-bar"></span>
                                        <span class="icon-bar"></span>
                                        <span class="icon-bar"></span>
                                        <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                                    </button>
                                
                                                
                                <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search"><div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-488042" class="tncms-block"><section id="block-488042" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                                
                                    <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                        <li class="search-form-dropdown dropdown yamm-fw">
                                            <a class="dropdown-toggle" data-toggle="dropdown"><span class="fa fa-search"></span></a>
                                            <ul class="dropdown-menu">
                                                <li>
                                                    <form action="/search/" method="GET" class="yamm-content">
                                                        <input type="hidden" name="l" value="25">
                                                        <input type="hidden" name="sd" value="desc">
                                                        <input type="hidden" name="s" value="start_time">
                                                        <input type="hidden" name="f" value="html">
                                                        <input type="hidden" name="t" value="article,video,youtube,collection">
                                                        <div class="input-group">
                                                            <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                            <input type="submit" class="hide" value="Search">
                                                            <span class="input-group-btn">
                                                                <button class="btn btn-default site-search-btn" type="submit">
                                                                    Search
                                                                </button>
                                                            </span>
                                                        </div>
                                                        <div class="clearfix"></div>
                                                    </form>
                                                </li>
                                            </ul>
                                        </li>
                                    </ul>
                                    <script>
                                        $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                            $('.site-search-full-mobile form').submit();
                                            return false;
                                        });                    
                                    </script>                    
                                                
                            </div>
                            <div id="navbar-collapse" class="navbar-collapse collapse">
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    
                                </div>
                                <div class="navbar-left">
                                    <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19:</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/coronavirus/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/coronavirus/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/coronavirus/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/coronavirus/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deals"  href="/bigreddeals/" >
                    <span class="nav-label">Deals</span>
                </a></li></ul></div>
                                </div>
                            </div>
                            
                        </nav>
                        
                    </div>
                </div>
            </div>
        </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-488042" class="tncms-block"><section id="block-488042" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19:</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/coronavirus/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/coronavirus/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/coronavirus/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/coronavirus/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deals"  href="/bigreddeals/" >
                    <span class="nav-label">Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-487902" class="tncms-block visible-md visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "wkuherald.com",
  secureDomain: "wkuherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487905" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-488050" class="tncms-block"><section id="block-488050" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
        <div class="centered-content-stage">
            
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/3566f458-6877-11ea-be1a-9b277093cb50.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/3566f458-6877-11ea-be1a-9b277093cb50.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/3566f458-6877-11ea-be1a-9b277093cb50.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/3566f458-6877-11ea-be1a-9b277093cb50.png?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/3566f458-6877-11ea-be1a-9b277093cb50.png?resize=750%2C152 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/3566f458-6877-11ea-be1a-9b277093cb50.png?resize=1200%2C243 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/3566f458-6877-11ea-be1a-9b277093cb50.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="CORONAVIRUS COVERAGE">
            <div class="centered-content-container content-overlay">
                <div class="centered-content">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/coronavirus/" itemprop="item">
                        <span itemprop="name">Coronavirus</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-488050 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/coronavirus">
                
                CORONAVIRUS COVERAGE
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
                </div>
            </div>
        </div>
    
</div></section></div></div></div>
        </div><div id="modal-image-30c4c76a-147d-11eb-a566-e375d67bca66" class="modal fullscreen in modal-image image-default modal-30c4c76a-147d-11eb-a566-e375d67bca66" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=400%2C289"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=300%2C217 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=400%2C289 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=540%2C390 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=750%2C542 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=982%2C710 1200w"
                    sizes="100vw"
                    width="982"
                    height="710"
                    alt="Screenshot 2020-10-21 at 7.01.42 PM.png"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-30c4c76a-147d-11eb-a566-e375d67bca66" data-target=".caption-inner-modal-image-30c4c76a-147d-11eb-a566-e375d67bca66">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-30c4c76a-147d-11eb-a566-e375d67bca66 collapse in"><div class="caption-text"><p>Dr. Ted Hovet speaks to students at the English Salon via Zoom on Oct. 21, 2020.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fscreenshot-2020-10-21-at-7-01-42-pm-png%2Fimage_30c4c76a-147d-11eb-a566-e375d67bca66.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/screenshot-2020-10-21-at-7-01-42-pm-png/image_30c4c76a-147d-11eb-a566-e375d67bca66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c4c76a-147d-11eb-a566-e375d67bca66"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Screenshot%202020-10-21%20at%207.01.42%20PM.png&via=wkuherald&url=https%3A%2F%2Fwkuherald.com%2Fscreenshot-2020-10-21-at-7-01-42-pm-png%2Fimage_30c4c76a-147d-11eb-a566-e375d67bca66.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/screenshot-2020-10-21-at-7-01-42-pm-png/image_30c4c76a-147d-11eb-a566-e375d67bca66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c4c76a-147d-11eb-a566-e375d67bca66"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wkuherald.com/screenshot-2020-10-21-at-7-01-42-pm-png/image_30c4c76a-147d-11eb-a566-e375d67bca66.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/screenshot-2020-10-21-at-7-01-42-pm-png/image_30c4c76a-147d-11eb-a566-e375d67bca66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c4c76a-147d-11eb-a566-e375d67bca66"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/30c4c76a-147d-11eb-a566-e375d67bca66" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30c4c76a-147d-11eb-a566-e375d67bca66"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Screenshot%202020-10-21%20at%207.01.42%20PM.png&body=https%3A%2F%2Fwkuherald.com%2Fscreenshot-2020-10-21-at-7-01-42-pm-png%2Fimage_30c4c76a-147d-11eb-a566-e375d67bca66.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30c4c76a-147d-11eb-a566-e375d67bca66"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/screenshot-2020-10-21-at-7-01-42-pm-png/image_30c4c76a-147d-11eb-a566-e375d67bca66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30c4c76a-147d-11eb-a566-e375d67bca66"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30c4c76a-147d-11eb-a566-e375d67bca66-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30c4c76a-147d-11eb-a566-e375d67bca66" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30c4c76a-147d-11eb-a566-e375d67bca66" class="save-list-30c4c76a-147d-11eb-a566-e375d67bca66-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30c4c76a-147d-11eb-a566-e375d67bca66" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-30c4c76a-147d-11eb-a566-e375d67bca66 img { max-height: 549px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-74f464fa-147c-11eb-ae61-97174a1b986d" class="asset article-default"  data-url="https://wkuherald.com/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=871%2C630">
            <meta itemprop="width" content="871">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wkuherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://wkuherald.com/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html" />
    <style>
                .asset-paging .direction {
                    color: #e6273e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/wkuherald.com\/tncms\/search\/mlt\/?origin=74f464fa-147c-11eb-ae61-97174a1b986d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-74f464fa-147c-11eb-ae61-97174a1b986d" class="asset-paging">
                <div id="paging-prev-74f464fa-147c-11eb-ae61-97174a1b986d" class="paging-link prev offset"></div>
                <div id="paging-next-74f464fa-147c-11eb-ae61-97174a1b986d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            English department hosts event for students to share passions from quarantine
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d963fa7a-e9ea-11ea-8450-273be4e2d0bf-asset-74f464fa-147c-11eb-ae61-97174a1b986d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://wkuherald.com/users/profile/Debra%20Murray">Debra Murray</a></span>
                
                    <div id="author-popup-d963fa7a-e9ea-11ea-8450-273be4e2d0bf-asset-74f464fa-147c-11eb-ae61-97174a1b986d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d963fa7a-e9ea-11ea-8450-273be4e2d0bf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://wkuherald.com/users/profile/Debra%20Murray" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Debra Murray"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/avatars/d/96/3fa/d963fa7a-e9ea-11ea-8450-273be4e2d0bf.98d6f54e7effb8e78ccc0fa452f85c78.png?_dc=1598700616"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://wkuherald.com/users/profile/Debra%20Murray" rel="author" class="tnt-user-profile-link tnt-user-name">Debra Murray</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d963fa7a-e9ea-11ea-8450-273be4e2d0bf-asset-74f464fa-147c-11eb-ae61-97174a1b986d').popover({
                            content: $('#author-popup-d963fa7a-e9ea-11ea-8450-273be4e2d0bf-asset-74f464fa-147c-11eb-ae61-97174a1b986d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-22T10:37:00-05:00" class="tnt-date asset-date text-muted">
            Oct 22, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-22T10:37:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-22T10:37:00-05:00">
    <meta itemprop="datePublished" content="2020-10-22T10:37:00-05:00">
    <meta itemprop="dateModified" content="2020-10-22T10:37:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=English%20department%20hosts%20event%20for%20students%20to%20share%20passions%20from%20quarantine&via=wkuherald&url=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wkuherald.com/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/74f464fa-147c-11eb-ae61-97174a1b986d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20English%20department%20hosts%20event%20for%20students%20to%20share%20passions%20from%20quarantine&body=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-30c4c76a-147d-11eb-a566-e375d67bca66" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-30c4c76a-147d-11eb-a566-e375d67bca66" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="982">
            <meta itemprop="height" content="710">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=400%2C289"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=300%2C217 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=400%2C289 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=540%2C390 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=750%2C542 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0c/30c4c76a-147d-11eb-a566-e375d67bca66/5f91a864a3045.image.jpg?resize=982%2C710 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="982"
                    height="710"
                    alt="Screenshot 2020-10-21 at 7.01.42 PM.png"
                    class="img-responsive full tnt-restrict-img-30c4c76a-147d-11eb-a566-e375d67bca66 default" />
            </div><style>
                .tnt-restrict-img-30c4c76a-147d-11eb-a566-e375d67bca66 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Dr. Ted Hovet speaks to students at the English Salon via Zoom on Oct. 21, 2020.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="74f464fa-147c-11eb-ae61-97174a1b986d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=English%20department%20hosts%20event%20for%20students%20to%20share%20passions%20from%20quarantine&via=wkuherald&url=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wkuherald.com/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/74f464fa-147c-11eb-ae61-97174a1b986d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20English%20department%20hosts%20event%20for%20students%20to%20share%20passions%20from%20quarantine&body=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74f464fa-147c-11eb-ae61-97174a1b986d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74f464fa-147c-11eb-ae61-97174a1b986d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74f464fa-147c-11eb-ae61-97174a1b986d" class="save-list-74f464fa-147c-11eb-ae61-97174a1b986d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74f464fa-147c-11eb-ae61-97174a1b986d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The English department hosted a virtual event Wednesday that allowed students to interact and connect over what they watched, read, listened to or created during the past few months.</p><p>They called it an English Salon, and it started with each student introducing themselves and sharing media they enjoyed over the past few months. They then discussed everyone's different interests with each other.</p><p>Several Netflix series were heavily focused on by students, with shows like “Over the Garden Wall” or “Love, Death &amp; Robots.” Blockbuster movies like “Baby Driver” and specifically the movie’s soundtrack was also a large topic of discussion.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-920054" class="tncms-block">
        <div id="blox-ad-position-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"instory","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Emily Moore, alongside Elizabeth Roth, contributed to organizing and planning the event. Moore is a sophomore studying English and theatre from Murfreesboro. Moore described the importance of hosting this type of event.</p><p>“It's really hard to connect within the English department, just in general, because we're all online,” Moore said. “And I feel like that connection is really important. So it just is cool plus everybody likes talking about the stuff they enjoy. So that's why the English Salon is just a perfect idea.”</p><p>Along with sharing any media they consumed, students were also encouraged to share anything they’ve made over quarantine.</p><p>“We’re encouraging creators to share things they’ve made or written,” Moore said. “But we’re also encouraging everything really.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-655163" class="tncms-block"></div></div><p>Moore describes the purpose of the event as a way of making friends with similar interests.</p><p>“I feel like you could like to text them later and be like, ‘Hey, I want to talk about this more,’ and they connect and make friends,” Moore said. “I feel like that's my ultimate goal.”</p><p>As of right now, the English Salon is a one-time meeting but may become a regular event for students to connect with other students about their interests.</p><p>“I would definitely like for it to be on-going,” She said. “It would be fun to discuss new things every month or however long, I hope that it becomes on-going.”</p><p>The overall goal was to bring students of any major together and give them a chance to connect with each other.</p><p>“The English department wants to include everyone, and be able to connect,” Moore said. “It’s also a fun way to destress.”</p><p><em>Debra Murray can be reached at <a href="mailto:debra.murray940@topper.wku.edu">debra.murray940@topper.wku.edu</a>. Follow her on Twitter @debramurrayy</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=English%20department%20hosts%20event%20for%20students%20to%20share%20passions%20from%20quarantine&via=wkuherald&url=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://wkuherald.com/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/74f464fa-147c-11eb-ae61-97174a1b986d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20English%20department%20hosts%20event%20for%20students%20to%20share%20passions%20from%20quarantine&body=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/english-department-hosts-event-for-students-to-share-passions-from-quarantine/article_74f464fa-147c-11eb-ae61-97174a1b986d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f464fa-147c-11eb-ae61-97174a1b986d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74f464fa-147c-11eb-ae61-97174a1b986d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74f464fa-147c-11eb-ae61-97174a1b986d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74f464fa-147c-11eb-ae61-97174a1b986d" class="save-list-74f464fa-147c-11eb-ae61-97174a1b986d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74f464fa-147c-11eb-ae61-97174a1b986d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22emily%20moore%22#tncms-source=keyword" class="tag-emily-moore label label-default" data-tncms-track-dmp='search: emily-moore'>Emily Moore</a>
            </li> <li>
                <a href="/search/?k=%22english%20department%22#tncms-source=keyword" class="tag-english-department label label-default" data-tncms-track-dmp='search: english-department'>English Department</a>
            </li> <li>
                <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema'>Cinema</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22blockbuster%20movie%22#tncms-source=keyword" class="tag-blockbuster-movie label label-default" data-tncms-track-dmp='search: blockbuster-movie'>Blockbuster Movie</a>
            </li> <li>
                <a href="/search/?k=%22soundtrack%22#tncms-source=keyword" class="tag-soundtrack label label-default" data-tncms-track-dmp='search: soundtrack'>Soundtrack</a>
            </li> <li>
                <a href="/search/?k=%22fun%22#tncms-source=keyword" class="tag-fun label label-default" data-tncms-track-dmp='search: fun'>Fun</a>
            </li> <li>
                <a href="/search/?k=%22importance%22#tncms-source=keyword" class="tag-importance label label-default" data-tncms-track-dmp='search: importance'>Importance</a>
            </li> <li>
                <a href="/search/?k=%22event%22#tncms-source=keyword" class="tag-event label label-default" data-tncms-track-dmp='search: event'>Event</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d963fa7a-e9ea-11ea-8450-273be4e2d0bf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://wkuherald.com/users/profile/Debra%20Murray" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Debra Murray"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/avatars/d/96/3fa/d963fa7a-e9ea-11ea-8450-273be4e2d0bf.98d6f54e7effb8e78ccc0fa452f85c78.png?_dc=1598700616"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://wkuherald.com/users/profile/Debra%20Murray" rel="author" class="tnt-user-profile-link tnt-user-name">Debra Murray</a>
                                </h4>
                                    <p class="card-about">Debra Murray is a reporter for the College Heights Herald. She is a freshman majoring in Journalism and Political Science at WKU.</p><div class="followed-notify-link hidden-print"><button id="follow-author-d963fa7a-e9ea-11ea-8450-273be4e2d0bf" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d963fa7a-e9ea-11ea-8450-273be4e2d0bf&amp;s=start_time&amp;sd=desc" data-subject="Debra Murray" data-description="Whenever Debra Murray posts new content, you'll get an email delivered to your inbox with a link." data-name="Debra Murray notification" data-author-id="d963fa7a-e9ea-11ea-8450-273be4e2d0bf" data-user-url="https://wkuherald.com/users/">
        <i class="fas tnt-star"></i> Follow Debra Murray
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://wkuherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://wkuherald.com/users/login/?referer_url=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://wkuherald.com/users/signup/?referer_url=https%3A%2F%2Fwkuherald.com%2Fcoronavirus%2Fenglish-department-hosts-event-for-students-to-share-passions-from-quarantine%2Farticle_74f464fa-147c-11eb-ae61-97174a1b986d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://wkuherald.com/tncms/asset/editorial/74f464fa-147c-11eb-ae61-97174a1b986d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-487899" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-940179" class="tncms-block over-under social_marketplace"><section id="block-940179" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/2b206518-c085-11ea-8a87-6bba6a3a24b9.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/2b206518-c085-11ea-8a87-6bba6a3a24b9.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/2b206518-c085-11ea-8a87-6bba6a3a24b9.png?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/2b206518-c085-11ea-8a87-6bba6a3a24b9.png?resize=540%2C126 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/2b206518-c085-11ea-8a87-6bba6a3a24b9.png?resize=750%2C174 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/2b206518-c085-11ea-8a87-6bba6a3a24b9.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div><div id="tncms-block-939627" class="tncms-block"><div id="f2f_widget_692610674"></div>
<script type="text/javascript">
var f2f = {
   width: '100%',
   height: '600',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_692610674');
i.src = 'https://wkuherald.friends2follow.com/f2f/widget/async/socialstack/136/0/12/140/1/1/0/9/0/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div><div id="tncms-block-487898" class="tncms-block">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-900627" class="tncms-block"><section id="block-900627" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-900627 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/bigreddeals/">
                
                Big Red Deals!
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://wkuherald.com/newsletter/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/ff1750f2-84c1-11ea-b86e-cfdbdb9ad846.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/ff1750f2-84c1-11ea-b86e-cfdbdb9ad846.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Big Red Deals!"></a></div></section></div><div id="tncms-block-884939" class="tncms-block"><section id="block-884939" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-884939 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/newsletter/">
                
                Sign up for our newsletters!
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://wkuherald.com/newsletter/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/135c11c4-68fc-11ea-8d03-5bf5380f2239.png?resize=200%2C168 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/135c11c4-68fc-11ea-8d03-5bf5380f2239.png?resize=300%2C252 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/135c11c4-68fc-11ea-8d03-5bf5380f2239.png?resize=400%2C336 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/135c11c4-68fc-11ea-8d03-5bf5380f2239.png?resize=540%2C454 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/135c11c4-68fc-11ea-8d03-5bf5380f2239.png?resize=750%2C631 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/135c11c4-68fc-11ea-8d03-5bf5380f2239.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Sign up for our newsletters!"></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-887200" class="tncms-block"><section id="block-887200" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-887200 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://open.spotify.com/show/4GJaoIHjvKN0emagmmduLO?si=tAlO77HvSV60x4JEWtqsIQ" target="_blank" rel="noopener">
                
                Podcasts
                
                    </a>
                
            </h2>
        </div>
    </div>
    <div class="block-note block-note-887200 text-muted">
        <p>Special update: COVID-19 coverage</p>
    </div>
</div><div class="block"><a href="https://wkuherald.com/newsletter/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/da9df636-6a27-11ea-af0d-eb4051d312b4.png?resize=200%2C176 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/da9df636-6a27-11ea-af0d-eb4051d312b4.png?resize=300%2C265 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/da9df636-6a27-11ea-af0d-eb4051d312b4.png?resize=400%2C353 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/da9df636-6a27-11ea-af0d-eb4051d312b4.png?resize=540%2C477 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/da9df636-6a27-11ea-af0d-eb4051d312b4.png?resize=750%2C662 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/da9df636-6a27-11ea-af0d-eb4051d312b4.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Podcasts"></a></div></section></div><div id="tncms-block-488059" class="tncms-block"><section id="block-488059" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-488059 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/site/forms/online_services/submit_news/submit_news_imported-1340639619/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://wkuherald.com/site/forms/online_services/submit_news/submit_news_imported-1340639619/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-488049" class="tncms-block"><section id="block-488049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488049 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-488049" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-488049" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-488049" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-488049" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-488049" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/attorney-general-intervening-complaint-removed-from-wkus-lawsuit-against-the-herald/article_67dd3ffa-1312-11eb-9fc7-a3586ee24588.html">Attorney general intervening complaint removed from WKU's lawsuit against the Herald</a></li><li><a href="/news/former-dance-coordinator-files-discrimination-lawsuit-against-wku/article_d1dd3582-1320-11eb-8ce2-6bbe9a4880fd.html">Former dance coordinator files discrimination lawsuit against WKU</a></li><li><a href="/coronavirus/faculty-senate-discusses-provost-search-covid-19-at-monthly-meeting/article_5dfe19c0-0fdc-11eb-8022-33d7c9666bd4.html">Faculty Senate discusses provost search, COVID-19 at monthly meeting</a></li><li><a href="/news/local-flower-shops-add-to-bowling-green-small-business-community/article_2e1b2182-1250-11eb-91a9-c3aa72641e71.html">Local flower shops add to Bowling Green small business community</a></li><li><a href="/news/police/crime-reports-week-of-10-12/article_7c070d58-1254-11eb-8e87-bfdd4cc70d90.html">Crime Reports: Week of 10/12</a></li><li><a href="/news/hilltopper-pride-network-launches-new-initiative-to-bring-inclusivity-to-wku/article_ef5e9f06-0fe2-11eb-b716-c79d70c42082.html">Hilltopper Pride Network launches new initiative to bring inclusivity to WKU</a></li><li><a href="/coronavirus/wku-reports-9-coronavirus-cases-this-period/article_9e326f60-0fe0-11eb-80ee-d70e62d0592e.html">WKU reports 9 coronavirus cases this period</a></li><li><a href="/coronavirus/wku-reports-12-new-coronavirus-cases-this-period/article_4db4cf0a-1310-11eb-9118-7f2e297ac077.html">WKU reports 12 new coronavirus cases this period</a></li><li><a href="/coronavirus/mobile-ordering-now-available-for-dining-on-campus/article_ffd4bf22-0f07-11eb-9f6d-172cadb00058.html">Mobile ordering now available for dining on campus</a></li><li><a href="/sports/c-usa-announces-2020-21-basketball-season-format/article_a55144da-131c-11eb-b10f-af1068eee015.html">C-USA announces 2020-21 basketball season format</a></li></ul></div>
        
        
            <div id="images-488049" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/barnes-campbell-hall-looms-next-to-the-construction-site/image_03dfd8c0-0d8e-11eb-a2d7-5f1abdf1f368.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Barnes-Campbell Hall looms next to the construction site"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/3d/03dfd8c0-0d8e-11eb-a2d7-5f1abdf1f368/5f860624a9a3f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a-small-edit-to-a-sign-on-sharon-hunter-s-desk/image_d56ec802-0d8d-11eb-8f55-936ef1abcc70.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A small edit to a sign on Sharon Hunter’s desk"
                            class="img-responsive lazyload full default"
                            width="1139"
                            height="1139"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/56/d56ec802-0d8d-11eb-8f55-936ef1abcc70/5f8605d6be90b.image.jpg?crop=1139%2C1139%2C341%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/093020-hispanicmonth-pr-027-jpg/image_3b915dc0-041f-11eb-b992-67c473f810bc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="093020_HispanicMonth_PR_027.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/b9/3b915dc0-041f-11eb-b992-67c473f810bc/5f7632cf7db03.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/092620-artmural-pr-318-jpg/image_7d35e8f4-01c2-11eb-b5cf-eb6c90ac5bab.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="092620_ArtMural_PR_318.JPG"
                            class="img-responsive lazyload full default"
                            width="1158"
                            height="1158"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/d3/7d35e8f4-01c2-11eb-b5cf-eb6c90ac5bab/5f723c381d2f4.image.jpg?crop=1158%2C1158%2C316%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/092620-artmural-pr-245-jpg/image_bc320ad8-01c7-11eb-bda1-b73dd28318fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="092620_ArtMural_PR_245.JPG"
                            class="img-responsive lazyload full default"
                            width="1178"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/b/c3/bc320ad8-01c7-11eb-bda1-b73dd28318fd/5f724505405fe.image.jpg?crop=1178%2C1178%2C290%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/092620-artmural-pr-318-jpg/image_1612f6f6-01c9-11eb-a77a-6fb4579cdb65.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="092620_ArtMural_PR_318.JPG"
                            class="img-responsive lazyload full default"
                            width="1158"
                            height="1158"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/1/61/1612f6f6-01c9-11eb-a77a-6fb4579cdb65/5f72474988f5b.image.jpg?crop=1158%2C1158%2C316%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/garrett-edmonds-was-elected-as-the-student-body-president-of-wku/image_9c717406-074c-11eb-aa19-ef8f52b42139.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Garrett Edmonds was elected as the Student Body President of WKU"
                            class="img-responsive lazyload full default"
                            width="1147"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/c7/9c717406-074c-11eb-aa19-ef8f52b42139/5f7b87d966693.image.jpg?crop=1147%2C1147%2C330%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-488049" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mayra-joli-identified-as-nodding-woman-at-trump-town-hall/video_60951f99-b4e3-5e19-876f-628002267aa3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mayra Joli identified as 'nodding woman' at Trump town hall"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/09/60951f99-b4e3-5e19-876f-628002267aa3/5f8a0084c9f96.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hiker-found-after-going-missing-for-almost-2-weeks/video_ab8718eb-c1cc-56a5-b9c1-0110749d7dc3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hiker found after going missing for almost 2 weeks"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/a/b8/ab8718eb-c1cc-56a5-b9c1-0110749d7dc3/5f8d91d0318cf.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-rally-billboard-says-superspreader-event-this-way-literally/video_f2bc7043-fa05-5f2d-9f1a-33dfcdc9b255.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump rally billboard says 'superspreader event this way.' (Literally.)"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/2b/f2bc7043-fa05-5f2d-9f1a-33dfcdc9b255/5f87a01f32ffc.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-couples-tearful-reunion-after-7-months-apart/video_231af526-82b6-55ae-bf6a-03a5bdc06972.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch couple's tearful reunion after 7 months apart"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/2/31/231af526-82b6-55ae-bf6a-03a5bdc06972/5f8dc68124461.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/john-fogerty-weighs-in-on-trumps-use-of-fortunate-son/video_3f96e245-b855-500e-8de0-ed627b55d8d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Fogerty weighs in on Trump's use of 'Fortunate Son'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/f9/3f96e245-b855-500e-8de0-ed627b55d8d4/5f8791da6a397.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/listen-to-leaked-call-of-trump-bashing-fauci-to-his-staff/video_2fa3bc5a-4fc1-56eb-aafd-5a8c7d59a045.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Listen to leaked call of Trump bashing Fauci to his staff"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/2/fa/2fa3bc5a-4fc1-56eb-aafd-5a8c7d59a045/5f8dd14113a41.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/virtual-school-attendance-is-plummeting-heres-one-reason-why/video_b227b130-9895-5d30-b102-7eb5fe854e13.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virtual school attendance is plummeting. Here's one reason why"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/b/22/b227b130-9895-5d30-b102-7eb5fe854e13/5f8d98d711017.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-488049" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-589431" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/wkuherald" data-widget-id="374574704821948416">Tweets by @wkuherald</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-655534" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487901" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-488043" class="tncms-block padding-bottom"><section id="block-488043" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=400%2C46 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=540%2C62 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=750%2C85 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=1200%2C137 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-488036" class="tncms-block"><section id="block-488036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488036 ">
        <div class="block-title-inner">
            <h4>
                
                Site Map
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo"  href="/photo/" >
                    <span class="nav-label">Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-big-red-deals"  href="/bigreddeals/" >
                    <span class="nav-label">Big Red Deals!</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-488058" class="tncms-block padding-bottom"><div class="follow-links-488058 default">
    
    <section id="block-488058" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488058 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wkuherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wkuherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/wkuheraldvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/wkuherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://wkuherald.com",
  "sameAs" : ["https://www.facebook.com/wkuherald","https://twitter.com/wkuherald","https://www.youtube.com/user/wkuheraldvideo","https://instagram.com/wkuherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-488037" class="tncms-block"><section id="block-488037" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488037 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/about_us/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply"  href="http://wkuherald.com/site/work_with_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Apply</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-newsletter"  href="/newsletter/" >
                    <span class="nav-label">Sign Up For Our Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-an-error"  href="/site/forms/online_services/error_reporting/" >
                    <span class="nav-label">Report an Error</span>
                </a></li><li>
                <a class="nav-link  tnt-section-big-red-deals"  href="/bigreddeals/" >
                    <span class="nav-label">Big Red Deals!</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-488039" class="tncms-block"><section id="block-488039" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488039 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wkuherald.com</strong><br>
    1906 College Heights Blvd. #11084<br>
    Bowling Green, KY 42101
    <br>
    
        <strong>Phone:</strong> 270-745-2653<br>
        <strong>Email:</strong> <a href="mailto:herald.editor@wku.edu">herald.editor@wku.edu</a><br>
    
</address></section></div><div id="tncms-block-488038" class="tncms-block"><section id="block-488038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488038 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-488055" class="tncms-block"><section id="block-488055" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488055" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-488055" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-488055-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488055-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488055-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488055').submit();
        return false;
    });

    $('#site-search-488055').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488055 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488055 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488055-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61220;
    _sf_async_config.domain = 'wkuherald.com';
    _sf_async_config.useCanonical = true;
_sf_async_config.sections = ',coronavirus';_sf_async_config.authors = 'Debra Murray';(function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-488040" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-488040"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">College Heights Herald</a>, 1906 College Heights Blvd. #11084 Bowling Green, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("74f464fa-147c-11eb-ae61-97174a1b986d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12760.add('act', dmpData);
	_cc12760.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12760.add('act', serviceData);
	_cc12760.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12760.add('act', dmpData);
	_cc12760.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>