  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://wkuherald.com/content/tncms/live/" />
<meta name="keywords" content="student, wku, scholarship, education, university, economics, school, office, kirsten kellersberger, opportunity, alumnus, julia butler" />
<meta name="news_keywords" content="student, wku, scholarship, education, university, economics, school, office, kirsten kellersberger, opportunity, alumnus, julia butler" />
<meta name="description" content="On Wednesday, inquiring students flooded into the Mahurin Honors College and descended into the various study abroad opportunities WKU offers its students. The Office of Study Abroad &amp;amp; Global Learning" />
<meta name="author" content="Matthew Williams" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=604770059" />
<meta name="google-play-app" content="app-id=com.icampustimes.wkuherald" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wkuherald.com/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Study abroad fair seeks to educate students on opportunities" />
<meta property="og:description" content="On Wednesday, inquiring students flooded into the Mahurin Honors College and descended into the various study abroad opportunities WKU offers its students. The Office of Study Abroad &amp;amp; Global Learning" />
<meta property="og:site_name" content="College Heights Herald" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="102416983169694" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wkuherald" />
<meta name="twitter:image:alt" content="News graphic_new" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Matthew Williams"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":291},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-72804769-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12760/cc.js?ns=_cc12760" id="LOTCC_12760"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12760.add('tp', 'TNNW');
		_cc12760.add('act', ' User Login');
		_cc12760.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12760.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/impressions.js?_dc=1568385362"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/traffic.js?_dc=1568352968"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/settings.js?_dc=1566842841"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '102416983169694',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://wkuherald.com/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Study abroad fair seeks to educate students on opportunities | News | wkuherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://wkuherald.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://wkuherald.com/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Study abroad fair seeks to educate students on opportunities | News | wkuherald.com" href="http://wkuherald.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://wkuherald.com/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        </head>
        <body class=" blox-asset app-editorial uuid-61cf4226-d59b-11e9-9103-63b2b8fa722a  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('wkuherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Matthew+Williams&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=291&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-72804769-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-61cf4226-d59b-11e9-9103-63b2b8fa722a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://wkuherald.com/users/admin/contribute/article/?assetid=61cf4226-d59b-11e9-9103-63b2b8fa722a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://wkuherald.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-488075" class="tncms-block hidden-md hidden-lg"><div id="user-controls-488075" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wkuherald.com/users/signup/?referer_url=https%3A%2F%2Fwkuherald.com%2Fnews%2Fstudy-abroad-fair-seeks-to-educate-students-on-opportunities%2Farticle_61cf4226-d59b-11e9-9103-63b2b8fa722a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://wkuherald.com/users/login/?referer_url=https%3A%2F%2Fwkuherald.com%2Fnews%2Fstudy-abroad-fair-seeks-to-educate-students-on-opportunities%2Farticle_61cf4226-d59b-11e9-9103-63b2b8fa722a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wkuherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488075').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://wkuherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://wkuherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://wkuherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488075').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://wkuherald.com/users/logout/" id="user-logout-form-488075"><input type="hidden" name="referer_url" value="https://wkuherald.com/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/academics/"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a href="/news/alumni/"  class="nav-link tnt-section-alumni">Alumni</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/facilities/"  class="nav-link tnt-section-facilities">Facilities</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/sga/"  class="nav-link tnt-section-sga">SGA</a>
                                </li><li>
                                    <a href="/news/wku_administration/"  class="nav-link tnt-section-wku-administration">WKU Administration</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a href="/sports/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/womens_soccer/"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-galleries">Video Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuherald.com/contact_us/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apartments/"  class="nav-link tnt-section-find-an-apartment">Find an Apartment!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuherald.com/about_us/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about">About</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuherald.com/site/work_with_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-work-with-us">Work with us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkustudentpubs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-alumni">Alumni</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-projects">Special Projects</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wkuherald.com/site/forms/online_services/error_reporting/"  target="_blank" rel="noopener" class="nav-link tnt-section-errors">Errors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us!</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-660608" class="tncms-block user-controls-block"><div id="user-controls-660608" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wkuherald.com/users/signup/?referer_url=https%3A%2F%2Fwkuherald.com%2Fnews%2Fstudy-abroad-fair-seeks-to-educate-students-on-opportunities%2Farticle_61cf4226-d59b-11e9-9103-63b2b8fa722a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://wkuherald.com/users/login/?referer_url=https%3A%2F%2Fwkuherald.com%2Fnews%2Fstudy-abroad-fair-seeks-to-educate-students-on-opportunities%2Farticle_61cf4226-d59b-11e9-9103-63b2b8fa722a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wkuherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-660608').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://wkuherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://wkuherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://wkuherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-660608').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://wkuherald.com/users/logout/" id="user-logout-form-660608"><input type="hidden" name="referer_url" value="https://wkuherald.com/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-488054" class="tncms-block"><section id="block-488054" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488054" class="search-form-container card clearfix text-center ">
    <form id="site-search-488054" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-488054-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488054-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488054-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488054').submit();
        return false;
    });

    $('#site-search-488054').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488054 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488054 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488054-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-donate"  href="https://wkuherald.com/want-to-make-a-donation-to-the-herald-here-s/article_9f89a604-48a4-11e8-bb5b-e3f09a5695f3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Donate</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-2 col-sm-2">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-512721" class="tncms-block"><section id="block-512721" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=200%2C236 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=300%2C354 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=400%2C472 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=540%2C637 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=750%2C885 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=1200%2C1415 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-512722" class="tncms-block the-logo"><section id="block-512722" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=750%2C113 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=1200%2C181 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
            <!--  #611140  -->
            <div class="col-md-11 col-lg-9">
                <div class="col-lg-12">
                    <div id="site-navbar-container" class="hidden-print affix-top mast-head">
                        
                        <nav id="main-navigation"  style="width:auto;" class="navbar yamm navbar-default container navbar-static" role="navigation">
                            
                            <div class="navbar-header">
                                
                                
                                    <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                                        <span class="sr-only">Toggle navigation</span>
                                        <span class="icon-bar"></span>
                                        <span class="icon-bar"></span>
                                        <span class="icon-bar"></span>
                                        <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                                    </button>
                                
                                                
                                <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search"><div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-488042" class="tncms-block"><section id="block-488042" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                                
                                    <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                        <li class="search-form-dropdown dropdown yamm-fw">
                                            <a class="dropdown-toggle" data-toggle="dropdown"><span class="fa fa-search"></span></a>
                                            <ul class="dropdown-menu">
                                                <li>
                                                    <form action="/search/" method="GET" class="yamm-content">
                                                        <input type="hidden" name="l" value="25">
                                                        <input type="hidden" name="sd" value="desc">
                                                        <input type="hidden" name="s" value="start_time">
                                                        <input type="hidden" name="f" value="html">
                                                        <input type="hidden" name="t" value="article,video,youtube,collection">
                                                        <div class="input-group">
                                                            <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                            <input type="submit" class="hide" value="Search">
                                                            <span class="input-group-btn">
                                                                <button class="btn btn-default site-search-btn" type="submit">
                                                                    Search
                                                                </button>
                                                            </span>
                                                        </div>
                                                        <div class="clearfix"></div>
                                                    </form>
                                                </li>
                                            </ul>
                                        </li>
                                    </ul>
                                    <script>
                                        $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                            $('.site-search-full-mobile form').submit();
                                            return false;
                                        });                    
                                    </script>                    
                                                
                            </div>
                            <div id="navbar-collapse" class="navbar-collapse collapse">
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    
                                </div>
                                <div class="navbar-left">
                                    <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-life"  href="/news/campus_life/" >
                    <span class="nav-label">Campus Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-administration"  href="/news/wku_administration/" >
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-academics"  href="/news/academics/" >
                    <span class="nav-label">Academics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facilities"  href="/news/facilities/" >
                    <span class="nav-label">Facilities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sga"  href="/news/sga/" >
                    <span class="nav-label">SGA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bowling-green"  href="/news/local/" >
                    <span class="nav-label">Bowling Green</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-cuts-2018"  href="/news/budget_cuts_2018/" >
                    <span class="nav-label">Budget Cuts 2018</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/womens_soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">LIFE</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">ADVERTISE</span>
                </a></li></ul></div>
                                </div>
                            </div>
                            
                        </nav>
                        
                    </div>
                </div>
            </div>
        </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-488042" class="tncms-block"><section id="block-488042" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-life"  href="/news/campus_life/" >
                    <span class="nav-label">Campus Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-administration"  href="/news/wku_administration/" >
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-academics"  href="/news/academics/" >
                    <span class="nav-label">Academics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facilities"  href="/news/facilities/" >
                    <span class="nav-label">Facilities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sga"  href="/news/sga/" >
                    <span class="nav-label">SGA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bowling-green"  href="/news/local/" >
                    <span class="nav-label">Bowling Green</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-cuts-2018"  href="/news/budget_cuts_2018/" >
                    <span class="nav-label">Budget Cuts 2018</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/womens_soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">LIFE</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">ADVERTISE</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-487902" class="tncms-block visible-md visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "wkuherald.com",
  secureDomain: "wkuherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487905" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-7a22c106-db9e-11e8-ab9d-af3e93482e88" class="modal fullscreen in modal-image image-default modal-7a22c106-db9e-11e8-ab9d-af3e93482e88" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=1700%2C956 1700w"
                    sizes="100vw"
                    width="1919"
                    height="1079"
                    alt="News graphic_new"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7a22c106-db9e-11e8-ab9d-af3e93482e88" data-target=".caption-inner-modal-image-7a22c106-db9e-11e8-ab9d-af3e93482e88">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7a22c106-db9e-11e8-ab9d-af3e93482e88 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fnews-graphic-new%2Fimage_7a22c106-db9e-11e8-ab9d-af3e93482e88.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news-graphic-new/image_7a22c106-db9e-11e8-ab9d-af3e93482e88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7a22c106-db9e-11e8-ab9d-af3e93482e88}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=News%20graphic_new&via=wkuherald&url=https%3A%2F%2Fwkuherald.com%2Fnews-graphic-new%2Fimage_7a22c106-db9e-11e8-ab9d-af3e93482e88.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news-graphic-new/image_7a22c106-db9e-11e8-ab9d-af3e93482e88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7a22c106-db9e-11e8-ab9d-af3e93482e88}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/7a22c106-db9e-11e8-ab9d-af3e93482e88" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7a22c106-db9e-11e8-ab9d-af3e93482e88}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20News%20graphic_new&body=https%3A%2F%2Fwkuherald.com%2Fnews-graphic-new%2Fimage_7a22c106-db9e-11e8-ab9d-af3e93482e88.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7a22c106-db9e-11e8-ab9d-af3e93482e88}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news-graphic-new/image_7a22c106-db9e-11e8-ab9d-af3e93482e88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7a22c106-db9e-11e8-ab9d-af3e93482e88}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a22c106-db9e-11e8-ab9d-af3e93482e88-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a22c106-db9e-11e8-ab9d-af3e93482e88" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a22c106-db9e-11e8-ab9d-af3e93482e88" class="save-list-7a22c106-db9e-11e8-ab9d-af3e93482e88-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a22c106-db9e-11e8-ab9d-af3e93482e88" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7a22c106-db9e-11e8-ab9d-af3e93482e88 img { max-height: 427px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-61cf4226-d59b-11e9-9103-63b2b8fa722a" class="asset article-default"  data-url="https://wkuherald.com/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wkuherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://wkuherald.com/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html" />
    <style>
                .asset-paging .direction {
                    color: #c60c30;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-61cf4226-d59b-11e9-9103-63b2b8fa722a" class="asset-paging">
                <div id="paging-prev-61cf4226-d59b-11e9-9103-63b2b8fa722a" class="paging-link prev offset"></div>
                <div id="paging-next-61cf4226-d59b-11e9-9103-63b2b8fa722a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Study abroad fair seeks to educate students on opportunities
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Matthew Williams</span></li>
        
        
            <li>
        <time datetime="2019-09-12T15:45:00-05:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-12T15:45:00-05:00">
    <meta itemprop="datePublished" content="2019-09-12T15:45:00-05:00">
    <meta itemprop="dateModified" content="2019-09-12T15:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fnews%2Fstudy-abroad-fair-seeks-to-educate-students-on-opportunities%2Farticle_61cf4226-d59b-11e9-9103-63b2b8fa722a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Study%20abroad%20fair%20seeks%20to%20educate%20students%20on%20opportunities&via=wkuherald&url=https%3A%2F%2Fwkuherald.com%2Fnews%2Fstudy-abroad-fair-seeks-to-educate-students-on-opportunities%2Farticle_61cf4226-d59b-11e9-9103-63b2b8fa722a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/61cf4226-d59b-11e9-9103-63b2b8fa722a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Study%20abroad%20fair%20seeks%20to%20educate%20students%20on%20opportunities&body=https%3A%2F%2Fwkuherald.com%2Fnews%2Fstudy-abroad-fair-seeks-to-educate-students-on-opportunities%2Farticle_61cf4226-d59b-11e9-9103-63b2b8fa722a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7a22c106-db9e-11e8-ab9d-af3e93482e88" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7a22c106-db9e-11e8-ab9d-af3e93482e88" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1919">
            <meta itemprop="height" content="1079">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a2/7a22c106-db9e-11e8-ab9d-af3e93482e88/5bd740ae8470e.image.png?resize=1700%2C956 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1919"
                    height="1079"
                    alt="News graphic_new"
                    class="img-responsive full tnt-restrict-img-7a22c106-db9e-11e8-ab9d-af3e93482e88" />
            </div><style>
                .tnt-restrict-img-7a22c106-db9e-11e8-ab9d-af3e93482e88 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="61cf4226-d59b-11e9-9103-63b2b8fa722a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fnews%2Fstudy-abroad-fair-seeks-to-educate-students-on-opportunities%2Farticle_61cf4226-d59b-11e9-9103-63b2b8fa722a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Study%20abroad%20fair%20seeks%20to%20educate%20students%20on%20opportunities&via=wkuherald&url=https%3A%2F%2Fwkuherald.com%2Fnews%2Fstudy-abroad-fair-seeks-to-educate-students-on-opportunities%2Farticle_61cf4226-d59b-11e9-9103-63b2b8fa722a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/61cf4226-d59b-11e9-9103-63b2b8fa722a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Study%20abroad%20fair%20seeks%20to%20educate%20students%20on%20opportunities&body=https%3A%2F%2Fwkuherald.com%2Fnews%2Fstudy-abroad-fair-seeks-to-educate-students-on-opportunities%2Farticle_61cf4226-d59b-11e9-9103-63b2b8fa722a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61cf4226-d59b-11e9-9103-63b2b8fa722a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61cf4226-d59b-11e9-9103-63b2b8fa722a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61cf4226-d59b-11e9-9103-63b2b8fa722a" class="save-list-61cf4226-d59b-11e9-9103-63b2b8fa722a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61cf4226-d59b-11e9-9103-63b2b8fa722a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>On Wednesday, inquiring students flooded into the Mahurin Honors College and descended into the various study abroad opportunities WKU offers its students. The Office of Study Abroad &amp; Global Learning hosted the information fair and accommodated current and prospective WKU students with pamphlets, accessible resources and knowledge.</span></p><p dir="ltr"><span>Those with a cumulative GPA of 2.0 or higher who are in good standing with the university can participate in WKU’s study abroad programs.</span></p><p dir="ltr"><span>Inmaculada Pertusa, a professor of Spanish, said that she saw no reason for students not to take courses abroad.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>“Students will be able to gain the same credits as if the course was taken in America,” Pertusa said. “And it’s sometimes a richer experience to learn a foreign language in its native land.”</span></p><p dir="ltr"><span>SAGL gave away free T-Shirts to the first 300 students who came to the event.</span></p><p dir="ltr"><span>Papers explaining why studying abroad is a good decision included a list of scholarships offered by the U.S. Department of State Resources.</span></p><p dir="ltr"><span>The KIIS Study Abroad sheet provided a checklist with deadlines and all the programs and their prices were listed.</span></p><p dir="ltr"><span>According to a pamphlet from the Office of Scholar Development, in the last five years, 429 WKU students and alumni earned more than $3 million in national scholarship competitions. Last school year, students were awarded $270,500 with the average award per scholar receiving $6,631.</span></p><p dir="ltr"><span>SAGL also informed students that they supply walk-in peer-advising to help with applying for scholarships and figuring out which term to study abroad.</span></p><p dir="ltr"><span>Junior special education major Julia Butler attended the fair to learn about the financial options.</span></p><p dir="ltr"><span>“I’m very interested in studying abroad,” Butler said. “There’s a bunch of scholarship opportunities they talked about, so I’m just looking to find out more.” </span></p><p dir="ltr"><span>The concern for costs in studying abroad can be discouraging, but the office encourages participants to apply for financial aid, use KEES and CAP money and to apply for some other scholarships WKU offers.  </span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-655163" class="tncms-block"><section id="block-655163" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-655163 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-655163-532f4e75-5dc0-5382-8db2-7ccd41597273" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-532f4e75-5dc0-5382-8db2-7ccd41597273 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/nyt-justify-failed-drug-test-before-kentucky-derby/video_532f4e75-5dc0-5382-8db2-7ccd41597273.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="NYT: Justify failed drug test before Kentucky Derby"
                        class="img-responsive lazyload full"
                        width="432"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/5/32/532f4e75-5dc0-5382-8db2-7ccd41597273/5d7a1ab721d1f.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/5/32/532f4e75-5dc0-5382-8db2-7ccd41597273/5d7a1ab721d1f.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/5/32/532f4e75-5dc0-5382-8db2-7ccd41597273/5d7a1ab721d1f.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/5/32/532f4e75-5dc0-5382-8db2-7ccd41597273/5d7a1ab721d1f.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/nyt-justify-failed-drug-test-before-kentucky-derby/video_532f4e75-5dc0-5382-8db2-7ccd41597273.html" class="tnt-asset-link">
        

        
            NYT: Justify failed drug test before Kentucky Derby</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-655163-0272f239-8c74-5c7a-9669-976d0681f33a" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0272f239-8c74-5c7a-9669-976d0681f33a media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-arrested-in-russia-for-allegedly-bringing-marijuana/video_0272f239-8c74-5c7a-9669-976d0681f33a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Woman arrested in Russia for allegedly bringing marijuana"
                        class="img-responsive lazyload full"
                        width="432"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/27/0272f239-8c74-5c7a-9669-976d0681f33a/5d77d384a2fd4.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/27/0272f239-8c74-5c7a-9669-976d0681f33a/5d77d384a2fd4.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/27/0272f239-8c74-5c7a-9669-976d0681f33a/5d77d384a2fd4.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/27/0272f239-8c74-5c7a-9669-976d0681f33a/5d77d384a2fd4.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/woman-arrested-in-russia-for-allegedly-bringing-marijuana/video_0272f239-8c74-5c7a-9669-976d0681f33a.html" class="tnt-asset-link">
        

        
            Woman arrested in Russia for allegedly bringing marijuana</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-655163-d3ade2bb-9d52-5c98-bcbf-acb7597b3f11" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d3ade2bb-9d52-5c98-bcbf-acb7597b3f11 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/new-england-patriots-antonio-brown-accused-of-rape-pet/video_d3ade2bb-9d52-5c98-bcbf-acb7597b3f11.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="NEW ENGLAND PATRIOTS' ANTONIO BROWN ACCUSED OF RAPE (930pET)"
                        class="img-responsive lazyload full"
                        width="240"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/3a/d3ade2bb-9d52-5c98-bcbf-acb7597b3f11/5d799fefeec12.image.jpg?crop=240%2C180%2C40%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/3a/d3ade2bb-9d52-5c98-bcbf-acb7597b3f11/5d799fefeec12.image.jpg?crop=240%2C180%2C40%2C0&resize=240%2C180&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/new-england-patriots-antonio-brown-accused-of-rape-pet/video_d3ade2bb-9d52-5c98-bcbf-acb7597b3f11.html" class="tnt-asset-link">
        

        
            NEW ENGLAND PATRIOTS' ANTONIO BROWN ACCUSED OF RAPE (930pET)</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><p dir="ltr"><span>Several tables were devoted solely to give students all the information on to apply for a wide variety of scholarships. </span></p><p dir="ltr"><span>The Office of Scholar Development handed out packets that outline how to go on the study abroad website and apply for specific scholarships. </span></p><p dir="ltr"><span>Kirsten Kellersberger, representative of the Advising &amp; Career Development Center, assured students that studying abroad won’t slow down or interrupt their set graduation date.</span></p><p dir="ltr"><span>“We’re here to make sure students know they can stay on track to graduate and study abroad as well.” Kellersberger said. “And they can do that through help with their advisor.”</span></p><p dir="ltr"><em>Reporter Matthew Williams can be reached at 270-745-6291 and <a href="mailto:matthew.williams@topper.wku.edu">matthew.williams@topper.wku.edu</a>.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fnews%2Fstudy-abroad-fair-seeks-to-educate-students-on-opportunities%2Farticle_61cf4226-d59b-11e9-9103-63b2b8fa722a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Study%20abroad%20fair%20seeks%20to%20educate%20students%20on%20opportunities&via=wkuherald&url=https%3A%2F%2Fwkuherald.com%2Fnews%2Fstudy-abroad-fair-seeks-to-educate-students-on-opportunities%2Farticle_61cf4226-d59b-11e9-9103-63b2b8fa722a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/61cf4226-d59b-11e9-9103-63b2b8fa722a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Study%20abroad%20fair%20seeks%20to%20educate%20students%20on%20opportunities&body=https%3A%2F%2Fwkuherald.com%2Fnews%2Fstudy-abroad-fair-seeks-to-educate-students-on-opportunities%2Farticle_61cf4226-d59b-11e9-9103-63b2b8fa722a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/study-abroad-fair-seeks-to-educate-students-on-opportunities/article_61cf4226-d59b-11e9-9103-63b2b8fa722a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61cf4226-d59b-11e9-9103-63b2b8fa722a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61cf4226-d59b-11e9-9103-63b2b8fa722a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61cf4226-d59b-11e9-9103-63b2b8fa722a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61cf4226-d59b-11e9-9103-63b2b8fa722a" class="save-list-61cf4226-d59b-11e9-9103-63b2b8fa722a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61cf4226-d59b-11e9-9103-63b2b8fa722a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22wku%22#tncms-source=keyword" class="tag-wku label label-default" data-tncms-track-dmp='search: wku'>Wku</a>
            </li> <li>
                <a href="/search/?k=%22scholarship%22#tncms-source=keyword" class="tag-scholarship label label-default" data-tncms-track-dmp='search: scholarship'>Scholarship</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22office%22#tncms-source=keyword" class="tag-office label label-default" data-tncms-track-dmp='search: office'>Office</a>
            </li> <li>
                <a href="/search/?k=%22kirsten%20kellersberger%22#tncms-source=keyword" class="tag-kirsten-kellersberger label label-default" data-tncms-track-dmp='search: kirsten-kellersberger'>Kirsten Kellersberger</a>
            </li> <li>
                <a href="/search/?k=%22opportunity%22#tncms-source=keyword" class="tag-opportunity label label-default" data-tncms-track-dmp='search: opportunity'>Opportunity</a>
            </li> <li>
                <a href="/search/?k=%22alumnus%22#tncms-source=keyword" class="tag-alumnus label label-default" data-tncms-track-dmp='search: alumnus'>Alumnus</a>
            </li> <li>
                <a href="/search/?k=%22julia%20butler%22#tncms-source=keyword" class="tag-julia-butler label label-default" data-tncms-track-dmp='search: julia-butler'>Julia Butler</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://wkuherald.com/tncms/asset/editorial/61cf4226-d59b-11e9-9103-63b2b8fa722a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-487899" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-488048" class="tncms-block over-under social_marketplace"><section id="block-488048" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=750%2C225 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=1200%2C360 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=1700%2C510 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div><div id="tncms-block-437260" class="tncms-block"><div class="move-over">
    <iframe src="https://wkuherald.friends2follow.com/f2f/widget/html/socialstack/102/0/8/140/1/1/1/8" frameborder="0" height="600" width="300" scrolling="no" padding-left:></iframe>
</div></div><div id="tncms-block-685252" class="tncms-block"><section id="block-685252" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-685252 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/topper_extra/" target="_blank" rel="noopener">
                
                Topper Extra
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://wkuherald.com/topper_extra/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7b89f766-c5e1-11e9-bbdd-9bf1296ec636.jpg?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7b89f766-c5e1-11e9-bbdd-9bf1296ec636.jpg?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7b89f766-c5e1-11e9-bbdd-9bf1296ec636.jpg?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7b89f766-c5e1-11e9-bbdd-9bf1296ec636.jpg?resize=540%2C142 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7b89f766-c5e1-11e9-bbdd-9bf1296ec636.jpg?resize=750%2C198 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7b89f766-c5e1-11e9-bbdd-9bf1296ec636.jpg?resize=1200%2C316 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7b89f766-c5e1-11e9-bbdd-9bf1296ec636.jpg?resize=1700%2C448 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Topper Extra"></a></div></section></div><div id="tncms-block-487898" class="tncms-block">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-625605" class="tncms-block"><section id="block-625605" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625605 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/newsletter/">
                
                Sign up for our newsletter
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://wkuherald.com/newsletter/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/495f65ea-c90c-11e9-8927-ff729882a957.jpg?resize=200%2C280 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/495f65ea-c90c-11e9-8927-ff729882a957.jpg?resize=300%2C420 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/495f65ea-c90c-11e9-8927-ff729882a957.jpg?resize=400%2C561 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/495f65ea-c90c-11e9-8927-ff729882a957.jpg?resize=540%2C757 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/495f65ea-c90c-11e9-8927-ff729882a957.jpg?resize=750%2C1051 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/495f65ea-c90c-11e9-8927-ff729882a957.jpg?resize=1200%2C1682 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/495f65ea-c90c-11e9-8927-ff729882a957.jpg 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Sign up for our newsletter"></a></div></section></div><div id="tncms-block-814434" class="tncms-block"><iframe src="https://www.google.com/maps/d/embed?mid=13zvPcvASdhdToaijPSXYurZ3sHShvM4t" width="360" height="480"></iframe></div><div id="tncms-block-811440" class="tncms-block"><!--Ticket #745436--><!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="c42a96c9-b546-4c70-9849-ce8c9c9d33fa"></div>
<!-- End Constant Contact Inline Form Code -->

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "32146362cbe8204938d30b6407dac61f"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><!-- End Constant Contact Active Forms --></div><div id="tncms-block-647137" class="tncms-block"><section id="block-647137" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-647137 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/want-to-make-a-donation-to-the-herald-here-s/article_9f89a604-48a4-11e8-bb5b-e3f09a5695f3.html" target="_blank" rel="noopener">
                
                Donate to the Herald
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="http://wkuherald.com/want-to-make-a-donation-to-the-herald-here-s/article_9f89a604-48a4-11e8-bb5b-e3f09a5695f3.html" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/9dacf7be-48a9-11e8-b0ee-ebb32951c8ac.jpg?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/9dacf7be-48a9-11e8-b0ee-ebb32951c8ac.jpg?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/9dacf7be-48a9-11e8-b0ee-ebb32951c8ac.jpg?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/9dacf7be-48a9-11e8-b0ee-ebb32951c8ac.jpg?resize=540%2C120 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/9dacf7be-48a9-11e8-b0ee-ebb32951c8ac.jpg?resize=750%2C167 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/9dacf7be-48a9-11e8-b0ee-ebb32951c8ac.jpg?resize=1200%2C266 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/9dacf7be-48a9-11e8-b0ee-ebb32951c8ac.jpg 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Donate to the Herald"></a></div></section></div><div id="tncms-block-637672" class="tncms-block"><section id="block-637672" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-637672 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://wkuherald.com/news/is-there-something-the-herald-should-look-into-drop-us/article_687f7620-23c4-11e8-81c3-e7f6350b4a95.html">
                
                Have a tip for the Herald?
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="http://wkuherald.com/news/is-there-something-the-herald-should-look-into-drop-us/article_687f7620-23c4-11e8-81c3-e7f6350b4a95.html"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg 1700w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Have a tip for the Herald?"></a></figure><div class="media-body"><p>Do you know of something the Herald should look into? We're going through a lot of hard changes and upheaval here at the university and we'd like to hear from you. All responses will be kept confidential and anonymous. The Herald will not publish uncorroborated rumors or allegations.</p></div>
</article></section></div><div id="tncms-block-488059" class="tncms-block"><section id="block-488059" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-488059 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/site/forms/online_services/submit_news/submit_news_imported-1340639619/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://wkuherald.com/site/forms/online_services/submit_news/submit_news_imported-1340639619/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-625461" class="tncms-block"><section id="block-625461" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625461 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/users/admin/calendar/event/">
                
                Submit Your Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Submit your event into our calendar today!</p><a href="https://wkuherald.com/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-589431" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/wkuherald" data-widget-id="374574704821948416">Tweets by @wkuherald</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div id="tncms-block-488049" class="tncms-block"><section id="block-488049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488049 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-488049" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-488049" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-488049" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-488049" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-488049" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/life/after-internship-with-planned-parenthood-student-brings-sex-education-to/article_807a9370-d35b-11e9-919e-ebff69a25bf9.html">After internship with Planned Parenthood, student brings sex education to WKU</a></li><li><a href="/news/scholarships-or-sand-volleyball-sga-at-impasse-over-budget/article_ae126984-d4d2-11e9-a809-27de1a99143c.html">Scholarships or sand volleyball: SGA at impasse over budget</a></li><li><a href="/news/new-perspective-new-marketing-director-outlines-plans-for-department/article_da230704-d365-11e9-8c20-133749cc6adb.html">New perspective: New marketing director outlines plans for department</a></li><li><a href="/news/wku-professor-to-appear-in-pbs-documentary/article_56bb2fa4-d342-11e9-99bc-eb3401c85c41.html">WKU professor to appear in PBS documentary</a></li><li><a href="/news/greek-and-destroy-construction-continues-for-wku-greek-houses/article_d2665bea-d362-11e9-aae4-1788c042ae54.html">Greek and destroy: Construction continues for WKU Greek houses</a></li><li><a href="/news/meet-wku-s-new-physical-therapy-chair/article_2b020adc-d364-11e9-aefb-ffa244ccbc85.html">Meet WKU's new physical therapy chair</a></li><li><a href="/sports/hilltoppers-snatch-first-win-of-season-at-fiu/article_a99a48a2-d1e6-11e9-82b7-233e06bf7c8a.html">Hilltoppers snatch first win of season at FIU</a></li><li><a href="/life/hidden-gems-the-story-behind-the-jewelry-salesman-outside-dsu/article_a7d57666-d35a-11e9-9679-6711e5647b97.html">Hidden Gems: The story behind the jewelry salesman outside DSU</a></li><li><a href="/life/just-got-to-be-good-to-people-local-tattoo-artist/article_48aa7c52-d35c-11e9-aad0-47843997ddf8.html">'Just got to be good to people': Local tattoo artist keeps customer coming back</a></li><li><a href="/news/letter-from-the-editor-why-we-ve-decided-to-resume/article_980919b6-d366-11e9-800a-5b0c4cfefc60.html">Letter from the Editor: Why we've decided to resume publishing crime reports</a></li></ul></div>
        
        
            <div id="images-488049" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/timegreyworkout-shayden-jpg/image_f8de4d70-c857-11e9-abad-2f9a6b109991.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="82319_TimeGreyWorkout_SHayden_381.jpg"
                        class="img-responsive lazyload full"
                        width="1136"
                        height="1136"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/8d/f8de4d70-c857-11e9-abad-2f9a6b109991/5d6469097588f.image.jpg?crop=1136%2C1136%2C345%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-488049" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-louis-riddick-praises-jonathan-taylor/youtube_5b7894ff-1125-528d-bc4b-472f5aec2cfc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Louis Riddick praises Jonathan Taylor"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/5/b7/5b7894ff-1125-528d-bc4b-472f5aec2cfc/5d6e6805dc823.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-highlights-of-badgers-chippewas/youtube_bec6b1af-d34d-5e9b-b0ec-3ec5cd2dc3b5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Highlights of Badgers 61, Chippewas 0"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/b/ec/bec6b1af-d34d-5e9b-b0ec-3ec5cd2dc3b5/5d74e6b9c210b.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-jack-coan-talks-about---win-over-central/youtube_d049cb91-bec0-5f77-8c7c-2a72e141aa95.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Jack Coan talks about 61-0 win over Central Michigan"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/04/d049cb91-bec0-5f77-8c7c-2a72e141aa95/5d74e6b9ad025.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/entertainment/geekstorm-episode/youtube_bc7cbd0b-ac15-5666-baa1-b3221d701303.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GeekStorm Episode 236"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/b/c7/bc7cbd0b-ac15-5666-baa1-b3221d701303/5d7665f984eaa.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-calls-out-gop-challenger-s-past-affair-see-his/video_35b4ce38-e0d8-52b8-b444-f17a4dd6a5c3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trump calls out GOP challenger's past affair. See his response."
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/5b/35b4ce38-e0d8-52b8-b444-f17a4dd6a5c3/5d76f23399c6d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/little-girl-tells-dad-she-put-on-yip-ick-in/video_e19125c4-3d0c-5ee7-a95b-38a0232e9ea9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Little girl tells dad she put on 'yip ick' in viral video"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/e/19/e19125c4-3d0c-5ee7-a95b-38a0232e9ea9/5d7a7a138be4c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/here-s-why-people-care-about-donald-trump-s-sharpies/video_05fc78e3-bd9a-5893-a1b3-8b55fa6b4653.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Here's why people care about Donald Trump's Sharpies"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/5f/05fc78e3-bd9a-5893-a1b3-8b55fa6b4653/5d72633f74858.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/fresh-prince-actor-john-wesley-dies/video_d6afc514-8eeb-5bc7-bf8e-a5da7068ebeb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'Fresh Prince' actor John Wesley dies"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/6a/d6afc514-8eeb-5bc7-bf8e-a5da7068ebeb/5d768c39e8d48.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/judge-denies-parents-custody-of--year-old-with-leukemia/video_f2b4046f-1c2c-51dc-aa23-5bb3a125927c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Judge denies parents custody of 4-year-old with leukemia"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/2b/f2b4046f-1c2c-51dc-aa23-5bb3a125927c/5d77ac7d6f00c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/acosta-presses-mnuchin-is-national-security-team-a-mess/video_476614a2-aa46-561b-a8b6-34dfc8074fcb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Acosta presses Mnuchin: Is national security team a mess?"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/4/76/476614a2-aa46-561b-a8b6-34dfc8074fcb/5d781d8caf561.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-488049" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-487909" class="tncms-block"><section id="block-487909" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://issuu.com/wkuherald/" class="">Current issue</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-487909 ">
        <div class="block-title-inner">
            <h3>
                
                Print Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-487909-9703231c-f767-11e8-95e5-f3124bb9a929" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9703231c-f767-11e8-95e5-f3124bb9a929 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/wkuherald/docs/a1_ff81d56687948d" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Issuu Sept. 10, 2019"
                        class="img-responsive lazyload full"
                        width="969"
                        height="2137"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5d771075aa735.preview.jpg?resize=200%2C441 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5d771075aa735.preview.jpg?resize=300%2C662 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5d771075aa735.preview.jpg?resize=400%2C882 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5d771075aa735.preview.jpg?resize=540%2C1191 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5d771075aa735.preview.jpg?resize=750%2C1654 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5d771075aa735.preview.jpg?resize=969%2C2137 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="https://issuu.com/wkuherald/docs/a1_ff81d56687948d"  class="centered-content-link content-overlay">
                            <span class="sr-only">Issuu Sept. 10, 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="https://issuu.com/wkuherald/docs/a1_ff81d56687948d" class="tnt-asset-link">
        

        
            Issuu Sept. 10, 2019</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-511210" class="tncms-block"><section id="block-511210" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-511210 ">
        <div class="block-title-inner">
            <h3>
                
                Best of the Hill 2019
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-511210-679feb24-f1ee-11e8-9f3c-173a32b9cc11" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-679feb24-f1ee-11e8-9f3c-173a32b9cc11 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/wkuherald/docs/best_of_the_hill_2019" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Best of the Hill 2019"
                        class="img-responsive lazyload full"
                        width="1403"
                        height="1477"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5c6b7458e79ad.preview.jpg?resize=200%2C211 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5c6b7458e79ad.preview.jpg?resize=300%2C316 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5c6b7458e79ad.preview.jpg?resize=400%2C421 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5c6b7458e79ad.preview.jpg?resize=540%2C568 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5c6b7458e79ad.preview.jpg?resize=750%2C790 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5c6b7458e79ad.preview.jpg?resize=1200%2C1263 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5c6b7458e79ad.preview.jpg?resize=1403%2C1477 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="https://issuu.com/wkuherald/docs/best_of_the_hill_2019"  class="centered-content-link content-overlay">
                            <span class="sr-only">Best of the Hill 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/wkuherald/docs/best_of_the_hill_2019" class="tnt-asset-link">
        

        
            Best of the Hill 2019</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-511210-02f991cc-3968-11e9-a1a4-a3c4a5ea03c4" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-02f991cc-3968-11e9-a1a4-a3c4a5ea03c4 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/wkuherald/docs/housing-guide" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2019 Housing Guide"
                        class="img-responsive lazyload full"
                        width="1403"
                        height="1477"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/2f/02f991cc-3968-11e9-a1a4-a3c4a5ea03c4/5c7499fcde69f.preview.jpg?resize=200%2C211 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/2f/02f991cc-3968-11e9-a1a4-a3c4a5ea03c4/5c7499fcde69f.preview.jpg?resize=300%2C316 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/2f/02f991cc-3968-11e9-a1a4-a3c4a5ea03c4/5c7499fcde69f.preview.jpg?resize=400%2C421 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/2f/02f991cc-3968-11e9-a1a4-a3c4a5ea03c4/5c7499fcde69f.preview.jpg?resize=540%2C568 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/2f/02f991cc-3968-11e9-a1a4-a3c4a5ea03c4/5c7499fcde69f.preview.jpg?resize=750%2C790 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/2f/02f991cc-3968-11e9-a1a4-a3c4a5ea03c4/5c7499fcde69f.preview.jpg?resize=1200%2C1263 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/2f/02f991cc-3968-11e9-a1a4-a3c4a5ea03c4/5c7499fcde69f.preview.jpg?resize=1403%2C1477 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="https://issuu.com/wkuherald/docs/housing-guide"  class="centered-content-link content-overlay">
                            <span class="sr-only">2019 Housing Guide</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/wkuherald/docs/housing-guide" class="tnt-asset-link">
        

        
            2019 Housing Guide</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-655534" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487901" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-488043" class="tncms-block padding-bottom"><section id="block-488043" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=400%2C46 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=540%2C62 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=750%2C85 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=1200%2C137 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-488036" class="tncms-block"><section id="block-488036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488036 ">
        <div class="block-title-inner">
            <h4>
                
                Site Map
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo"  href="/photo/" >
                    <span class="nav-label">Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us!</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-488058" class="tncms-block padding-bottom"><div class="follow-links-488058 default">
    
    <section id="block-488058" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488058 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wkuherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wkuherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/wkuheraldvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/wkuherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://wkuherald.com",
  "sameAs" : ["https://www.facebook.com/wkuherald","https://twitter.com/wkuherald","https://www.youtube.com/user/wkuheraldvideo","https://instagram.com/wkuherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-488037" class="tncms-block"><section id="block-488037" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488037 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/about_us/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply"  href="http://wkuherald.com/site/work_with_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Apply</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-newsletter"  href="/newsletter/" >
                    <span class="nav-label">Sign Up For Our Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-an-error"  href="/site/forms/online_services/error_reporting/" >
                    <span class="nav-label">Report an Error</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-488039" class="tncms-block"><section id="block-488039" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488039 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wkuherald.com</strong><br>
    1906 College Heights Blvd. #11084<br>
    Bowling Green, KY 42101
    <br>
    
        <strong>Phone:</strong> 270-745-2653<br>
        <strong>Email:</strong> <a href="mailto:herald.editor@wku.edu">herald.editor@wku.edu</a><br>
    
</address></section></div><div id="tncms-block-488038" class="tncms-block"><section id="block-488038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488038 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-488055" class="tncms-block"><section id="block-488055" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488055" class="search-form-container card clearfix text-center ">
    <form id="site-search-488055" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-488055-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488055-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488055-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488055').submit();
        return false;
    });

    $('#site-search-488055').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488055 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488055 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488055-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61220;
    _sf_async_config.domain = 'wkuherald.com';
    _sf_async_config.useCanonical = true;
_sf_async_config.sections = ',news';(function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-488040" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-488040"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">College Heights Herald</a>, 1906 College Heights Blvd. #11084 Bowling Green, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc12760.add('act', dmpData);
	_cc12760.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488075 = $('#user-controls-488075 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488075.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_488075.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_660608 = $('#user-controls-660608 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_660608.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_660608.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12760.add('act', serviceData);
	_cc12760.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12760.add('act', dmpData);
	_cc12760.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>