  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://wkuherald.com/content/tncms/live/" />
<meta name="keywords" content="exam, drug, education, school, university, sport, final, adderall, stimulant, student, sleep" />
<meta name="news_keywords" content="exam, drug, education, school, university, sport, final, adderall, stimulant, student, sleep" />
<meta name="description" content="Take this advice &mdash; just not literally! This is a somewhat humorous attempt at sharing helpful ideas for your upcoming finals week. Yes, finals are coming! Did I just ruin" />
<meta name="author" content="Karl Laves" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=604770059" />
<meta name="google-play-app" content="app-id=com.icampustimes.wkuherald" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wkuherald.com/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=1167%2C630" />
<meta property="og:image:width" content="1167" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Letter to the editor: Get ahead of the curve on finals" />
<meta property="og:description" content="Take this advice &mdash; just not literally! This is a somewhat humorous attempt at sharing helpful ideas for your upcoming finals week. Yes, finals are coming! Did I just ruin" />
<meta property="og:site_name" content="College Heights Herald" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="102416983169694" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wkuherald" />
<meta name="twitter:image:alt" content="Finals studying" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-488075 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-488075 .tn-user-screenname, #user-controls-488075 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-488075 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-488075 .dropdown-signup { font-size: 12px; } #user-controls-488075 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-488075 .large-user-avatar { margin-right: 10px; } #user-controls-488075 .large-user-controls { font-size: 12px; } #user-controls-488075 .logout-btn { cursor: pointer; } #user-controls-488075 .login-btn { background-color: #900; border-color: #900; } #user-controls-488075 .login-btn:hover { text-decoration: underline; } #user-controls-660608 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-660608 .tn-user-screenname, #user-controls-660608 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-660608 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-660608 .dropdown-signup { font-size: 12px; } #user-controls-660608 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-660608 .large-user-avatar { margin-right: 10px; } #user-controls-660608 .large-user-controls { font-size: 12px; } #user-controls-660608 .logout-btn { cursor: pointer; } #user-controls-660608 .login-btn { color: #fff!important; } #block-488054 .search-spinner { position: absolute; } #block-488054 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-488054 { margin-bottom: 0; } #site-search-488054 .site-search-form { padding: 0; } #site-search-488054 #site-search-488054-btn { outline: none; } #site-search-488054 #site-search-488054-term { border: 0; box-shadow: none; } #site-search-488054 .site-search-form { box-shadow: none; } #tncms-block-512721 .tnt-prop-img { max-width: 3021px; } #tncms-block-512722 .tnt-prop-img { max-width: 1636px; } #tncms-block-488042 .tnt-prop-img { max-width: 417px; } #tncms-block-488042 .tnt-prop-img { max-width: 417px; } #block-520587 .breaking-title { background-color: #C9302C; } #block-520587 .breaking, #block-520587 .breaking .container { background-color: #ffffff; } #block-520587 .tnt-slider .tnt-slider-controls { margin: 0; position: absolute; top: 0px; right: 0; } #block-520587 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-520587 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-520587 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-520587 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } @media screen and (min-width: 768px) { #block-520587 .tnt-slider .tnt-slider-controls { top: 33px; } } #tncms-block-488048 .tnt-prop-img { max-width: 4333px; } #block-488049 .most-popular .tab-text { display: none; } #block-488049 .most-popular .active .tab-text { display: inline; } #tncms-block-488043 .tnt-prop-img { max-width: 1597px; } .follow-links-488058 li { margin-right: 1px; padding: 0; } .follow-links-488058 li a, .follow-links-488058 li a:focus, .follow-links-488058 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-488058 li a:hover { text-decoration: none; opacity: 1; } .follow-links-488058 li a.fb,.follow-links-488058 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-488058 li a.tw,.follow-links-488058 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-488058 li a.yt,.follow-links-488058 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-488058 li a.is,.follow-links-488058 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-488055 .search-spinner { position: absolute; } #block-488055 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-488055 { margin-bottom: 0; } #site-search-488055 .site-search-form { padding: 0; } #site-search-488055 #site-search-488055-btn { outline: none; } #site-search-488055 #site-search-488055-term { border: 0; box-shadow: none; } #site-search-488055 .site-search-form { box-shadow: none; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.1"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Karl Laves"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-72804769-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12760/cc.js?ns=_cc12760" id="LOTCC_12760"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12760.add('tp', 'TNNW');
		_cc12760.add('act', ' User Login');
		_cc12760.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12760.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/impressions.js?_dc=1573065354.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/traffic.js?_dc=1573022154"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/settings.js?_dc=1566842841"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '102416983169694',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://wkuherald.com/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Letter to the editor: Get ahead of the curve on finals | Opinion | wkuherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://wkuherald.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://wkuherald.com/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Letter to the editor: Get ahead of the curve on finals | Opinion | wkuherald.com" href="http://wkuherald.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://wkuherald.com/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        </head>
        <body class="app-editorial blox-asset uuid-f68d0bf6-ff52-11e9-99ea-9b915ac14b7d section-opinion type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('wkuherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Karl+Laves&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=246&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-72804769-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-488075" class="tncms-block hidden-md hidden-lg"><div id="user-controls-488075" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wkuherald.com/users/signup/?referer_url=https%3A%2F%2Fwkuherald.com%2Fopinion%2Fletter-to-the-editor-finals-week-advice-from-karl-laves%2Farticle_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://wkuherald.com/users/login/?referer_url=https%3A%2F%2Fwkuherald.com%2Fopinion%2Fletter-to-the-editor-finals-week-advice-from-karl-laves%2Farticle_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wkuherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488075').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://wkuherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://wkuherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://wkuherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488075').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://wkuherald.com/users/logout/" id="user-logout-form-488075"><input type="hidden" name="referer_url" value="https://wkuherald.com/opinion/letter-to-the-editor-finals-week-advice-from-karl-laves/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/academics/"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a href="/news/alumni/"  class="nav-link tnt-section-alumni">Alumni</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/facilities/"  class="nav-link tnt-section-facilities">Facilities</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/sga/"  class="nav-link tnt-section-sga">SGA</a>
                                </li><li>
                                    <a href="/news/wku_administration/"  class="nav-link tnt-section-wku-administration">WKU Administration</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a href="/sports/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/womens_soccer/"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-galleries">Video Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuherald.com/contact_us/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apartments/"  class="nav-link tnt-section-find-an-apartment">Find an Apartment!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuherald.com/about_us/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about">About</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuherald.com/site/work_with_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-work-with-us">Work with us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkustudentpubs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-alumni">Alumni</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-projects">Special Projects</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wkuherald.com/site/forms/online_services/error_reporting/"  target="_blank" rel="noopener" class="nav-link tnt-section-errors">Errors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us!</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-660608" class="tncms-block user-controls-block"><div id="user-controls-660608" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wkuherald.com/users/signup/?referer_url=https%3A%2F%2Fwkuherald.com%2Fopinion%2Fletter-to-the-editor-finals-week-advice-from-karl-laves%2Farticle_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://wkuherald.com/users/login/?referer_url=https%3A%2F%2Fwkuherald.com%2Fopinion%2Fletter-to-the-editor-finals-week-advice-from-karl-laves%2Farticle_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wkuherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-660608').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://wkuherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://wkuherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://wkuherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-660608').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://wkuherald.com/users/logout/" id="user-logout-form-660608"><input type="hidden" name="referer_url" value="https://wkuherald.com/opinion/letter-to-the-editor-finals-week-advice-from-karl-laves/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-488054" class="tncms-block"><section id="block-488054" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488054" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-488054" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-488054-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488054-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488054-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488054').submit();
        return false;
    });

    $('#site-search-488054').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488054 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488054 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488054-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-donate"  href="https://wkuherald.com/want-to-make-a-donation-to-the-herald-here-s/article_9f89a604-48a4-11e8-bb5b-e3f09a5695f3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Donate</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-2 col-sm-2">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-512721" class="tncms-block"><section id="block-512721" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=200%2C236 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=300%2C354 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=400%2C472 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=540%2C637 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=750%2C885 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png?resize=1200%2C1415 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-512722" class="tncms-block the-logo"><section id="block-512722" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=750%2C113 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png?resize=1200%2C181 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
            <!--  #611140  -->
            <div class="col-md-11 col-lg-9">
                <div class="col-lg-12">
                    <div id="site-navbar-container" class="hidden-print affix-top mast-head">
                        
                        <nav id="main-navigation"  style="width:auto;" class="navbar yamm navbar-default container navbar-static" role="navigation">
                            
                            <div class="navbar-header">
                                
                                
                                    <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                                        <span class="sr-only">Toggle navigation</span>
                                        <span class="icon-bar"></span>
                                        <span class="icon-bar"></span>
                                        <span class="icon-bar"></span>
                                        <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                                    </button>
                                
                                                
                                <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search"><div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-488042" class="tncms-block"><section id="block-488042" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                                
                                    <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                        <li class="search-form-dropdown dropdown yamm-fw">
                                            <a class="dropdown-toggle" data-toggle="dropdown"><span class="fa fa-search"></span></a>
                                            <ul class="dropdown-menu">
                                                <li>
                                                    <form action="/search/" method="GET" class="yamm-content">
                                                        <input type="hidden" name="l" value="25">
                                                        <input type="hidden" name="sd" value="desc">
                                                        <input type="hidden" name="s" value="start_time">
                                                        <input type="hidden" name="f" value="html">
                                                        <input type="hidden" name="t" value="article,video,youtube,collection">
                                                        <div class="input-group">
                                                            <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                            <input type="submit" class="hide" value="Search">
                                                            <span class="input-group-btn">
                                                                <button class="btn btn-default site-search-btn" type="submit">
                                                                    Search
                                                                </button>
                                                            </span>
                                                        </div>
                                                        <div class="clearfix"></div>
                                                    </form>
                                                </li>
                                            </ul>
                                        </li>
                                    </ul>
                                    <script>
                                        $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                            $('.site-search-full-mobile form').submit();
                                            return false;
                                        });                    
                                    </script>                    
                                                
                            </div>
                            <div id="navbar-collapse" class="navbar-collapse collapse">
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    
                                </div>
                                <div class="navbar-left">
                                    <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-life"  href="/news/campus_life/" >
                    <span class="nav-label">Campus Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-administration"  href="/news/wku_administration/" >
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-academics"  href="/news/academics/" >
                    <span class="nav-label">Academics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facilities"  href="/news/facilities/" >
                    <span class="nav-label">Facilities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sga"  href="/news/sga/" >
                    <span class="nav-label">SGA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bowling-green"  href="/news/local/" >
                    <span class="nav-label">Bowling Green</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-cuts-2018"  href="/news/budget_cuts_2018/" >
                    <span class="nav-label">Budget Cuts 2018</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/womens_soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">LIFE</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">ADVERTISE</span>
                </a></li></ul></div>
                                </div>
                            </div>
                            
                        </nav>
                        
                    </div>
                </div>
            </div>
        </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-488042" class="tncms-block"><section id="block-488042" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-life"  href="/news/campus_life/" >
                    <span class="nav-label">Campus Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-administration"  href="/news/wku_administration/" >
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-academics"  href="/news/academics/" >
                    <span class="nav-label">Academics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facilities"  href="/news/facilities/" >
                    <span class="nav-label">Facilities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sga"  href="/news/sga/" >
                    <span class="nav-label">SGA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bowling-green"  href="/news/local/" >
                    <span class="nav-label">Bowling Green</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-cuts-2018"  href="/news/budget_cuts_2018/" >
                    <span class="nav-label">Budget Cuts 2018</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/womens_soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">LIFE</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">ADVERTISE</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-487902" class="tncms-block visible-md visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "wkuherald.com",
  secureDomain: "wkuherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487905" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-520587" class="tncms-block"><section id="block-520587" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-520587" class="breaking-title text-left light">
                <h4>Election Coverage</h4>
            </div>
            <div id="breaking-content-520587" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-520587-d018def0-0033-11ea-9213-4309b5077e70" class="clearfix card summary has-image dark  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d018def0-0033-11ea-9213-4309b5077e70 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/still-about-right-versus-wrong-beshear-team-declares-victory-bevin/article_d018def0-0033-11ea-9213-4309b5077e70.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="_SM28225 copy.jpg"
                        class="img-responsive lazyload full"
                        width="1617"
                        height="910"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/40/940c476a-ff68-11e9-81c6-1f281779aa1d/5dc0cb37ad72b.image.jpg?crop=1617%2C910%2C0%2C85&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/40/940c476a-ff68-11e9-81c6-1f281779aa1d/5dc0cb37ad72b.image.jpg?crop=1617%2C910%2C0%2C85&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/40/940c476a-ff68-11e9-81c6-1f281779aa1d/5dc0cb37ad72b.image.jpg?crop=1617%2C910%2C0%2C85&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/40/940c476a-ff68-11e9-81c6-1f281779aa1d/5dc0cb37ad72b.image.jpg?crop=1617%2C910%2C0%2C85&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/40/940c476a-ff68-11e9-81c6-1f281779aa1d/5dc0cb37ad72b.image.jpg?crop=1617%2C910%2C0%2C85&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/40/940c476a-ff68-11e9-81c6-1f281779aa1d/5dc0cb37ad72b.image.jpg?crop=1617%2C910%2C0%2C85&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/40/940c476a-ff68-11e9-81c6-1f281779aa1d/5dc0cb37ad72b.image.jpg?crop=1617%2C910%2C0%2C85&resize=1617%2C910&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/still-about-right-versus-wrong-beshear-team-declares-victory-bevin/article_d018def0-0033-11ea-9213-4309b5077e70.html" class="tnt-asset-link">
        

        
            'Still about right versus wrong': Beshear team declares victory, Bevin refuses to concede</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-06T11:27:59-06:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li><li class="card-comment-count"><a href="/news/still-about-right-versus-wrong-beshear-team-declares-victory-bevin/article_d018def0-0033-11ea-9213-4309b5077e70.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="modal-image-fc78e366-ff7d-11e9-9ae6-4b59a61ab63b" class="modal fullscreen in modal-image image-default modal-fc78e366-ff7d-11e9-9ae6-4b59a61ab63b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=400%2C216"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=200%2C108 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=300%2C162 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=400%2C216 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=540%2C292 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=750%2C405 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=1200%2C648 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=1700%2C918 1700w"
                    sizes="100vw"
                    width="1959"
                    height="1058"
                    alt="Finals studying"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fc78e366-ff7d-11e9-9ae6-4b59a61ab63b" data-target=".caption-inner-modal-image-fc78e366-ff7d-11e9-9ae6-4b59a61ab63b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fc78e366-ff7d-11e9-9ae6-4b59a61ab63b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Illustration by Madalyn Stack</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Ffinals-studying%2Fimage_fc78e366-ff7d-11e9-9ae6-4b59a61ab63b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/finals-studying/image_fc78e366-ff7d-11e9-9ae6-4b59a61ab63b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc78e366-ff7d-11e9-9ae6-4b59a61ab63b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Finals%20studying&via=wkuherald&url=https%3A%2F%2Fwkuherald.com%2Ffinals-studying%2Fimage_fc78e366-ff7d-11e9-9ae6-4b59a61ab63b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/finals-studying/image_fc78e366-ff7d-11e9-9ae6-4b59a61ab63b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc78e366-ff7d-11e9-9ae6-4b59a61ab63b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc78e366-ff7d-11e9-9ae6-4b59a61ab63b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Finals%20studying&body=https%3A%2F%2Fwkuherald.com%2Ffinals-studying%2Fimage_fc78e366-ff7d-11e9-9ae6-4b59a61ab63b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc78e366-ff7d-11e9-9ae6-4b59a61ab63b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/finals-studying/image_fc78e366-ff7d-11e9-9ae6-4b59a61ab63b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc78e366-ff7d-11e9-9ae6-4b59a61ab63b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc78e366-ff7d-11e9-9ae6-4b59a61ab63b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc78e366-ff7d-11e9-9ae6-4b59a61ab63b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc78e366-ff7d-11e9-9ae6-4b59a61ab63b" class="save-list-fc78e366-ff7d-11e9-9ae6-4b59a61ab63b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc78e366-ff7d-11e9-9ae6-4b59a61ab63b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fc78e366-ff7d-11e9-9ae6-4b59a61ab63b img { max-height: 410px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f68d0bf6-ff52-11e9-99ea-9b915ac14b7d" class="asset article-default"  data-url="https://wkuherald.com/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=1167%2C630">
            <meta itemprop="width" content="1167">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wkuherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://wkuherald.com/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html" />
    <style>
                .asset-paging .direction {
                    color: #c60c30;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f68d0bf6-ff52-11e9-99ea-9b915ac14b7d" class="asset-paging">
                <div id="paging-prev-f68d0bf6-ff52-11e9-99ea-9b915ac14b7d" class="paging-link prev offset"></div>
                <div id="paging-next-f68d0bf6-ff52-11e9-99ea-9b915ac14b7d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter to the editor: Get ahead of the curve on finals
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Karl Laves</span></li>
        
        
            <li>
        <time datetime="2019-11-04T23:00:00-06:00" class="tnt-date asset-date text-muted">Nov 4, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-04T23:00:00-06:00">
    <meta itemprop="datePublished" content="2019-11-04T23:00:00-06:00">
    <meta itemprop="dateModified" content="2019-11-04T23:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fopinion%2Fletter-to-the-editor-get-ahead-of-the-curve-on%2Farticle_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20to%20the%20editor%3A%20Get%20ahead%20of%20the%20curve%20on%20finals&via=wkuherald&url=https%3A%2F%2Fwkuherald.com%2Fopinion%2Fletter-to-the-editor-get-ahead-of-the-curve-on%2Farticle_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/f68d0bf6-ff52-11e9-99ea-9b915ac14b7d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Letter%20to%20the%20editor%3A%20Get%20ahead%20of%20the%20curve%20on%20finals&body=https%3A%2F%2Fwkuherald.com%2Fopinion%2Fletter-to-the-editor-get-ahead-of-the-curve-on%2Farticle_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fc78e366-ff7d-11e9-9ae6-4b59a61ab63b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fc78e366-ff7d-11e9-9ae6-4b59a61ab63b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1959">
            <meta itemprop="height" content="1058">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=1200%2C648">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=1200%2C648">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=400%2C216"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=200%2C108 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=300%2C162 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=400%2C216 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=540%2C292 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=750%2C405 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=1200%2C648 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c7/fc78e366-ff7d-11e9-9ae6-4b59a61ab63b/5dc0ef3e5722a.image.png?resize=1700%2C918 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1959"
                    height="1058"
                    alt="Finals studying"
                    class="img-responsive full tnt-restrict-img-fc78e366-ff7d-11e9-9ae6-4b59a61ab63b" />
            </div><style>
                .tnt-restrict-img-fc78e366-ff7d-11e9-9ae6-4b59a61ab63b {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Illustration by Madalyn Stack</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f68d0bf6-ff52-11e9-99ea-9b915ac14b7d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fopinion%2Fletter-to-the-editor-get-ahead-of-the-curve-on%2Farticle_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20to%20the%20editor%3A%20Get%20ahead%20of%20the%20curve%20on%20finals&via=wkuherald&url=https%3A%2F%2Fwkuherald.com%2Fopinion%2Fletter-to-the-editor-get-ahead-of-the-curve-on%2Farticle_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/f68d0bf6-ff52-11e9-99ea-9b915ac14b7d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Letter%20to%20the%20editor%3A%20Get%20ahead%20of%20the%20curve%20on%20finals&body=https%3A%2F%2Fwkuherald.com%2Fopinion%2Fletter-to-the-editor-get-ahead-of-the-curve-on%2Farticle_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f68d0bf6-ff52-11e9-99ea-9b915ac14b7d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f68d0bf6-ff52-11e9-99ea-9b915ac14b7d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f68d0bf6-ff52-11e9-99ea-9b915ac14b7d" class="save-list-f68d0bf6-ff52-11e9-99ea-9b915ac14b7d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f68d0bf6-ff52-11e9-99ea-9b915ac14b7d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="page" title="Page 1"><div class="section"><div class="layoutArea"><div class="column"><p>Take this advice — just not literally! This is a somewhat humorous attempt at sharing helpful ideas for your upcoming finals week. Yes, finals are coming! Did I just ruin your Thanksgiving Break?</p><h3>Give up now</h3><p>Give up the idea that finals are horrible exams that must be tolerated. Some students actually find finals week to be exciting. Kind of like an athlete that looks forward to getting into the game, students can be excited about getting into an exam and showing off their skills.</p><h3>Drink heavily</h3><p>Drink a lot of water and juice to stay hydrated and to get your vitamins, antioxidants, etc. Watch out for too much caffeine. Too much caffeine interferes with memory, comprehension and sleep quality. It can also lead to irritability and lack of concentration.</p><h3>Goof off</h3><p>As much as you are studying, you also need to be playing. Recreation and exercise improve your capacity to concentrate, help manage tension and anxiety, are good outlets for social support, and improve your stress tolerance. It is okay to take some time each day to let off steam, work up a sweat.</p><h3>Knock yourself out</h3><p>Good sleep is vital to finals week. Start getting good sleep before finals week and keep it up during finals week. Pulling all nighters may seem like a normal thing to do, but most successful students in college figured out a long time ago that it is better to study ahead of time and get your sleep. Think of the long game. You want regular consistent sleep through the whole finals period... so make a schedule and keep to it.</p></div><div class="column"><h3><span>Cheat</span></h3><p><span>Don’t wait until finals week to study, sneak in some study time now. Lay out all the material that will be on the test. Spend 15 minutes a day going back over it and reminding yourself what is was about. A little studying each day now will be a whole lot better than doing it all in the last week.</span></p><h3><span>Throw away your highlighters</span></h3><p><span>Highlighting your textbooks does nothing but make the pages look shiny. To learn something you have to use it; highlighting it yellow doesn’t count. Put a checkmark next to the important words, sentences, charts, etc. and then go back and quiz yourself. Don’t repeat it back to yourself... tell yourself a story about what you marked. Rote memory might have worked in high school... in college you have to know the stuff.</span></p><h3><span>Get a big head</span></h3><p><span>Now isn’t the time to doubt yourself. You made the cut when you were admitted. College can be challenging but thousands of people graduate every semester. Calm down, think about how far you have come so far... and imagine </span>being one of the thousands to graduate. All you have to do is study, know the stuff and show off on the test. Imagine you are the instructor when you are taking the test and let your answers be like your lecture. Imagine you are explaining your answers to a class of students. Tell your story about the material.</p></div><div class="column"><p><span>A lot of people think Ritalin, Adderall and other stimulant medications are useful for big exams. They are not. They are good for keeping you awake, but they don’t “make” your brain learn. They do keep you awake so much and so well that you often have to crash when you stop using them. The crash messes up your sleep so much it is almost like you didn’t study.</span></p><p><span>People probably think the drugs help with learning because cramming for an exam with or without stimulants is better than not studying at all. You get some points if you cram, you get no points if you don’t study at all. But the best way to learn something is to take plenty of time and don’t be jacked up or stoned, at all.</span></p><p><span>Most stimulants make you feel “good” so you are going to assume you are studying well. Seriously, ask how many people that use Adderall to study are making A’s. And if you meet someone who uses Adderall constantly and makes A’s, ask if they made A’s before they ever used Adderall.</span></p><p><span>Stimulants won’t make a significant difference in test scores and honestly why bother spending all that tuition money if you are just going to cheat your way around your exams. You’re going to end up one of those people with </span>a degree but no knowledge. There is a name for that. It is called unemployed.</p></div><div class="column"><h3><span>Don’t think you work better under pressure</span></h3><p><span>I have no doubt that extroverts probably do prefer to study in areas with more noise, more activity. They probably prefer to discuss and quiz one another instead of silently reading notes or chapters. That would make sense. But to say you work better under pressure is just another way of saying you would prefer to not study at all, so you are going to wait until you have to get started.</span></p><p><span>As we said before, if you wait until the last minute to study, you have wasted the best time to study. The “night before” isn’t when you learn material for the first time. You spend the night before reviewing, summarizing, rehearsing the material. Keep in mind it takes most of us several trials or rehearsals to learn something. The SQ3R method of studying is one of the best ways to study... because it is based on how people actually learn in life.</span></p><p><span>You do better under “excitement” and that is why it is important to find your personal style of studying. But you don’t do better under pressure. We are all really good at playing tricks on ourselves and then acting like we don’t know we are doing it to ourselves. Want to make better grades; start trusting yourself and stop lying to yourself.</span></p><p><em>Karl Laves is the associate director of the WKU Counseling Center. He holds a doctorate from the University of Missouri-Columbia.</em></p></div></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fopinion%2Fletter-to-the-editor-get-ahead-of-the-curve-on%2Farticle_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20to%20the%20editor%3A%20Get%20ahead%20of%20the%20curve%20on%20finals&via=wkuherald&url=https%3A%2F%2Fwkuherald.com%2Fopinion%2Fletter-to-the-editor-get-ahead-of-the-curve-on%2Farticle_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/f68d0bf6-ff52-11e9-99ea-9b915ac14b7d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Letter%20to%20the%20editor%3A%20Get%20ahead%20of%20the%20curve%20on%20finals&body=https%3A%2F%2Fwkuherald.com%2Fopinion%2Fletter-to-the-editor-get-ahead-of-the-curve-on%2Farticle_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-to-the-editor-get-ahead-of-the-curve-on/article_f68d0bf6-ff52-11e9-99ea-9b915ac14b7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f68d0bf6-ff52-11e9-99ea-9b915ac14b7d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f68d0bf6-ff52-11e9-99ea-9b915ac14b7d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f68d0bf6-ff52-11e9-99ea-9b915ac14b7d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f68d0bf6-ff52-11e9-99ea-9b915ac14b7d" class="save-list-f68d0bf6-ff52-11e9-99ea-9b915ac14b7d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f68d0bf6-ff52-11e9-99ea-9b915ac14b7d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22exam%22#tncms-source=keyword" class="tag-exam label label-default" data-tncms-track-dmp='search: exam'>Exam</a>
            </li> <li>
                <a href="/search/?k=%22drug%22#tncms-source=keyword" class="tag-drug label label-default" data-tncms-track-dmp='search: drug'>Drug</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22final%22#tncms-source=keyword" class="tag-final label label-default" data-tncms-track-dmp='search: final'>Final</a>
            </li> <li>
                <a href="/search/?k=%22adderall%22#tncms-source=keyword" class="tag-adderall label label-default" data-tncms-track-dmp='search: adderall'>Adderall</a>
            </li> <li>
                <a href="/search/?k=%22stimulant%22#tncms-source=keyword" class="tag-stimulant label label-default" data-tncms-track-dmp='search: stimulant'>Stimulant</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22sleep%22#tncms-source=keyword" class="tag-sleep label label-default" data-tncms-track-dmp='search: sleep'>Sleep</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://wkuherald.com/tncms/asset/editorial/f68d0bf6-ff52-11e9-99ea-9b915ac14b7d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-488062" class="tncms-block"><section id="block-488062" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-488062 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/site/forms/online_services/letter/submit_news_imported-1340639619-cloned/" target="_blank" rel="noopener">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="https://wkuherald.com/site/forms/online_services/letter/submit_news_imported-1340639619-cloned/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-487897" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-488048" class="tncms-block over-under social_marketplace"><section id="block-488048" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=750%2C225 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=1200%2C360 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg?resize=1700%2C510 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div><div id="tncms-block-437260" class="tncms-block"><div class="move-over">
    <iframe src="https://wkuherald.friends2follow.com/f2f/widget/html/socialstack/102/0/8/140/1/1/1/8" frameborder="0" height="600" width="300" scrolling="no" padding-left:></iframe>
</div></div><div id="tncms-block-488049" class="tncms-block"><section id="block-488049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488049 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-488049" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-488049" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-488049" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-488049" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-488049" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/spencer-s-coffee-opening-nd-location/article_f31e1334-0001-11ea-83c4-532877b84556.html">Spencer's Coffee opening 2nd location</a></li><li><a href="/news/trump-energizes-lexington-audience-with-bevin-endorsement-right-before-election/article_79aa2b88-ff5b-11e9-876d-37a47cf59859.html">Trump energizes Lexington audience with Bevin endorsement right before Election Day</a></li><li><a href="/news/paid-parental-leave-policy-to-benefit-multiple-parties-at-wku/article_8b3c5186-fe9e-11e9-848a-e70f3c08e157.html">Paid parental leave policy to benefit multiple parties at WKU</a></li><li><a href="/news/the-world-was-truly-robbed-friends-recall-life-of-wku/article_71659564-f40e-11e9-9a84-a7a418dd05b9.html">'The world was truly robbed'; Friends recall life of WKU student’s service-oriented life</a></li><li><a href="/life/coffee-comparisons-q-vs-spencer-s/article_9e8636e4-f9ee-11e9-8c0b-573f4449ab73.html">Coffee Comparisons: Q vs. Spencer’s</a></li><li><a href="/news/potter-college-outlines-merger-plan-in-midst-of-program-transformations/article_d5a46f6a-fe9e-11e9-9136-3b00ac2edc42.html">Potter College outlines merger plan in midst of program transformations</a></li><li><a href="/news/beshear-makes-late-stop-in-bowling-green-ahead-of-tuesday/article_6eff4764-ff64-11e9-98c2-cf0f6beda88b.html">Beshear makes late stop in Bowling Green ahead of Tuesday election</a></li><li><a href="/news/protests-erupt-in-lexington-as-trump-endorses-bevin-for-re/article_a061ca08-ff81-11e9-b584-f7cc6e3d2109.html">Protests erupt in Lexington as Trump endorses Bevin for re-election</a></li><li><a href="/news/southwest-hall-without-heat-until-next-week/article_c1d11264-fde4-11e9-8e4e-ab0ae6187c5c.html">Southwest Hall without heat until next week</a></li><li><a href="/news/executive-board-questions-constitutionality-of-resolution----f/article_b63b89ea-fb2b-11e9-91d0-0b1addfc1e0f.html">Executive board questions constitutionality of Resolution 4-19-F, explains veto</a></li></ul></div>
        
        
            <div id="images-488049" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/construction-continues/image_011821bc-f44c-11e9-991a-1b163d0832eb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Construction continues"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/11/011821bc-f44c-11e9-991a-1b163d0832eb/5dae26e999430.image.jpg?crop=1080%2C1080%2C269%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/volleyball-smallon-copy-jpg/image_484b0abc-f9c5-11e9-815a-6f4a0be0d8c7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="100419_volleyball_smallon667 copy.jpg"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/4/84/484b0abc-f9c5-11e9-815a-6f4a0be0d8c7/5db755c4cbb8a.image.jpg?crop=1080%2C1080%2C217%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/fullsizeoutput-jpeg/image_eaf063ae-fb2b-11e9-b1dc-07fe6d58417f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="fullsizeoutput_1977.jpeg"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/e/af/eaf063ae-fb2b-11e9-b1dc-07fe6d58417f/5db9af7585920.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/elaineportraits-smallon-copy-jpg/image_4256e698-e954-11e9-8e44-ef22d5579cfa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="100619_elaineportraits_smallon057 copy.jpg"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/4/25/4256e698-e954-11e9-8e44-ef22d5579cfa/5d9bc0331acde.image.jpg?crop=1080%2C1080%2C223%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bgpride-smallon-copy-jpg/image_09703b48-e956-11e9-9ccf-73bf87e19608.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="100519_bgpride_smallon523 copy.jpg"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/97/09703b48-e956-11e9-9ccf-73bf87e19608/5d9bc32ea07d8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/football-smallon-copy-jpg/image_12468db2-f45f-11e9-896f-e3c337de96b7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="101919_football_smallon077 copy.jpg"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/1/24/12468db2-f45f-11e9-896f-e3c337de96b7/5dae46cdb1a7d.image.jpg?crop=1080%2C1080%2C269%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tonedmallon-s-drag-jpg/image_b5d66960-f44c-11e9-8d3e-df716b839e23.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="tonedmallon_s_drag2019_192.jpg"
                        class="img-responsive lazyload full"
                        width="718"
                        height="718"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/b/5d/b5d66960-f44c-11e9-8d3e-df716b839e23/5dae27ffaad14.image.jpg?crop=718%2C718%2C0%2C180&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/volleyball-smallon-copy-jpg/image_616d70a0-e955-11e9-8cf4-a7116a2dd8a8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="100419_volleyball_smallon693 copy.jpg"
                        class="img-responsive lazyload full"
                        width="1177"
                        height="1177"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/16/616d70a0-e955-11e9-8cf4-a7116a2dd8a8/5d9bc214bd6a7.image.jpg?crop=1177%2C1177%2C292%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/football-smallon-copy-jpg/image_11c36de2-f45f-11e9-8286-33e8dfba94e0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="101919_football_smallon041 copy.jpg"
                        class="img-responsive lazyload full"
                        width="855"
                        height="855"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/1/1c/11c36de2-f45f-11e9-8286-33e8dfba94e0/5dae46ccd3d4c.image.jpg?crop=855%2C855%2C0%2C112&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/samuel-chang/image_14975392-f44d-11e9-83b4-8fffe013a973.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Samuel Chang"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/1/49/14975392-f44d-11e9-83b4-8fffe013a973/5dae28b453283.image.jpg?crop=1080%2C1080%2C274%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-488049" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/she-is-facing-jail-time-for-overdue-library-books/video_7a841fec-88b2-5d37-b048-6bc1c6b68cfa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="She is facing jail time for overdue library books"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/a8/7a841fec-88b2-5d37-b048-6bc1c6b68cfa/5dc047b225bd8.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/lawmaker-reveals-what-his-gop-colleagues-are-saying-behind-closed/video_d56b6ceb-f5f2-5034-ba48-275e7f168725.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lawmaker reveals what his GOP colleagues are saying behind closed doors"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/56/d56b6ceb-f5f2-5034-ba48-275e7f168725/5dbc99ca69e3e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/fl-snack-bar-run-by-special-needs-students-evicted/video_8ab63059-f66c-5f97-8fba-63d8ec4f095c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="FL: SNACK BAR RUN BY SPECIAL NEEDS STUDENTS EVICTED"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/8/ab/8ab63059-f66c-5f97-8fba-63d8ec4f095c/5dbc450e82356.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/oh-officer-shot-large-amount-of-fentanyl-recovered/video_fc1a9602-ec51-5fe8-8466-ede4efc2be33.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="OH:OFFICER SHOT,LARGE AMOUNT OF FENTANYL RECOVERED"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/c1/fc1a9602-ec51-5fe8-8466-ede4efc2be33/5dc1484c4f72c.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/year-old-prodigy-plays-alongside-high-school-drumline/video_7dcfae0c-a2ad-5c02-89b4-e78687a397e7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="5-year-old prodigy plays alongside high school drumline"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/dc/7dcfae0c-a2ad-5c02-89b4-e78687a397e7/5dc07fdbe601f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/van-jones-black-twitter-tore-me-up-for-my-snarky/video_f6f5334d-b530-512a-a527-b91f8676165d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Van Jones: 'Black Twitter' tore me up for my snarky tweet"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/6f/f6f5334d-b530-512a-a527-b91f8676165d/5dbe31b905010.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/november-is-national-doughnut-day/video_df927151-98fe-532d-a158-e1c6ef906be2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="November 5 is National Doughnut Day!"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/f9/df927151-98fe-532d-a158-e1c6ef906be2/5dc156765e5d0.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ma-trick-or-treater-hit-by-car/video_d4fa3452-3fa3-5e60-b5bd-ba72e915450a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MA: TRICK-OR-TREATER HIT BY CAR"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/4f/d4fa3452-3fa3-5e60-b5bd-ba72e915450a/5dbbaa4ae98a6.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/student-snags-summer-internship-by-using-sticky-notes/video_5698f1b6-e5dd-5802-a355-187720c3b624.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Student snags summer internship by using sticky notes"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/5/69/5698f1b6-e5dd-5802-a355-187720c3b624/5dbafe16cb7fd.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/democrat-declares-victory-in-kentucky-governor-race/video_9e059801-774c-5389-9cb9-d52e49d2256c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Democrat declares victory in Kentucky governor race"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/e0/9e059801-774c-5389-9cb9-d52e49d2256c/5dc24635a264c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-488049" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-655534" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487901" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-488043" class="tncms-block padding-bottom"><section id="block-488043" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=400%2C46 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=540%2C62 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=750%2C85 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png?resize=1200%2C137 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-488036" class="tncms-block"><section id="block-488036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488036 ">
        <div class="block-title-inner">
            <h4>
                
                Site Map
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo"  href="/photo/" >
                    <span class="nav-label">Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us!</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-488058" class="tncms-block padding-bottom"><div class="follow-links-488058 default">
    
    <section id="block-488058" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488058 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wkuherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wkuherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/wkuheraldvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/wkuherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://wkuherald.com",
  "sameAs" : ["https://www.facebook.com/wkuherald","https://twitter.com/wkuherald","https://www.youtube.com/user/wkuheraldvideo","https://instagram.com/wkuherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-488037" class="tncms-block"><section id="block-488037" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488037 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/about_us/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply"  href="http://wkuherald.com/site/work_with_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Apply</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-newsletter"  href="/newsletter/" >
                    <span class="nav-label">Sign Up For Our Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-an-error"  href="/site/forms/online_services/error_reporting/" >
                    <span class="nav-label">Report an Error</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-488039" class="tncms-block"><section id="block-488039" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488039 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wkuherald.com</strong><br>
    1906 College Heights Blvd. #11084<br>
    Bowling Green, KY 42101
    <br>
    
        <strong>Phone:</strong> 270-745-2653<br>
        <strong>Email:</strong> <a href="mailto:herald.editor@wku.edu">herald.editor@wku.edu</a><br>
    
</address></section></div><div id="tncms-block-488038" class="tncms-block"><section id="block-488038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488038 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-488055" class="tncms-block"><section id="block-488055" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488055" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-488055" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-488055-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488055-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488055-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488055').submit();
        return false;
    });

    $('#site-search-488055').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488055 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488055 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488055-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61220;
    _sf_async_config.domain = 'wkuherald.com';
    _sf_async_config.useCanonical = true;
_sf_async_config.sections = ',opinion';(function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-488040" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-488040"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">College Heights Herald</a>, 1906 College Heights Blvd. #11084 Bowling Green, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12760.add('act', dmpData);
	_cc12760.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_488075 = $('#user-controls-488075 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488075.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_488075.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_660608 = $('#user-controls-660608 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_660608.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_660608.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12760.add('act', serviceData);
	_cc12760.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12760.add('act', dmpData);
	_cc12760.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>