  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://wkuherald.com/content/tncms/live/" />
<meta name="keywords" content="lsu, tigers, lsu football, ucf fiesta bowl, sport, american football, josh robinson, clapp, team, tre quan smith, bowl" />
<meta name="news_keywords" content="lsu, tigers, lsu football, ucf fiesta bowl, sport, american football, josh robinson, clapp, team, tre quan smith, bowl" />
<meta name="description" content="The Fiesta Bowl is still a week away." />
<meta name="author" content="ROD WALKER | rwalker@theadvocate.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=604770059" />
<meta name="google-play-app" content="app-id=com.icampustimes.wkuherald" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wkuherald.com/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/b8/7b89a91f-1122-5014-b495-7d16a7abab79/5c21a82d2dc77.image.jpg?resize=736%2C630" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="LSU, UCF Fiesta Bowl outcome will decide bragging rights in Saints locker room" />
<meta property="og:description" content="The Fiesta Bowl is still a week away." />
<meta property="og:site_name" content="College Heights Herald" />
<meta property="og:section" content="National" />
<meta property="fb:app_id" content="102416983169694" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wkuherald" />
<meta name="twitter:image:alt" content="saintsrams2275.083118.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-488075 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-488075 .tn-user-screenname, #user-controls-488075 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-488075 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-488075 .dropdown-signup { font-size: 12px; } #user-controls-488075 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-488075 .large-user-avatar { margin-right: 10px; } #user-controls-488075 .large-user-controls { font-size: 12px; } #user-controls-488075 .logout-btn { cursor: pointer; } #user-controls-488075 .login-btn { background-color: #900; border-color: #900; } #user-controls-488075 .login-btn:hover { text-decoration: underline; } #user-controls-660608 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-660608 .tn-user-screenname, #user-controls-660608 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-660608 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-660608 .dropdown-signup { font-size: 12px; } #user-controls-660608 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-660608 .large-user-avatar { margin-right: 10px; } #user-controls-660608 .large-user-controls { font-size: 12px; } #user-controls-660608 .logout-btn { cursor: pointer; } #user-controls-660608 .login-btn { color: #fff!important; } #block-488054 .search-spinner { position: absolute; } #block-488054 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-488054 { margin-bottom: 0; } #site-search-488054 .site-search-form { padding: 0; } #site-search-488054 #site-search-488054-btn { outline: none; } #site-search-488054 #site-search-488054-term { border: 0; box-shadow: none; } #site-search-488054 .site-search-form { box-shadow: none; } #block-637672 .card.promo figure { width: 100%; max-width: 100%; float: none !important; margin: 0 0 10px 0; padding-right: 0; } #block-488059 .card.promo figure { width: 33%; } #block-625461 .card.promo figure { width: 33%; } #block-603579 .card.promo figure { width: 100%; max-width: 100%; float: none !important; margin: 0 0 10px 0; padding-right: 0; } #block-488049 .most-popular .tab-text { display: none; } #block-488049 .most-popular .active .tab-text { display: inline; } .follow-links-488058 li { margin-right: 1px; padding: 0; } .follow-links-488058 li a, .follow-links-488058 li a:focus, .follow-links-488058 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-488058 li a:hover { text-decoration: none; opacity: 1; } .follow-links-488058 li a.fb,.follow-links-488058 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-488058 li a.tw,.follow-links-488058 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-488058 li a.yt,.follow-links-488058 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-488058 li a.is,.follow-links-488058 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-488055 .search-spinner { position: absolute; } #block-488055 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-488055 { margin-bottom: 0; } #site-search-488055 .site-search-form { padding: 0; } #site-search-488055 #site-search-488055-btn { outline: none; } #site-search-488055 #site-search-488055-term { border: 0; box-shadow: none; } #site-search-488055 .site-search-form { box-shadow: none; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":380}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12760/cc.js?ns=_cc12760" id="LOTCC_12760"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12760.add('tp', 'TNNW');
		_cc12760.add('act', ' User Login');
		_cc12760.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc12760.add('med', 'geo: louisiana');
	_cc12760.add('med', 'geo: baton_rouge');
	_cc12760.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/impressions.js?_dc=1545780963"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/traffic.js?_dc=1545719770"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/settings.js?_dc=1529414115"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '102416983169694',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://wkuherald.com/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>LSU, UCF Fiesta Bowl outcome will decide bragging rights in Saints locker room | National | wkuherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://wkuherald.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://wkuherald.com/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="LSU, UCF Fiesta Bowl outcome will decide bragging rights in Saints locker room | National | wkuherald.com" href="http://wkuherald.com/search/?f=rss&amp;t=article&amp;c=sports/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theadvocate.com/baton_rouge/sports/lsu/article_9508fc26-072a-11e9-9460-8b6e13c32ca0.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        </head>
        <body class=" blox-asset app-editorial uuid-e8a21608-9bfe-5f54-9572-f62e3b493bad  section-sports section-national type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('wkuherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=380" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e8a21608-9bfe-5f54-9572-f62e3b493bad" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://wkuherald.com/users/admin/contribute/article/?assetid=e8a21608-9bfe-5f54-9572-f62e3b493bad&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://wkuherald.com/users/admin/contribute/article/?from_section=/sports/national"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-488075" class="tncms-block hidden-md hidden-lg"><div id="user-controls-488075" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wkuherald.com/users/signup/?referer_url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Flsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in%2Farticle_e8a21608-9bfe-5f54-9572-f62e3b493bad.html%3Fsrc%3Drss" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://wkuherald.com/users/login/?referer_url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Flsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in%2Farticle_e8a21608-9bfe-5f54-9572-f62e3b493bad.html%3Fsrc%3Drss" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wkuherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488075').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://wkuherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://wkuherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://wkuherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488075').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://wkuherald.com/users/logout/" id="user-logout-form-488075"><input type="hidden" name="referer_url" value="https://wkuherald.com/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html?src=rss"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/academics/"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a href="/news/alumni/"  class="nav-link tnt-section-alumni">Alumni</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/facilities/"  class="nav-link tnt-section-facilities">Facilities</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/sga/"  class="nav-link tnt-section-sga">SGA</a>
                                </li><li>
                                    <a href="/news/wku_administration/"  class="nav-link tnt-section-wku-administration">WKU Administration</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a href="/sports/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/womens_soccer/"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-galleries">Video Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuherald.com/contact_us/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apartments/"  class="nav-link tnt-section-find-an-apartment">Find an Apartment!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuherald.com/about_us/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about">About</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuherald.com/site/work_with_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-work-with-us">Work with us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkustudentpubs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-alumni">Alumni</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuheraldprojects.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-projects">Special Projects</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wkuherald.com/site/forms/online_services/error_reporting/"  target="_blank" rel="noopener" class="nav-link tnt-section-errors">Errors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us!</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-660608" class="tncms-block user-controls-block"><div id="user-controls-660608" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wkuherald.com/users/signup/?referer_url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Flsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in%2Farticle_e8a21608-9bfe-5f54-9572-f62e3b493bad.html%3Fsrc%3Drss" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://wkuherald.com/users/login/?referer_url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Flsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in%2Farticle_e8a21608-9bfe-5f54-9572-f62e3b493bad.html%3Fsrc%3Drss" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wkuherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-660608').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://wkuherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://wkuherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://wkuherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-660608').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://wkuherald.com/users/logout/" id="user-logout-form-660608"><input type="hidden" name="referer_url" value="https://wkuherald.com/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html?src=rss"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-488054" class="tncms-block"><section id="block-488054" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488054" class="search-form-container card clearfix text-center ">
    <form id="site-search-488054" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-488054-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488054-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488054-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488054').submit();
        return false;
    });

    $('#site-search-488054').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488054 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488054 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488054-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-donate"  href="https://wkuherald.com/want-to-make-a-donation-to-the-herald-here-s/article_9f89a604-48a4-11e8-bb5b-e3f09a5695f3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Donate</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-2 col-sm-2">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-512721" class="tncms-block"><section id="block-512721" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-512722" class="tncms-block the-logo"><section id="block-512722" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
            <!--  #611140  -->
            <div class="col-md-11 col-lg-9">
                <div class="col-lg-12">
                    <div id="site-navbar-container" class="hidden-print affix-top mast-head">
                        
                        <nav id="main-navigation"  style="width:auto;" class="navbar yamm navbar-default container navbar-static" role="navigation">
                            
                            <div class="navbar-header">
                                
                                
                                    <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                                        <span class="sr-only">Toggle navigation</span>
                                        <span class="icon-bar"></span>
                                        <span class="icon-bar"></span>
                                        <span class="icon-bar"></span>
                                        <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                                    </button>
                                
                                                
                                <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search"><div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-488042" class="tncms-block"><section id="block-488042" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div></div>
                                
                                    <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                        <li class="search-form-dropdown dropdown yamm-fw">
                                            <a class="dropdown-toggle" data-toggle="dropdown"><span class="fa fa-search"></span></a>
                                            <ul class="dropdown-menu">
                                                <li>
                                                    <form action="/search/" method="GET" class="yamm-content">
                                                        <input type="hidden" name="l" value="25">
                                                        <input type="hidden" name="sd" value="desc">
                                                        <input type="hidden" name="s" value="start_time">
                                                        <input type="hidden" name="f" value="html">
                                                        <input type="hidden" name="t" value="article,video,youtube,collection">
                                                        <div class="input-group">
                                                            <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                            <input type="submit" class="hide" value="Search">
                                                            <span class="input-group-btn">
                                                                <button class="btn btn-default site-search-btn" type="submit">
                                                                    Search
                                                                </button>
                                                            </span>
                                                        </div>
                                                        <div class="clearfix"></div>
                                                    </form>
                                                </li>
                                            </ul>
                                        </li>
                                    </ul>
                                    <script>
                                        $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                            $('.site-search-full-mobile form').submit();
                                            return false;
                                        });                    
                                    </script>                    
                                                
                            </div>
                            <div id="navbar-collapse" class="navbar-collapse collapse">
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    
                                </div>
                                <div class="navbar-left">
                                    <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-life"  href="/news/campus_life/" >
                    <span class="nav-label">Campus Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-administration"  href="/news/wku_administration/" >
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-academics"  href="/news/academics/" >
                    <span class="nav-label">Academics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facilities"  href="/news/facilities/" >
                    <span class="nav-label">Facilities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sga"  href="/news/sga/" >
                    <span class="nav-label">SGA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bowling-green"  href="/news/local/" >
                    <span class="nav-label">Bowling Green</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-cuts-2018"  href="/news/budget_cuts_2018/" >
                    <span class="nav-label">Budget Cuts 2018</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/womens_soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">LIFE</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">ADVERTISE</span>
                </a></li></ul></div>
                                </div>
                            </div>
                            
                        </nav>
                        
                    </div>
                </div>
            </div>
        </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-488042" class="tncms-block"><section id="block-488042" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-life"  href="/news/campus_life/" >
                    <span class="nav-label">Campus Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-administration"  href="/news/wku_administration/" >
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-academics"  href="/news/academics/" >
                    <span class="nav-label">Academics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facilities"  href="/news/facilities/" >
                    <span class="nav-label">Facilities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sga"  href="/news/sga/" >
                    <span class="nav-label">SGA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bowling-green"  href="/news/local/" >
                    <span class="nav-label">Bowling Green</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-cuts-2018"  href="/news/budget_cuts_2018/" >
                    <span class="nav-label">Budget Cuts 2018</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/womens_soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">LIFE</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">ADVERTISE</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-487902" class="tncms-block visible-md visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "wkuherald.com",
  secureDomain: "wkuherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487905" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691268" class="tncms-block"><section id="block-691268" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="https://wkuherald.com/bestofthehill/vote-here-best-of-the-hill/article_02809936-f20d-11e8-bf68-ef15a194e35a.html" class="">Best of the Hill</a></li>
            
        </ul>
    </div><div class="block">
        <a href="https://wkuherald.com/bestofthehill/vote-here-best-of-the-hill/article_02809936-f20d-11e8-bf68-ef15a194e35a.html" target="_blank" rel="noopener">
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/ee5e47f4-f730-11e8-9ae6-676096569e18.jpg" class="img-responsive" alt="">
        </a>
    </div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal" class="carousel-inner">
                        <div class="item photo-7b89a91f-1122-5014-b495-7d16a7abab79 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"LSU, UCF Fiesta Bowl outcome will decide bragging rights in Saints locker room","url":"/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html","uuid":"e8a21608-9bfe-5f54-9572-f62e3b493bad","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/b8/7b89a91f-1122-5014-b495-7d16a7abab79/5c21a82d2dc77.image.jpg?resize=1200%2C1027"
                    
                    alt="saintsrams2275.083118.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1556"
                    height="1332"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/b8/7b89a91f-1122-5014-b495-7d16a7abab79/5c21a82d2dc77.image.jpg?resize=1200%2C1027" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal" data-target=".caption-inner-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal collapse in"><div class="caption-text"><p>New Orleans Saints center Will Clapp (64) blocks Los Angeles Rams linebacker Micah Kiser (59) for New Orleans Saints quarterback Taysom Hill (7) during the first half of a preseason game Thursday, Aug. 30, 2018, at the Mercedes-Benz Superdome in New Orleans.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Advocate staff photo by SCOTT THRELKELD</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsaintsrams-jpg%2Fimage_7b89a91f-1122-5014-b495-7d16a7abab79.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/saintsrams-jpg/image_7b89a91f-1122-5014-b495-7d16a7abab79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7b89a91f-1122-5014-b495-7d16a7abab79}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsaintsrams-jpg%2Fimage_7b89a91f-1122-5014-b495-7d16a7abab79.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=saintsrams2275.083118.jpg&via=wkuherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/saintsrams-jpg/image_7b89a91f-1122-5014-b495-7d16a7abab79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7b89a91f-1122-5014-b495-7d16a7abab79}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/7b89a91f-1122-5014-b495-7d16a7abab79" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7b89a91f-1122-5014-b495-7d16a7abab79}' 'sms: 7b89a91f-1122-5014-b495-7d16a7abab79editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20saintsrams2275.083118.jpg&body=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsaintsrams-jpg%2Fimage_7b89a91f-1122-5014-b495-7d16a7abab79.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7b89a91f-1122-5014-b495-7d16a7abab79}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/national/saintsrams-jpg/image_7b89a91f-1122-5014-b495-7d16a7abab79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7b89a91f-1122-5014-b495-7d16a7abab79}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b89a91f-1122-5014-b495-7d16a7abab79-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b89a91f-1122-5014-b495-7d16a7abab79" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7b89a91f-1122-5014-b495-7d16a7abab79" class="save-list-7b89a91f-1122-5014-b495-7d16a7abab79-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b89a91f-1122-5014-b495-7d16a7abab79" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b373677c-cc34-5e0f-95f1-c706b78c4c3a hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"LSU, UCF Fiesta Bowl outcome will decide bragging rights in Saints locker room","url":"/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html","uuid":"e8a21608-9bfe-5f54-9572-f62e3b493bad","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/b/37/b373677c-cc34-5e0f-95f1-c706b78c4c3a/5c21a82d60864.image.jpg"
                    
                    alt="NO.saintssteelers24.122418"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/b/37/b373677c-cc34-5e0f-95f1-c706b78c4c3a/5c21a82d60864.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal" data-target=".caption-inner-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal collapse in"><div class="caption-text"><p>New Orleans Saints defensive back Josh Robinson (32) warms up before the game against Pittsburgh Steelers on Sunday, Dec. 23, 2018, at Mercedes-Benz Superdome in New Orleans, LA.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Advocate Photo by STEPHEN LEW</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fno-saintssteelers%2Fimage_b373677c-cc34-5e0f-95f1-c706b78c4c3a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/no-saintssteelers/image_b373677c-cc34-5e0f-95f1-c706b78c4c3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b373677c-cc34-5e0f-95f1-c706b78c4c3a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fno-saintssteelers%2Fimage_b373677c-cc34-5e0f-95f1-c706b78c4c3a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=NO.saintssteelers24.122418&via=wkuherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/no-saintssteelers/image_b373677c-cc34-5e0f-95f1-c706b78c4c3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b373677c-cc34-5e0f-95f1-c706b78c4c3a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/b373677c-cc34-5e0f-95f1-c706b78c4c3a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b373677c-cc34-5e0f-95f1-c706b78c4c3a}' 'sms: b373677c-cc34-5e0f-95f1-c706b78c4c3aeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20NO.saintssteelers24.122418&body=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fno-saintssteelers%2Fimage_b373677c-cc34-5e0f-95f1-c706b78c4c3a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b373677c-cc34-5e0f-95f1-c706b78c4c3a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/national/no-saintssteelers/image_b373677c-cc34-5e0f-95f1-c706b78c4c3a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b373677c-cc34-5e0f-95f1-c706b78c4c3a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b373677c-cc34-5e0f-95f1-c706b78c4c3a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b373677c-cc34-5e0f-95f1-c706b78c4c3a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b373677c-cc34-5e0f-95f1-c706b78c4c3a" class="save-list-b373677c-cc34-5e0f-95f1-c706b78c4c3a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b373677c-cc34-5e0f-95f1-c706b78c4c3a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e8a21608-9bfe-5f54-9572-f62e3b493bad" class="asset article-default"  data-url="https://www.theadvocate.com/baton_rouge/sports/lsu/article_9508fc26-072a-11e9-9460-8b6e13c32ca0.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/b8/7b89a91f-1122-5014-b495-7d16a7abab79/5c21a82d2dc77.image.jpg?resize=736%2C630">
            <meta itemprop="width" content="736">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wkuherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://wkuherald.com/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html" />
    <style>
                .asset-paging .direction {
                    color: #D81848;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-e8a21608-9bfe-5f54-9572-f62e3b493bad" class="asset-paging">
                <div id="paging-prev-e8a21608-9bfe-5f54-9572-f62e3b493bad" class="paging-link prev offset"></div>
                <div id="paging-next-e8a21608-9bfe-5f54-9572-f62e3b493bad" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            LSU, UCF Fiesta Bowl outcome will decide bragging rights in Saints locker room
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY ROD WALKER | rwalker@theadvocate.com</span></li>
        
        
            <li><time datetime="2018-12-24T20:30:00-06:00" class="tnt-date asset-date text-muted">
            Dec 24, 2018
        </time><span class="text-muted">Updated </span><time datetime="2018-12-24T22:01:42-06:00" class="tnt-date asset-date text-muted">19 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-12-24T20:30:00-06:00">
    <meta itemprop="datePublished" content="2018-12-24T20:30:00-06:00">
    <meta itemprop="dateModified" content="2018-12-24T16:01:42-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Flsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in%2Farticle_e8a21608-9bfe-5f54-9572-f62e3b493bad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Flsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in%2Farticle_e8a21608-9bfe-5f54-9572-f62e3b493bad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=LSU%2C%20UCF%20Fiesta%20Bowl%20outcome%20will%20decide%20bragging%20rights%20in%20Saints%20locker%20room&via=wkuherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/e8a21608-9bfe-5f54-9572-f62e3b493bad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' 'sms: e8a21608-9bfe-5f54-9572-f62e3b493badeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20LSU%2C%20UCF%20Fiesta%20Bowl%20outcome%20will%20decide%20bragging%20rights%20in%20Saints%20locker%20room&body=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Flsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in%2Farticle_e8a21608-9bfe-5f54-9572-f62e3b493bad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="e8a21608-9bfe-5f54-9572-f62e3b493bad" class="save-list-e8a21608-9bfe-5f54-9572-f62e3b493bad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e8a21608-9bfe-5f54-9572-f62e3b493bad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad" class="carousel-inner">
                        <div class="item photo-7b89a91f-1122-5014-b495-7d16a7abab79 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"LSU, UCF Fiesta Bowl outcome will decide bragging rights in Saints locker room","url":"/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html","uuid":"e8a21608-9bfe-5f54-9572-f62e3b493bad","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-7b89a91f-1122-5014-b495-7d16a7abab79" data-instance="#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal" data-target="#photo-carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1556">
            <meta itemprop="height" content="1332">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/b8/7b89a91f-1122-5014-b495-7d16a7abab79/5c21a82d2dc77.image.jpg?resize=1200%2C1027">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/b8/7b89a91f-1122-5014-b495-7d16a7abab79/5c21a82d2dc77.image.jpg?resize=1200%2C1027">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/b8/7b89a91f-1122-5014-b495-7d16a7abab79/5c21a82d2dc77.image.jpg?resize=1200%2C1027"
                    
                    alt="saintsrams2275.083118.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1556"
                    height="1332"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/b8/7b89a91f-1122-5014-b495-7d16a7abab79/5c21a82d2dc77.image.jpg?resize=1200%2C1027" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e8a21608-9bfe-5f54-9572-f62e3b493bad collapse in"><div class="caption-text"><p>New Orleans Saints center Will Clapp (64) blocks Los Angeles Rams linebacker Micah Kiser (59) for New Orleans Saints quarterback Taysom Hill (7) during the first half of a preseason game Thursday, Aug. 30, 2018, at the Mercedes-Benz Superdome in New Orleans.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Advocate staff photo by SCOTT THRELKELD</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b373677c-cc34-5e0f-95f1-c706b78c4c3a hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"LSU, UCF Fiesta Bowl outcome will decide bragging rights in Saints locker room","url":"/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html","uuid":"e8a21608-9bfe-5f54-9572-f62e3b493bad","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-b373677c-cc34-5e0f-95f1-c706b78c4c3a" data-instance="#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal" data-target="#photo-carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/b/37/b373677c-cc34-5e0f-95f1-c706b78c4c3a/5c21a82d60864.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/b/37/b373677c-cc34-5e0f-95f1-c706b78c4c3a/5c21a82d60864.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/b/37/b373677c-cc34-5e0f-95f1-c706b78c4c3a/5c21a82d60864.image.jpg"
                    
                    alt="NO.saintssteelers24.122418"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/b/37/b373677c-cc34-5e0f-95f1-c706b78c4c3a/5c21a82d60864.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e8a21608-9bfe-5f54-9572-f62e3b493bad collapse in"><div class="caption-text"><p>New Orleans Saints defensive back Josh Robinson (32) warms up before the game against Pittsburgh Steelers on Sunday, Dec. 23, 2018, at Mercedes-Benz Superdome in New Orleans, LA.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Advocate Photo by STEPHEN LEW</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            <div class="asset-syndicated-ads">
            <div class="row">
                <div class="col-xs-12 asset-syndicated-ad-one">
                    <script id="yap-ad-1">
                        var w_yahoo = (top == self) ? window : window.top,
                        d_yahoo = w_yahoo.document;
                        w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
                        w_yahoo.adUnitCode.push("c8b7b043-ece8-4a4e-83a4-3bf8d3456a3e");
                        w_yahoo.apiKey = "ZRJGFXCJQ2CNC3XCW486";
                        var yap_script = d_yahoo.getElementById('yap-ad-1');
                        var yap_parent_node = yap_script.parentNode;
                        var container_yap_div = d_yahoo.createElement('div');
                        container_yap_div.className='yap-ad-c8b7b043-ece8-4a4e-83a4-3bf8d3456a3e';
                        yap_parent_node.insertBefore(container_yap_div,yap_script);
                        (function(){
                            var script = d_yahoo.createElement("script");
                            script.async = true;
                            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
                            d_yahoo.body.appendChild(script);
                        })();
                    </script>
                </div>
                <div class="col-xs-12">
                    <div class="asset-syndicated-ad-tagline text-muted text-right">
                    <small><em>TownNews.com Content Exchange</em></small>
                    </div>
                </div>
            </div>
        </div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e8a21608-9bfe-5f54-9572-f62e3b493bad">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Flsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in%2Farticle_e8a21608-9bfe-5f54-9572-f62e3b493bad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Flsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in%2Farticle_e8a21608-9bfe-5f54-9572-f62e3b493bad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=LSU%2C%20UCF%20Fiesta%20Bowl%20outcome%20will%20decide%20bragging%20rights%20in%20Saints%20locker%20room&via=wkuherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/e8a21608-9bfe-5f54-9572-f62e3b493bad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' 'sms: e8a21608-9bfe-5f54-9572-f62e3b493badeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20LSU%2C%20UCF%20Fiesta%20Bowl%20outcome%20will%20decide%20bragging%20rights%20in%20Saints%20locker%20room&body=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Flsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in%2Farticle_e8a21608-9bfe-5f54-9572-f62e3b493bad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e8a21608-9bfe-5f54-9572-f62e3b493bad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e8a21608-9bfe-5f54-9572-f62e3b493bad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e8a21608-9bfe-5f54-9572-f62e3b493bad" class="save-list-e8a21608-9bfe-5f54-9572-f62e3b493bad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e8a21608-9bfe-5f54-9572-f62e3b493bad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>The Fiesta Bowl is still a week away.</p><p>But the trash talk in the Saints' locker room couldn't wait.</p><p>It started three weeks ago, shortly after it was announced that LSU and UCF would be playing each other.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Two of the three proud alums of the schools have adjacent lockers in the Saints' locker room.</p><p>Will Clapp, the rookie offensive lineman out of LSU, is on the right.</p><p>Defensive back Josh Robinson, a seventh year pro from UCF, is right beside him.</p><p>"We don't have any bets going on yet because he already knows they are going to lose," said Robinson, wearing a big grin. "So I don't think he wants any part of that. Plus he's a rookie so we'll let him keep his money."</p><p class="tncms-inline-link"><a href="https://www.theadvocate.com/tncms/asset/editorial/fdb16d70-05a0-11e9-b52a-6b5a7855a42b">What to know about UCF? 7 key facts about LSU's Fiesta Bowl opponent</a></p><p>A Saints player (or two) will have bragging rights on Jan. 1 when the Tigers (9-3) and Knights (12-0) clash in Glendale, Ariz.</p><p>Robinson is one of two UCF products on the Saints' roster, joining Tre'Quan Smith, the rookie receiver.</p><p>Smith played on the UCF team a year ago that beat Auburn in the Peach Bowl. That victory capped off the Knights' 13-0 season. Smith has one of the self proclaimed national championship rings the school gave to its players after not being one of the four teams invited to last season's College Football Playoffs.</p><p>UCF, which plays in the American Athletic Conference, is undefeated for a second straight year. Their winning streak now at 25. Smith knows what win No. 26 and a second straight bowl victory over an SEC team could do for his alma mater.</p><p>"I like the matchup," Smith said. "It's really good for UCF. It's going to be a challenge for us, but it's going to open a lot of eyes and show everybody what we can do against an SEC opponent."</p><p class="tncms-inline-link"><a href="https://www.theadvocate.com/tncms/asset/editorial/6c520560-0618-11e9-a11d-f71afb4a71aa">Rabalais: UCF vocal about Fiesta Bowl disrespect -- but why no respect for LSU?</a></p><p>But Smith says beating a team like LSU could do more than just help UCF.</p><p>"There are always going to be people who are going to doubt us no matter what," Smith said. "It's going to help us get our names out there. Not just our name, but other schools that are being disrespected based on their schedule and people saying they can't compete. It's not just about UCF, but all the schools in the lower conferences."</p><p>LSU has something to play for as well. The Tigers are seeking their first 10-win season since 2013.</p><p>"I think it's a good matchup," Clapp said. "I'm excited for LSU since they are finally back in a big one. I think UCF is a good team, but I think both have some things to prove. If LSU wins this, it sets them up big for next year."</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-655163" class="tncms-block"><section id="block-655163" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-655163 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-655163-dc8cefe1-a1d8-532c-998f-5cee82e6ad33" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dc8cefe1-a1d8-532c-998f-5cee82e6ad33 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/temple-s-ed-foley-leads-the-owls-to-shreveport/article_dc8cefe1-a1d8-532c-998f-5cee82e6ad33.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Temple's Ed Foley leads the Owls to Shreveport"
                        class="img-responsive lazyload full"
                        width="960"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/80/9803bd26-b7c6-53e9-b639-26e3cee611c5/5c2070218ebbc.image.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/80/9803bd26-b7c6-53e9-b639-26e3cee611c5/5c2070218ebbc.image.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/80/9803bd26-b7c6-53e9-b639-26e3cee611c5/5c2070218ebbc.image.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/80/9803bd26-b7c6-53e9-b639-26e3cee611c5/5c2070218ebbc.image.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/80/9803bd26-b7c6-53e9-b639-26e3cee611c5/5c2070218ebbc.image.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/80/9803bd26-b7c6-53e9-b639-26e3cee611c5/5c2070218ebbc.image.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/temple-s-ed-foley-leads-the-owls-to-shreveport/article_dc8cefe1-a1d8-532c-998f-5cee82e6ad33.html" class="tnt-asset-link">
        

        
            Temple's Ed Foley leads the Owls to Shreveport</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-655163-ac93327f-15ae-5ed0-a8e8-a0b0662df7a2" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ac93327f-15ae-5ed0-a8e8-a0b0662df7a2 media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/clemson-football-the-vlog-season-ep/youtube_ac93327f-15ae-5ed0-a8e8-a0b0662df7a2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 3:05</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Clemson Football || The Vlog (Season 3 Ep 21)"
                        class="img-responsive lazyload full"
                        width="960"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/a/c9/ac93327f-15ae-5ed0-a8e8-a0b0662df7a2/5c21962c8adaa.preview.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/a/c9/ac93327f-15ae-5ed0-a8e8-a0b0662df7a2/5c21962c8adaa.preview.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/a/c9/ac93327f-15ae-5ed0-a8e8-a0b0662df7a2/5c21962c8adaa.preview.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/a/c9/ac93327f-15ae-5ed0-a8e8-a0b0662df7a2/5c21962c8adaa.preview.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/a/c9/ac93327f-15ae-5ed0-a8e8-a0b0662df7a2/5c21962c8adaa.preview.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/a/c9/ac93327f-15ae-5ed0-a8e8-a0b0662df7a2/5c21962c8adaa.preview.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/clemson-football-the-vlog-season-ep/youtube_ac93327f-15ae-5ed0-a8e8-a0b0662df7a2.html" class="tnt-asset-link">
        

        
            Clemson Football || The Vlog (Season 3 Ep 21)</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-655163-99999190-3d20-59ca-850a-8e47251d93bc" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-99999190-3d20-59ca-850a-8e47251d93bc media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/pittsburgh-steelers-now-have-no-room-for-error-to-ensure/article_99999190-3d20-59ca-850a-8e47251d93bc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pittsburgh Steelers now have no room for error to ensure return to playoffs"
                        class="img-responsive lazyload full"
                        width="937"
                        height="703"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/eb/3eb02927-3494-534f-b311-7f46f67277db/5c1fd0ffb8061.image.jpg?crop=937%2C703%2C43%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/eb/3eb02927-3494-534f-b311-7f46f67277db/5c1fd0ffb8061.image.jpg?crop=937%2C703%2C43%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/eb/3eb02927-3494-534f-b311-7f46f67277db/5c1fd0ffb8061.image.jpg?crop=937%2C703%2C43%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/eb/3eb02927-3494-534f-b311-7f46f67277db/5c1fd0ffb8061.image.jpg?crop=937%2C703%2C43%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/eb/3eb02927-3494-534f-b311-7f46f67277db/5c1fd0ffb8061.image.jpg?crop=937%2C703%2C43%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/eb/3eb02927-3494-534f-b311-7f46f67277db/5c1fd0ffb8061.image.jpg?crop=937%2C703%2C43%2C0&resize=937%2C703&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/pittsburgh-steelers-now-have-no-room-for-error-to-ensure/article_99999190-3d20-59ca-850a-8e47251d93bc.html" class="tnt-asset-link">
        

        
            Pittsburgh Steelers now have no room for error to ensure return to playoffs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><hr /><p><em>Can't see video below? Click <a href="http://www.theadvocate.com/video/player/?video_id=557412" target="_blank">here</a>.</em></p><p><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="557412">// &amp;amp;amp;amp;lt;![CDATA[
// &amp;amp;amp;amp;amp;lt;![CDATA[
// &amp;amp;amp;amp;amp;amp;lt;![CDATA[
// &amp;amp;amp;amp;amp;amp;amp;lt;![CDATA[
// &amp;amp;amp;amp;amp;amp;amp;amp;lt;![CDATA[
// &amp;amp;amp;amp;amp;amp;amp;amp;amp;lt;![CDATA[
// &amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;lt;![CDATA[

// ]]&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;gt;
// ]]&amp;amp;amp;amp;amp;amp;amp;amp;amp;gt;
// ]]&amp;amp;amp;amp;amp;amp;amp;amp;gt;
// ]]&amp;amp;amp;amp;amp;amp;amp;gt;
// ]]&amp;amp;amp;amp;amp;amp;gt;
// ]]&amp;amp;amp;amp;amp;gt;
// ]]&amp;amp;amp;amp;gt;</script></p><hr /><p>Robinson, who played from 2009-2011 at UCF, likes his team's chances. He, like Smith, played on a UCF team that beat an SEC team in a bowl game. The Knights beat Georgia in the Liberty Bowl following the 2010 season. Games like that were part of the reason Robinson, a 4-star recruit, turned down offers from more high-profile schools like Michigan, Auburn and Clemson.</p><p>"I went because I wanted to see this program explode and that's what it's done," Robinson said. "So I'm already content, already happy with the level of exposure we have gotten for the last two years. I'm happy with that, but of course we want those opportunities to play for a national title. I think those opportunities will come eventually as long as we keep winning and keep showing that we are a dominant team."</p><p>Clapp, who played at Brother Martin High School in New Orleans, went 2-2 in bowl games at LSU. He lost to Notre Dame as a freshman (Music City Bowl) and a senior (Citrus Bowl) and beat Texas Tech in the Texas Bowl as a sophomore and Louisville in the Citrus Bowl as a junior.</p><p>"The ones you win are the ones you remember the most," Clapp said. "What makes bowls special is that it's the last time that group is together. People don't understands how big a bowl win is as far as carrying over into the next year. When you win, you're all happy going into the offseason. When you lose a bowl game, it's not fun in the offseason. It kinda looms over your head for the first month."</p><p>And this year, it just might loom around in the Saints' locker room as well.</p><p class="tncms-inline-link"><a href="https://www.theadvocate.com/tncms/asset/editorial/b047596e-05c3-11e9-befd-875063dc1c33">Rabalais: A sleigh full of Christmas wishes for our Louisiana sports folk</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p>Follow Rod Walker on Twitter, @rwalkeradvocate.</p></div>
                            
    <p class="exchange-source">
        This article originally ran on <a target="_blank" rel="noopener" href="https://theadvocate.com">theadvocate.com</a>.
    </p>
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Flsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in%2Farticle_e8a21608-9bfe-5f54-9572-f62e3b493bad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Flsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in%2Farticle_e8a21608-9bfe-5f54-9572-f62e3b493bad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=LSU%2C%20UCF%20Fiesta%20Bowl%20outcome%20will%20decide%20bragging%20rights%20in%20Saints%20locker%20room&via=wkuherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/e8a21608-9bfe-5f54-9572-f62e3b493bad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' 'sms: e8a21608-9bfe-5f54-9572-f62e3b493badeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20LSU%2C%20UCF%20Fiesta%20Bowl%20outcome%20will%20decide%20bragging%20rights%20in%20Saints%20locker%20room&body=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Flsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in%2Farticle_e8a21608-9bfe-5f54-9572-f62e3b493bad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/national/lsu-ucf-fiesta-bowl-outcome-will-decide-bragging-rights-in/article_e8a21608-9bfe-5f54-9572-f62e3b493bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8a21608-9bfe-5f54-9572-f62e3b493bad}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e8a21608-9bfe-5f54-9572-f62e3b493bad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e8a21608-9bfe-5f54-9572-f62e3b493bad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e8a21608-9bfe-5f54-9572-f62e3b493bad" class="save-list-e8a21608-9bfe-5f54-9572-f62e3b493bad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e8a21608-9bfe-5f54-9572-f62e3b493bad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lsu%22#tncms-source=keyword" class="tag-lsu label label-default" data-tncms-track-dmp='search: lsu'>Lsu</a>
            </li> <li>
                <a href="/search/?k=%22tigers%22#tncms-source=keyword" class="tag-tigers label label-default" data-tncms-track-dmp='search: tigers'>Tigers</a>
            </li> <li>
                <a href="/search/?k=%22lsu%20football%22#tncms-source=keyword" class="tag-lsu-football label label-default" data-tncms-track-dmp='search: lsu-football'>Lsu Football</a>
            </li> <li>
                <a href="/search/?k=%22ucf%20fiesta%20bowl%22#tncms-source=keyword" class="tag-ucf-fiesta-bowl label label-default" data-tncms-track-dmp='search: ucf-fiesta-bowl'>Ucf Fiesta Bowl</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22josh%20robinson%22#tncms-source=keyword" class="tag-josh-robinson label label-default" data-tncms-track-dmp='search: josh-robinson'>Josh Robinson</a>
            </li> <li>
                <a href="/search/?k=%22clapp%22#tncms-source=keyword" class="tag-clapp label label-default" data-tncms-track-dmp='search: clapp'>Clapp</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22tre%20quan%20smith%22#tncms-source=keyword" class="tag-tre-quan-smith label label-default" data-tncms-track-dmp='search: tre-quan-smith'>Tre Quan Smith</a>
            </li> <li>
                <a href="/search/?k=%22bowl%22#tncms-source=keyword" class="tag-bowl label label-default" data-tncms-track-dmp='search: bowl'>Bowl</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=louisiana" class="tag-louisiana label label-default" data-tncms-track-dmp='search: louisiana'>Louisiana</a>
            </li> <li>
                <a href="/search/?g=louisiana%2Fbaton_rouge" class="tag-louisiana/baton_rouge label label-default" data-tncms-track-dmp='search: louisiana/baton_rouge'>Baton Rouge</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://wkuherald.com/tncms/asset/editorial/e8a21608-9bfe-5f54-9572-f62e3b493bad/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-487899" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-488048" class="tncms-block over-under social_marketplace"><section id="block-488048" class="block emphasis-h3   " ><div class="block">
        
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg" class="img-responsive" alt="">
        
    </div></section></div><div id="tncms-block-437260" class="tncms-block"><div class="move-over">
    <iframe src="https://wkuherald.friends2follow.com/f2f/widget/html/socialstack/102/0/8/140/1/1/1/8" frameborder="0" height="600" width="300" scrolling="no" padding-left:></iframe>
</div></div><div id="tncms-block-685252" class="tncms-block"><section id="block-685252" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-685252 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/topper_extra/" target="_blank" rel="noopener">
                
                Topper Extra
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block">
        <a href="https://wkuherald.com/topper_extra/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/ab2e2ec2-b243-11e8-9ce0-cb25a0a4d805.jpg" class="img-responsive" alt="Topper Extra">
        </a>
    </div></section></div><div id="tncms-block-487898" class="tncms-block">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-647137" class="tncms-block"><section id="block-647137" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-647137 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/want-to-make-a-donation-to-the-herald-here-s/article_9f89a604-48a4-11e8-bb5b-e3f09a5695f3.html" target="_blank" rel="noopener">
                
                Donate to the Herald
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block">
        <a href="http://wkuherald.com/want-to-make-a-donation-to-the-herald-here-s/article_9f89a604-48a4-11e8-bb5b-e3f09a5695f3.html" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/9dacf7be-48a9-11e8-b0ee-ebb32951c8ac.jpg" class="img-responsive" alt="Donate to the Herald">
        </a>
    </div></section></div><div id="tncms-block-637672" class="tncms-block"><section id="block-637672" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-637672 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://wkuherald.com/news/is-there-something-the-herald-should-look-into-drop-us/article_687f7620-23c4-11e8-81c3-e7f6350b4a95.html">
                
                Have a tip for the Herald?
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><figure class="pull-left"><a href="http://wkuherald.com/news/is-there-something-the-herald-should-look-into-drop-us/article_687f7620-23c4-11e8-81c3-e7f6350b4a95.html"><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg 1700w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Have a tip for the Herald?"></a></figure><div class="media-body"><p>Do you know of something the Herald should look into? We're going through a lot of hard changes and upheaval here at the university and we'd like to hear from you. All responses will be kept confidential and anonymous. The Herald will not publish uncorroborated rumors or allegations.</p></div>
</article></section></div><div id="tncms-block-625605" class="tncms-block"><section id="block-625605" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625605 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/newsletter/">
                
                Sign up for our newsletter
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block">
        <a href="https://wkuherald.com/newsletter/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/2b3bb5c6-01dc-11e8-b6be-735262374165.jpg" class="img-responsive" alt="Sign up for our newsletter">
        </a>
    </div></section></div><div id="tncms-block-488059" class="tncms-block"><section id="block-488059" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-488059 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/site/forms/online_services/submit_news/submit_news_imported-1340639619/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://wkuherald.com/site/forms/online_services/submit_news/submit_news_imported-1340639619/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-625461" class="tncms-block"><section id="block-625461" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625461 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/users/admin/calendar/event/">
                
                Submit Your Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Submit your event into our calendar today!</p><a href="https://wkuherald.com/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-603579" class="tncms-block"><section id="block-603579" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-603579 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://wkuherald.com/opinion/wku-is-no-exception-to-hate-crimes-help-us-track/article_3cde2936-ffe7-11e7-96b3-1b50d11d3a00.html">
                
                Documenting Hate
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><figure class="pull-left"><a href="http://wkuherald.com/opinion/wku-is-no-exception-to-hate-crimes-help-us-track/article_3cde2936-ffe7-11e7-96b3-1b50d11d3a00.html"><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/0852e3d4-022e-11e8-b6e4-ff0d3bc91c98.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/0852e3d4-022e-11e8-b6e4-ff0d3bc91c98.jpg?resize=300%2C158 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/0852e3d4-022e-11e8-b6e4-ff0d3bc91c98.jpg?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/0852e3d4-022e-11e8-b6e4-ff0d3bc91c98.jpg?resize=540%2C284 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/0852e3d4-022e-11e8-b6e4-ff0d3bc91c98.jpg?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/0852e3d4-022e-11e8-b6e4-ff0d3bc91c98.jpg 1200w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Documenting Hate"></a></figure><div class="media-body"><p>We’re partnering with the investigative reporting non-profit ProPublica as part of their Documenting Hate project to document instances of hate crimes and bias-related incidents on WKU’s campus and in the Bowling Green community. Please help us shine a light on crimes like these and help us tell your story. Your voice is so important, please don’t be afraid to share it.</p></div>
</article></section></div><div id="tncms-block-589431" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/wkuherald" data-widget-id="374574704821948416">Tweets by @wkuherald</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div id="tncms-block-488049" class="tncms-block"><section id="block-488049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488049 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-488049" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-488049" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-488049" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-488049" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-488049" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/national/chicago-bears-come-to-trubisky-s-aid-after-late-hit/article_d74dfb44-1670-548a-9578-b020f62edb2a.html">Chicago Bears come to Trubisky's aid after late hit</a></li><li><a href="/sports/national/what-to-know-about-ucf-key-facts-about-lsu-s/article_017d08b9-774d-5172-9dbb-1c4dc35fd2f6.html">What to know about UCF? 7 key facts about LSU's Fiesta Bowl opponent</a></li><li><a href="/sports/hilltopper-marek-nelson-arrested-for-dui/article_070759ea-06d5-11e9-9bbd-73856e5b0e22.html">Hilltopper Marek Nelson arrested for DUI</a></li><li><a href="/sports/national/iowa-state-football-cyclones-have-been-tested-rested/article_80b5bca5-d114-5228-b27d-4b51a9816ca0.html">Iowa State football: Cyclones have been tested, rested</a></li><li><a href="/sports/national/it-s-finally-mizzou-s-turn-to-brag/article_3802228a-2e92-5e11-8d20-7207e8119c81.html">It's finally Mizzou's turn to brag</a></li><li><a href="/sports/national/saints-playoff-picture-whom-might-new-orleans-play-in-divisional/article_abd59790-60d9-5f5c-8430-c74368cafff5.html">Saints playoff picture: Whom might New Orleans play in divisional round of playoffs?</a></li><li><a href="/sports/national/dickson-and-just-like-that-byu-fans-are-hopeful-for/article_145b9b99-ac87-51a0-a615-92d54aee6dcf.html">DICKSON: And just like that, BYU fans are hopeful for 2019</a></li><li><a href="/sports/national/chicago-bears-keep-finding-ways-to-win/article_5f2ab8b0-779f-5e3e-ad3d-48b910c98cd2.html">Chicago Bears keep finding ways to win</a></li><li><a href="/sports/national/value-of-beating-jets-for-packers-a-reminder-that-everything/article_74d96ec0-f009-5fb8-a82e-c022730c6a26.html">Value of beating Jets? For Packers, a reminder that ‘everything you do, matters’</a></li><li><a href="/sports/national/tigers-mostly-healthy-ahead-of-liberty-bowl/article_b62fb773-213b-5f9b-95fe-65b6b103bba0.html">Tigers mostly healthy ahead of Liberty Bowl</a></li></ul></div>
        
        
            <div id="images-488049" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-488049" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/clemson-football-the-vlog-season-ep/youtube_ee4c1b9e-b511-596c-a690-0a9eb934f736.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Clemson Football || The Vlog (Season 3 Ep 19)"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/e/e4/ee4c1b9e-b511-596c-a690-0a9eb934f736/5c1d2db16c514.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/entertainment/hellboy-movie-official-trailer-smash-things-david-harbour-milla-jovovich/youtube_608c7657-599c-5160-af2d-083ec38dc97a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hellboy (2019 Movie) Official Trailer “Smash Things” – David Harbour, Milla Jovovich, Ian McShane"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/08/608c7657-599c-5160-af2d-083ec38dc97a/5c1a9d42490a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/clemson-football-dabo-swinney-recaps-dec-signing-class/youtube_945f5ef3-b691-5e38-9617-17d0a22b1dba.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Clemson Football ||  Dabo Swinney Recaps Dec. 2018 Signing Class"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/45/945f5ef3-b691-5e38-9617-17d0a22b1dba/5c1aa425dba83.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/entertainment/us---official-trailer-hd/youtube_1e844697-23cd-5200-a8aa-f7dd47f45a77.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Us - Official Trailer [HD]"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/1/e8/1e844697-23cd-5200-a8aa-f7dd47f45a77/5c22429689f40.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/clemson-football-the-vlog-season-ep/youtube_ac93327f-15ae-5ed0-a8e8-a0b0662df7a2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Clemson Football || The Vlog (Season 3 Ep 21)"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/a/c9/ac93327f-15ae-5ed0-a8e8-a0b0662df7a2/5c21962c8adaa.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/entertainment/halsey-fires-back-at-homophobic-critics/video_61e4fd0f-5a26-5737-b8bc-712e2ef7c2de.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Halsey fires back at 'homophobic' critics"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/1e/61e4fd0f-5a26-5737-b8bc-712e2ef7c2de/5c1bf8d20af2f.preview.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/entertainment/aladdin-fans-don-t-like-will-smith-s-genie/video_410640fa-88b3-50cd-8220-6c1f43068e93.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'Aladdin' fans don't like Will Smith's Genie"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/4/10/410640fa-88b3-50cd-8220-6c1f43068e93/5c1bc0b395918.preview.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/entertainment/kevin-spacey-charged-with-indecent-assault/video_37df16a7-1f95-5029-8075-48cbefd5410c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kevin Spacey charged with indecent assault"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/7d/37df16a7-1f95-5029-8075-48cbefd5410c/5c215ad060064.preview.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/car-flies-through-the-air-in-terrifying-video/video_d8a40ac9-5c4b-56e5-b3cf-132ea01b72c1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Car flies through the air in terrifying video"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/8a/d8a40ac9-5c4b-56e5-b3cf-132ea01b72c1/5c1eb7d333b51.preview.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cops-tweak-song-to-catch-rudolph-burglar/video_fa084088-330b-585c-aa43-9aff1b6b546f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cops tweak song to catch 'Rudolph burglar'"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/a0/fa084088-330b-585c-aa43-9aff1b6b546f/5c20ea43c563a.preview.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-488049" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-487909" class="tncms-block"><section id="block-487909" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-487909 ">
        <div class="block-title-inner">
            <h3>
                
                Print Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-487909-9703231c-f767-11e8-95e5-f3124bb9a929" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9703231c-f767-11e8-95e5-f3124bb9a929 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/wkuherald/docs/issuu3dec18" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Issuu 3 December 2018"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1152"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5c05de897e02d.preview.png?resize=200%2C213 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5c05de897e02d.preview.png?resize=300%2C320 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5c05de897e02d.preview.png?resize=400%2C427 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5c05de897e02d.preview.png?resize=540%2C576 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5c05de897e02d.preview.png?resize=750%2C800 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5c05de897e02d.preview.png?resize=1080%2C1152 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="https://issuu.com/wkuherald/docs/issuu3dec18"  class="centered-content-link content-overlay">
                            <span class="sr-only">Issuu 3 December 2018</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="https://issuu.com/wkuherald/docs/issuu3dec18" class="tnt-asset-link">
        

        
            Issuu 3 December 2018</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-511210" class="tncms-block"><section id="block-511210" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-511210 ">
        <div class="block-title-inner">
            <h3>
                
                Adulting 101
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-511210-679feb24-f1ee-11e8-9f3c-173a32b9cc11" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-679feb24-f1ee-11e8-9f3c-173a32b9cc11 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/wkuherald/docs/adultingguide" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Adulting 101"
                        class="img-responsive lazyload full"
                        width="1373"
                        height="1509"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=200%2C220 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=300%2C330 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=400%2C440 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=540%2C593 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=750%2C824 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=1200%2C1319 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=1373%2C1509 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="https://issuu.com/wkuherald/docs/adultingguide"  class="centered-content-link content-overlay">
                            <span class="sr-only">Adulting 101</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/wkuherald/docs/adultingguide" class="tnt-asset-link">
        

        
            Adulting 101</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-655534" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487901" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-488043" class="tncms-block padding-bottom"><section id="block-488043" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-488036" class="tncms-block"><section id="block-488036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488036 ">
        <div class="block-title-inner">
            <h4>
                
                Site Map
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo"  href="/photo/" >
                    <span class="nav-label">Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us!</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-488058" class="tncms-block padding-bottom"><div class="follow-links-488058 default">
    
    <section id="block-488058" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488058 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wkuherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wkuherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/wkuheraldvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/wkuherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://wkuherald.com",
  "sameAs" : ["https://www.facebook.com/wkuherald","https://twitter.com/wkuherald","https://www.youtube.com/user/wkuheraldvideo","https://instagram.com/wkuherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-488037" class="tncms-block"><section id="block-488037" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488037 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/about_us/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply"  href="http://wkuherald.com/site/work_with_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Apply</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-newsletter"  href="/newsletter/" >
                    <span class="nav-label">Sign Up For Our Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-an-error"  href="/site/forms/online_services/error_reporting/" >
                    <span class="nav-label">Report an Error</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-488039" class="tncms-block"><section id="block-488039" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488039 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wkuherald.com</strong><br>
    1906 College Heights Blvd. #11084<br>
    Bowling Green, KY 42101
    <br>
    
        <strong>Phone:</strong> 270-745-2653<br>
        <strong>Email:</strong> <a href="mailto:herald.editor@wku.edu">herald.editor@wku.edu</a><br>
    
</address></section></div><div id="tncms-block-488038" class="tncms-block"><section id="block-488038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488038 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-488055" class="tncms-block"><section id="block-488055" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488055" class="search-form-container card clearfix text-center ">
    <form id="site-search-488055" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-488055-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488055-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488055-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488055').submit();
        return false;
    });

    $('#site-search-488055').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488055 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488055 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488055-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61220;
    _sf_async_config.domain = 'wkuherald.com';
    _sf_async_config.useCanonical = true;
_sf_async_config.sections = ',sports,national';(function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-488040" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-488040"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">College Heights Herald</a>, 1906 College Heights Blvd. #11084 Bowling Green, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-72804769-1', 'wkuherald.com', {'allowLinker': true});
            
                ga('create', 'UA-19810821-8', 'wkuherald.com', {'allowLinker': true, 'name': 'cenTracker'});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
                ga('cenTracker.set', 'dimension1', 'theadvocate.com');
                ga('cenTracker.set', 'dimension2', 'https://www.theadvocate.com/baton_rouge/sports/lsu/article_9508fc26-072a-11e9-9460-8b6e13c32ca0.html');
                ga('cenTracker.send', 'pageview');
            
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc12760.add('act', dmpData);
	_cc12760.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_488075 = $('#user-controls-488075 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488075.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488075.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_660608 = $('#user-controls-660608 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_660608.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_660608.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_e8a21608_9bfe_5f54_9572_f62e3b493bad_photo_modal = false;
                var gallery_changed_e8a21608_9bfe_5f54_9572_f62e3b493bad_photo_modal = false;
                $('#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal .owl-stage-outer").height( $('#carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e8a21608_9bfe_5f54_9572_f62e3b493bad_photo_modal = $('#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal').data('owlCarousel');
                $('#carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e8a21608_9bfe_5f54_9572_f62e3b493bad_photo_modal.prev();
                });
                $('#carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e8a21608_9bfe_5f54_9572_f62e3b493bad_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_e8a21608_9bfe_5f54_9572_f62e3b493bad = false;
                var gallery_changed_e8a21608_9bfe_5f54_9572_f62e3b493bad = false;
                $('#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad .owl-stage-outer").height( $('#carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_e8a21608_9bfe_5f54_9572_f62e3b493bad = $('#gallery-items-e8a21608-9bfe-5f54-9572-f62e3b493bad').data('owlCarousel');
                $('#carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e8a21608_9bfe_5f54_9572_f62e3b493bad.prev();
                });
                $('#carousel-e8a21608-9bfe-5f54-9572-f62e3b493bad .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e8a21608_9bfe_5f54_9572_f62e3b493bad.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12760.add('act', serviceData);
	_cc12760.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12760.add('act', dmpData);
	_cc12760.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>