  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://wkuherald.com/content/tncms/live/" />
<meta name="keywords" content="iowa football, hawkeyes, nate stanley, a.j. epenesa, kirk ferentz, jake gervase, phil parker, ken o'keefe, keegan render, outback bowl, sport, american football, iowa, bowl, senior, defensive end" />
<meta name="news_keywords" content="iowa football, hawkeyes, nate stanley, a.j. epenesa, kirk ferentz, jake gervase, phil parker, ken o'keefe, keegan render, outback bowl, sport, american football, iowa, bowl, senior, defensive end" />
<meta name="description" content="TAMPA, Fla. &mdash; As Iowa makes room in its trophy case for the 60-pound crystal football it earned by winning Tuesday&rsquo;s Outback Bowl, one chapter ends and another begins for" />
<meta name="author" content="Steve Batterson sbatterson@qctimes.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=604770059" />
<meta name="google-play-app" content="app-id=com.icampustimes.wkuherald" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wkuherald.com/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/66/d666af9b-2457-5eb7-bdd3-7402b819467b/5c2c14ca60040.image.jpg?resize=1000%2C630" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Successful seniors prepare Hawkeyes for future" />
<meta property="og:description" content="TAMPA, Fla. &mdash; As Iowa makes room in its trophy case for the 60-pound crystal football it earned by winning Tuesday&rsquo;s Outback Bowl, one chapter ends and another begins for" />
<meta property="og:site_name" content="College Heights Herald" />
<meta property="og:section" content="National" />
<meta property="fb:app_id" content="102416983169694" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wkuherald" />
<meta name="twitter:image:alt" content="Outback Bowl Football" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-488075 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-488075 .tn-user-screenname, #user-controls-488075 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-488075 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-488075 .dropdown-signup { font-size: 12px; } #user-controls-488075 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-488075 .large-user-avatar { margin-right: 10px; } #user-controls-488075 .large-user-controls { font-size: 12px; } #user-controls-488075 .logout-btn { cursor: pointer; } #user-controls-488075 .login-btn { background-color: #900; border-color: #900; } #user-controls-488075 .login-btn:hover { text-decoration: underline; } #user-controls-660608 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-660608 .tn-user-screenname, #user-controls-660608 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-660608 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-660608 .dropdown-signup { font-size: 12px; } #user-controls-660608 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-660608 .large-user-avatar { margin-right: 10px; } #user-controls-660608 .large-user-controls { font-size: 12px; } #user-controls-660608 .logout-btn { cursor: pointer; } #user-controls-660608 .login-btn { color: #fff!important; } #block-488054 .search-spinner { position: absolute; } #block-488054 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-488054 { margin-bottom: 0; } #site-search-488054 .site-search-form { padding: 0; } #site-search-488054 #site-search-488054-btn { outline: none; } #site-search-488054 #site-search-488054-term { border: 0; box-shadow: none; } #site-search-488054 .site-search-form { box-shadow: none; } #block-637672 .card.promo figure { width: 100%; max-width: 100%; float: none !important; margin: 0 0 10px 0; padding-right: 0; } #block-488059 .card.promo figure { width: 33%; } #block-625461 .card.promo figure { width: 33%; } #block-603579 .card.promo figure { width: 100%; max-width: 100%; float: none !important; margin: 0 0 10px 0; padding-right: 0; } #block-488049 .most-popular .tab-text { display: none; } #block-488049 .most-popular .active .tab-text { display: inline; } .follow-links-488058 li { margin-right: 1px; padding: 0; } .follow-links-488058 li a, .follow-links-488058 li a:focus, .follow-links-488058 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-488058 li a:hover { text-decoration: none; opacity: 1; } .follow-links-488058 li a.fb,.follow-links-488058 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-488058 li a.tw,.follow-links-488058 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-488058 li a.yt,.follow-links-488058 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-488058 li a.is,.follow-links-488058 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-488055 .search-spinner { position: absolute; } #block-488055 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-488055 { margin-bottom: 0; } #site-search-488055 .site-search-form { padding: 0; } #site-search-488055 #site-search-488055-btn { outline: none; } #site-search-488055 #site-search-488055-term { border: 0; box-shadow: none; } #site-search-488055 .site-search-form { box-shadow: none; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":408}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12760/cc.js?ns=_cc12760" id="LOTCC_12760"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12760.add('tp', 'TNNW');
		_cc12760.add('act', ' User Login');
		_cc12760.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc12760.add('med', 'geo: davenport');
	_cc12760.add('med', 'geo: iowa');
	_cc12760.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/impressions.js?_dc=1546506382.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/traffic.js?_dc=1546497360"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/ads/settings.js?_dc=1529414115"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '102416983169694',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://wkuherald.com/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Successful seniors prepare Hawkeyes for future | National | wkuherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://wkuherald.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://wkuherald.com/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Successful seniors prepare Hawkeyes for future | National | wkuherald.com" href="http://wkuherald.com/search/?f=rss&amp;t=article&amp;c=sports/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://qctimes.com/sports/college/big-10/iowa/successful-seniors-prepare-hawkeyes-for-future/article_01da4105-3915-5ae2-9265-9ee2fa1cec7f.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        </head>
        <body class=" blox-asset app-editorial uuid-47abdb6e-2dc0-546a-9666-f7ea2268580d  section-sports section-national type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('wkuherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=408" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-47abdb6e-2dc0-546a-9666-f7ea2268580d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://wkuherald.com/users/admin/contribute/article/?assetid=47abdb6e-2dc0-546a-9666-f7ea2268580d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://wkuherald.com/users/admin/contribute/article/?from_section=/sports/national"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-488075" class="tncms-block hidden-md hidden-lg"><div id="user-controls-488075" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wkuherald.com/users/signup/?referer_url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsuccessful-seniors-prepare-hawkeyes-for-future%2Farticle_47abdb6e-2dc0-546a-9666-f7ea2268580d.html%3Fsrc%3Drss" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://wkuherald.com/users/login/?referer_url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsuccessful-seniors-prepare-hawkeyes-for-future%2Farticle_47abdb6e-2dc0-546a-9666-f7ea2268580d.html%3Fsrc%3Drss" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wkuherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-488075').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://wkuherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://wkuherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://wkuherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-488075').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://wkuherald.com/users/logout/" id="user-logout-form-488075"><input type="hidden" name="referer_url" value="https://wkuherald.com/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html?src=rss"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/academics/"  class="nav-link tnt-section-academics">Academics</a>
                                </li><li>
                                    <a href="/news/alumni/"  class="nav-link tnt-section-alumni">Alumni</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/facilities/"  class="nav-link tnt-section-facilities">Facilities</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/sga/"  class="nav-link tnt-section-sga">SGA</a>
                                </li><li>
                                    <a href="/news/wku_administration/"  class="nav-link tnt-section-wku-administration">WKU Administration</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a href="/sports/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/sports/womens_soccer/"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-galleries">Video Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuherald.com/contact_us/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apartments/"  class="nav-link tnt-section-find-an-apartment">Find an Apartment!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuherald.com/about_us/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about">About</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuherald.com/site/work_with_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-work-with-us">Work with us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkustudentpubs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-alumni">Alumni</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wkuheraldprojects.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-projects">Special Projects</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wkuherald.com/site/forms/online_services/error_reporting/"  target="_blank" rel="noopener" class="nav-link tnt-section-errors">Errors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us!</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-660608" class="tncms-block user-controls-block"><div id="user-controls-660608" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://wkuherald.com/users/signup/?referer_url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsuccessful-seniors-prepare-hawkeyes-for-future%2Farticle_47abdb6e-2dc0-546a-9666-f7ea2268580d.html%3Fsrc%3Drss" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://wkuherald.com/users/login/?referer_url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsuccessful-seniors-prepare-hawkeyes-for-future%2Farticle_47abdb6e-2dc0-546a-9666-f7ea2268580d.html%3Fsrc%3Drss" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://wkuherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-660608').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://wkuherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://wkuherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://wkuherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-660608').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://wkuherald.com/users/logout/" id="user-logout-form-660608"><input type="hidden" name="referer_url" value="https://wkuherald.com/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html?src=rss"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-488054" class="tncms-block"><section id="block-488054" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488054" class="search-form-container card clearfix text-center ">
    <form id="site-search-488054" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-488054-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488054-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488054-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488054').submit();
        return false;
    });

    $('#site-search-488054').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488054 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488054 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488054-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-donate"  href="https://wkuherald.com/want-to-make-a-donation-to-the-herald-here-s/article_9f89a604-48a4-11e8-bb5b-e3f09a5695f3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Donate</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-2 col-sm-2">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-512721" class="tncms-block"><section id="block-512721" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/32dda248-9efb-11e6-a281-7fbebcf9338b.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-512722" class="tncms-block the-logo"><section id="block-512722" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/45d2d7ba-9efb-11e6-a5b1-13cc7ed1f79a.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
            <!--  #611140  -->
            <div class="col-md-11 col-lg-9">
                <div class="col-lg-12">
                    <div id="site-navbar-container" class="hidden-print affix-top mast-head">
                        
                        <nav id="main-navigation"  style="width:auto;" class="navbar yamm navbar-default container navbar-static" role="navigation">
                            
                            <div class="navbar-header">
                                
                                
                                    <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                                        <span class="sr-only">Toggle navigation</span>
                                        <span class="icon-bar"></span>
                                        <span class="icon-bar"></span>
                                        <span class="icon-bar"></span>
                                        <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                                    </button>
                                
                                                
                                <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search"><div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-488042" class="tncms-block"><section id="block-488042" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div></div>
                                
                                    <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                        <li class="search-form-dropdown dropdown yamm-fw">
                                            <a class="dropdown-toggle" data-toggle="dropdown"><span class="fa fa-search"></span></a>
                                            <ul class="dropdown-menu">
                                                <li>
                                                    <form action="/search/" method="GET" class="yamm-content">
                                                        <input type="hidden" name="l" value="25">
                                                        <input type="hidden" name="sd" value="desc">
                                                        <input type="hidden" name="s" value="start_time">
                                                        <input type="hidden" name="f" value="html">
                                                        <input type="hidden" name="t" value="article,video,youtube,collection">
                                                        <div class="input-group">
                                                            <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                            <input type="submit" class="hide" value="Search">
                                                            <span class="input-group-btn">
                                                                <button class="btn btn-default site-search-btn" type="submit">
                                                                    Search
                                                                </button>
                                                            </span>
                                                        </div>
                                                        <div class="clearfix"></div>
                                                    </form>
                                                </li>
                                            </ul>
                                        </li>
                                    </ul>
                                    <script>
                                        $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                            $('.site-search-full-mobile form').submit();
                                            return false;
                                        });                    
                                    </script>                    
                                                
                            </div>
                            <div id="navbar-collapse" class="navbar-collapse collapse">
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    
                                </div>
                                <div class="navbar-left">
                                    <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-life"  href="/news/campus_life/" >
                    <span class="nav-label">Campus Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-administration"  href="/news/wku_administration/" >
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-academics"  href="/news/academics/" >
                    <span class="nav-label">Academics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facilities"  href="/news/facilities/" >
                    <span class="nav-label">Facilities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sga"  href="/news/sga/" >
                    <span class="nav-label">SGA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bowling-green"  href="/news/local/" >
                    <span class="nav-label">Bowling Green</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-cuts-2018"  href="/news/budget_cuts_2018/" >
                    <span class="nav-label">Budget Cuts 2018</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/womens_soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">LIFE</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">ADVERTISE</span>
                </a></li></ul></div>
                                </div>
                            </div>
                            
                        </nav>
                        
                    </div>
                </div>
            </div>
        </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-488042" class="tncms-block"><section id="block-488042" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/05905b8c-b172-11e4-a13f-9be2eaad7036.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-life"  href="/news/campus_life/" >
                    <span class="nav-label">Campus Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-administration"  href="/news/wku_administration/" >
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-academics"  href="/news/academics/" >
                    <span class="nav-label">Academics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facilities"  href="/news/facilities/" >
                    <span class="nav-label">Facilities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sga"  href="/news/sga/" >
                    <span class="nav-label">SGA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bowling-green"  href="/news/local/" >
                    <span class="nav-label">Bowling Green</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-cuts-2018"  href="/news/budget_cuts_2018/" >
                    <span class="nav-label">Budget Cuts 2018</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/womens_soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">LIFE</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">ADVERTISE</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-487902" class="tncms-block visible-md visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "wkuherald.com",
  secureDomain: "wkuherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487905" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691268" class="tncms-block"><section id="block-691268" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="https://wkuherald.com/bestofthehill/vote-here-best-of-the-hill/article_02809936-f20d-11e8-bf68-ef15a194e35a.html" class="">Best of the Hill</a></li>
            
        </ul>
    </div><div class="block">
        <a href="https://wkuherald.com/bestofthehill/vote-here-best-of-the-hill/article_02809936-f20d-11e8-bf68-ef15a194e35a.html" target="_blank" rel="noopener">
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/ee5e47f4-f730-11e8-9ae6-676096569e18.jpg" class="img-responsive" alt="">
        </a>
    </div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal" class="carousel-inner">
                        <div class="item photo-d666af9b-2457-5eb7-bdd3-7402b819467b ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Successful seniors prepare Hawkeyes for future","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html","uuid":"47abdb6e-2dc0-546a-9666-f7ea2268580d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/66/d666af9b-2457-5eb7-bdd3-7402b819467b/5c2c14ca60040.image.jpg?resize=1200%2C756"
                    
                    alt="Outback Bowl Football"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1813"
                    height="1142"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/66/d666af9b-2457-5eb7-bdd3-7402b819467b/5c2c14ca60040.image.jpg?resize=1200%2C756" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal" data-target=".caption-inner-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal collapse in"><div class="caption-text"><p>Iowa defensive end A.J. Epenesa (94) strips the ball from Mississippi State quarterback Nick Fitzgerald (7) during the Hawkeyes' Outback Bowl win Tuesday. Epenesa will return for his junior season as one of the team's primary leaders next year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AP</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Foutback-bowl-football%2Fimage_d666af9b-2457-5eb7-bdd3-7402b819467b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/outback-bowl-football/image_d666af9b-2457-5eb7-bdd3-7402b819467b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d666af9b-2457-5eb7-bdd3-7402b819467b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Foutback-bowl-football%2Fimage_d666af9b-2457-5eb7-bdd3-7402b819467b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Outback%20Bowl%20Football&via=wkuherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/outback-bowl-football/image_d666af9b-2457-5eb7-bdd3-7402b819467b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d666af9b-2457-5eb7-bdd3-7402b819467b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/d666af9b-2457-5eb7-bdd3-7402b819467b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d666af9b-2457-5eb7-bdd3-7402b819467b}' 'sms: d666af9b-2457-5eb7-bdd3-7402b819467beditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Outback%20Bowl%20Football&body=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Foutback-bowl-football%2Fimage_d666af9b-2457-5eb7-bdd3-7402b819467b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d666af9b-2457-5eb7-bdd3-7402b819467b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/national/outback-bowl-football/image_d666af9b-2457-5eb7-bdd3-7402b819467b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d666af9b-2457-5eb7-bdd3-7402b819467b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d666af9b-2457-5eb7-bdd3-7402b819467b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d666af9b-2457-5eb7-bdd3-7402b819467b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d666af9b-2457-5eb7-bdd3-7402b819467b" class="save-list-d666af9b-2457-5eb7-bdd3-7402b819467b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d666af9b-2457-5eb7-bdd3-7402b819467b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-30a847a4-72c3-561c-b7ed-db71df07a80c hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Successful seniors prepare Hawkeyes for future","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html","uuid":"47abdb6e-2dc0-546a-9666-f7ea2268580d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0a/30a847a4-72c3-561c-b7ed-db71df07a80c/5c2d4d43c66ef.image.jpg?resize=1200%2C1487"
                    
                    alt="Outback Bowl Football"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1293"
                    height="1602"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0a/30a847a4-72c3-561c-b7ed-db71df07a80c/5c2d4d43c66ef.image.jpg?resize=1200%2C1487" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal" data-target=".caption-inner-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal collapse in"><div class="caption-text"><p>Iowa defensive end Matt Nelson (96) stops Mississippi State quarterback Nick Fitzgerald during Tuesday's Outback Bowl in Tampa, Fla. Nelson is one of nine Hawkeye seniors who played their final collegiate game Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AP</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Foutback-bowl-football%2Fimage_30a847a4-72c3-561c-b7ed-db71df07a80c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/outback-bowl-football/image_30a847a4-72c3-561c-b7ed-db71df07a80c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":30a847a4-72c3-561c-b7ed-db71df07a80c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Foutback-bowl-football%2Fimage_30a847a4-72c3-561c-b7ed-db71df07a80c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Outback%20Bowl%20Football&via=wkuherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/outback-bowl-football/image_30a847a4-72c3-561c-b7ed-db71df07a80c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":30a847a4-72c3-561c-b7ed-db71df07a80c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/30a847a4-72c3-561c-b7ed-db71df07a80c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":30a847a4-72c3-561c-b7ed-db71df07a80c}' 'sms: 30a847a4-72c3-561c-b7ed-db71df07a80ceditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Outback%20Bowl%20Football&body=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Foutback-bowl-football%2Fimage_30a847a4-72c3-561c-b7ed-db71df07a80c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":30a847a4-72c3-561c-b7ed-db71df07a80c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/national/outback-bowl-football/image_30a847a4-72c3-561c-b7ed-db71df07a80c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":30a847a4-72c3-561c-b7ed-db71df07a80c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30a847a4-72c3-561c-b7ed-db71df07a80c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30a847a4-72c3-561c-b7ed-db71df07a80c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="30a847a4-72c3-561c-b7ed-db71df07a80c" class="save-list-30a847a4-72c3-561c-b7ed-db71df07a80c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30a847a4-72c3-561c-b7ed-db71df07a80c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-a96944d6-4914-5f88-aeda-aa813773fb5a hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Successful seniors prepare Hawkeyes for future","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html","uuid":"47abdb6e-2dc0-546a-9666-f7ea2268580d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Outback Bowl Football"
                    class="img-responsive owl-lazy"
                    width="1707"
                    height="1214"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/a/96/a96944d6-4914-5f88-aeda-aa813773fb5a/5c2d4d4416f8e.image.jpg?resize=1200%2C853" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal" data-target=".caption-inner-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal collapse in"><div class="caption-text"><p>Iowa quarterback Nate Stanley will return as the starter next season after leading the Hawkeyes to a 27-22 Outback Bowl victory over Mississippi State on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AP</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Foutback-bowl-football%2Fimage_a96944d6-4914-5f88-aeda-aa813773fb5a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/outback-bowl-football/image_a96944d6-4914-5f88-aeda-aa813773fb5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a96944d6-4914-5f88-aeda-aa813773fb5a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Foutback-bowl-football%2Fimage_a96944d6-4914-5f88-aeda-aa813773fb5a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Outback%20Bowl%20Football&via=wkuherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/outback-bowl-football/image_a96944d6-4914-5f88-aeda-aa813773fb5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a96944d6-4914-5f88-aeda-aa813773fb5a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/a96944d6-4914-5f88-aeda-aa813773fb5a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a96944d6-4914-5f88-aeda-aa813773fb5a}' 'sms: a96944d6-4914-5f88-aeda-aa813773fb5aeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Outback%20Bowl%20Football&body=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Foutback-bowl-football%2Fimage_a96944d6-4914-5f88-aeda-aa813773fb5a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a96944d6-4914-5f88-aeda-aa813773fb5a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/national/outback-bowl-football/image_a96944d6-4914-5f88-aeda-aa813773fb5a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a96944d6-4914-5f88-aeda-aa813773fb5a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a96944d6-4914-5f88-aeda-aa813773fb5a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a96944d6-4914-5f88-aeda-aa813773fb5a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a96944d6-4914-5f88-aeda-aa813773fb5a" class="save-list-a96944d6-4914-5f88-aeda-aa813773fb5a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a96944d6-4914-5f88-aeda-aa813773fb5a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-47abdb6e-2dc0-546a-9666-f7ea2268580d" class="asset article-default"  data-url="https://qctimes.com/sports/college/big-10/iowa/successful-seniors-prepare-hawkeyes-for-future/article_01da4105-3915-5ae2-9265-9ee2fa1cec7f.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/66/d666af9b-2457-5eb7-bdd3-7402b819467b/5c2c14ca60040.image.jpg?resize=1000%2C630">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wkuherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://wkuherald.com/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html" />
    <style>
                .asset-paging .direction {
                    color: #D81848;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-47abdb6e-2dc0-546a-9666-f7ea2268580d" class="asset-paging">
                <div id="paging-prev-47abdb6e-2dc0-546a-9666-f7ea2268580d" class="paging-link prev offset"></div>
                <div id="paging-next-47abdb6e-2dc0-546a-9666-f7ea2268580d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Successful seniors prepare Hawkeyes for future
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Steve Batterson
sbatterson@qctimes.com</span></li>
        
        
            <li><time datetime="2019-01-02T17:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 2, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-01-03T00:30:54-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-01-02T17:00:00-06:00">
    <meta itemprop="datePublished" content="2019-01-02T17:00:00-06:00">
    <meta itemprop="dateModified" content="2019-01-02T18:30:54-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsuccessful-seniors-prepare-hawkeyes-for-future%2Farticle_47abdb6e-2dc0-546a-9666-f7ea2268580d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsuccessful-seniors-prepare-hawkeyes-for-future%2Farticle_47abdb6e-2dc0-546a-9666-f7ea2268580d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Successful%20seniors%20prepare%20Hawkeyes%20for%20future&via=wkuherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/47abdb6e-2dc0-546a-9666-f7ea2268580d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' 'sms: 47abdb6e-2dc0-546a-9666-f7ea2268580deditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Successful%20seniors%20prepare%20Hawkeyes%20for%20future&body=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsuccessful-seniors-prepare-hawkeyes-for-future%2Farticle_47abdb6e-2dc0-546a-9666-f7ea2268580d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="47abdb6e-2dc0-546a-9666-f7ea2268580d" class="save-list-47abdb6e-2dc0-546a-9666-f7ea2268580d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="47abdb6e-2dc0-546a-9666-f7ea2268580d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d" class="carousel-inner">
                        <div class="item photo-d666af9b-2457-5eb7-bdd3-7402b819467b ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Successful seniors prepare Hawkeyes for future","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html","uuid":"47abdb6e-2dc0-546a-9666-f7ea2268580d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d666af9b-2457-5eb7-bdd3-7402b819467b" data-instance="#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal" data-target="#photo-carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1813">
            <meta itemprop="height" content="1142">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/66/d666af9b-2457-5eb7-bdd3-7402b819467b/5c2c14ca60040.image.jpg?resize=1200%2C756">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/66/d666af9b-2457-5eb7-bdd3-7402b819467b/5c2c14ca60040.image.jpg?resize=1200%2C756">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/66/d666af9b-2457-5eb7-bdd3-7402b819467b/5c2c14ca60040.image.jpg?resize=1200%2C756"
                    
                    alt="Outback Bowl Football"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1813"
                    height="1142"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/66/d666af9b-2457-5eb7-bdd3-7402b819467b/5c2c14ca60040.image.jpg?resize=1200%2C756" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-47abdb6e-2dc0-546a-9666-f7ea2268580d collapse in"><div class="caption-text"><p>Iowa defensive end A.J. Epenesa (94) strips the ball from Mississippi State quarterback Nick Fitzgerald (7) during the Hawkeyes' Outback Bowl win Tuesday. Epenesa will return for his junior season as one of the team's primary leaders next year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AP</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-30a847a4-72c3-561c-b7ed-db71df07a80c hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Successful seniors prepare Hawkeyes for future","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html","uuid":"47abdb6e-2dc0-546a-9666-f7ea2268580d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-30a847a4-72c3-561c-b7ed-db71df07a80c" data-instance="#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal" data-target="#photo-carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1293">
            <meta itemprop="height" content="1602">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0a/30a847a4-72c3-561c-b7ed-db71df07a80c/5c2d4d43c66ef.image.jpg?resize=1200%2C1487">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0a/30a847a4-72c3-561c-b7ed-db71df07a80c/5c2d4d43c66ef.image.jpg?resize=1200%2C1487">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0a/30a847a4-72c3-561c-b7ed-db71df07a80c/5c2d4d43c66ef.image.jpg?resize=1200%2C1487"
                    
                    alt="Outback Bowl Football"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1293"
                    height="1602"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/3/0a/30a847a4-72c3-561c-b7ed-db71df07a80c/5c2d4d43c66ef.image.jpg?resize=1200%2C1487" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-47abdb6e-2dc0-546a-9666-f7ea2268580d collapse in"><div class="caption-text"><p>Iowa defensive end Matt Nelson (96) stops Mississippi State quarterback Nick Fitzgerald during Tuesday's Outback Bowl in Tampa, Fla. Nelson is one of nine Hawkeye seniors who played their final collegiate game Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AP</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-a96944d6-4914-5f88-aeda-aa813773fb5a hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Successful seniors prepare Hawkeyes for future","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html","uuid":"47abdb6e-2dc0-546a-9666-f7ea2268580d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-a96944d6-4914-5f88-aeda-aa813773fb5a" data-instance="#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal" data-target="#photo-carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1707">
            <meta itemprop="height" content="1214">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/a/96/a96944d6-4914-5f88-aeda-aa813773fb5a/5c2d4d4416f8e.image.jpg?resize=1200%2C853">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/a/96/a96944d6-4914-5f88-aeda-aa813773fb5a/5c2d4d4416f8e.image.jpg?resize=1200%2C853">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Outback Bowl Football"
                    class="img-responsive owl-lazy"
                    width="1707"
                    height="1214"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/a/96/a96944d6-4914-5f88-aeda-aa813773fb5a/5c2d4d4416f8e.image.jpg?resize=1200%2C853" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-47abdb6e-2dc0-546a-9666-f7ea2268580d collapse in"><div class="caption-text"><p>Iowa quarterback Nate Stanley will return as the starter next season after leading the Hawkeyes to a 27-22 Outback Bowl victory over Mississippi State on Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AP</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            <div class="asset-syndicated-ads">
            <div class="row">
                <div class="col-xs-12 asset-syndicated-ad-one">
                    <script id="yap-ad-1">
                        var w_yahoo = (top == self) ? window : window.top,
                        d_yahoo = w_yahoo.document;
                        w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
                        w_yahoo.adUnitCode.push("c8b7b043-ece8-4a4e-83a4-3bf8d3456a3e");
                        w_yahoo.apiKey = "ZRJGFXCJQ2CNC3XCW486";
                        var yap_script = d_yahoo.getElementById('yap-ad-1');
                        var yap_parent_node = yap_script.parentNode;
                        var container_yap_div = d_yahoo.createElement('div');
                        container_yap_div.className='yap-ad-c8b7b043-ece8-4a4e-83a4-3bf8d3456a3e';
                        yap_parent_node.insertBefore(container_yap_div,yap_script);
                        (function(){
                            var script = d_yahoo.createElement("script");
                            script.async = true;
                            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
                            d_yahoo.body.appendChild(script);
                        })();
                    </script>
                </div>
                <div class="col-xs-12">
                    <div class="asset-syndicated-ad-tagline text-muted text-right">
                    <small><em>TownNews.com Content Exchange</em></small>
                    </div>
                </div>
            </div>
        </div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="47abdb6e-2dc0-546a-9666-f7ea2268580d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsuccessful-seniors-prepare-hawkeyes-for-future%2Farticle_47abdb6e-2dc0-546a-9666-f7ea2268580d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsuccessful-seniors-prepare-hawkeyes-for-future%2Farticle_47abdb6e-2dc0-546a-9666-f7ea2268580d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Successful%20seniors%20prepare%20Hawkeyes%20for%20future&via=wkuherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/47abdb6e-2dc0-546a-9666-f7ea2268580d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' 'sms: 47abdb6e-2dc0-546a-9666-f7ea2268580deditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Successful%20seniors%20prepare%20Hawkeyes%20for%20future&body=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsuccessful-seniors-prepare-hawkeyes-for-future%2Farticle_47abdb6e-2dc0-546a-9666-f7ea2268580d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-47abdb6e-2dc0-546a-9666-f7ea2268580d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="47abdb6e-2dc0-546a-9666-f7ea2268580d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="47abdb6e-2dc0-546a-9666-f7ea2268580d" class="save-list-47abdb6e-2dc0-546a-9666-f7ea2268580d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="47abdb6e-2dc0-546a-9666-f7ea2268580d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>TAMPA, Fla. — As Iowa makes room in its trophy case for the 60-pound crystal football it earned by winning Tuesday’s Outback Bowl, one chapter ends and another begins for the Hawkeye program.</p><p>Quarterback Nate Stanley and defensive end A.J. Epenesa will find themselves as leaders of the 2019 Iowa team as the Hawkeyes replace the nine seniors who started for Iowa in its 27-22 victory over 18th-rated Mississippi State.</p><p>Even more lineup replacements may be needed as underclassmen T.J. Hockenson, Amani Hooker and Anthony Nelson contemplate following Noah Fant’s earlier decision to make himself eligible for the NFL Draft.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>All three said they plan to take time over the next few days to review their situations with family members and then make a decision about their futures before the Jan. 14 deadline that underclassmen face if they choose to enter the draft.</p><p>That’s one day before second-semester classes begin at Iowa, the day when offseason work typically begins for Hawkeye players.</p><p>“We didn’t have a large senior class this year, but one of the things we spent a lot of time on was making sure that the younger guys are ready to take that next step,’’ senior free safety Jake Gervase said. “There were guys who did that for us when we were younger. It’s the Iowa way.’’</p><p>On its way to a 9-4 season that ended with the first victory of the year over a rated opponent, the Hawkeyes started fast and then struggled to find ways to finish before ultimately figuring that all out to earn a walk-off win over Nebraska and claim the program’s second straight bowl victory.</p><p>Along the way, there were some lessons learned.</p><p>Leads in the final minute vanished against Wisconsin and Purdue, a costly interception cost Iowa a chance to win at Penn State and Northwestern frustrated Iowa among others on its way to a title in the Big Ten West.</p><p>“We turned that around the last few games and demonstrated that we weren’t going to let those frustrations continue,’’ senior offensive lineman Keegan Render said. “I think part of this team’s legacy is that we came ready to work and get better every single day.’’</p><p>Coach Kirk Ferentz doesn’t dispute that.</p><p>On multiple occasions, he has praised the leadership shown by Iowa’s 14-player senior class dating to the tone they set during offseason work and spring ball even before the start of fall camp.</p><p>Hockenson agrees.</p><p>“This group of seniors has really showed us how to play Iowa football and be an Iowa football player. We all look up to them and this offseason is going to be awesome,’’ Hockenson said. “One of the reasons I love these guys is when we face adversity, we come back from it. That shows the character of what this program is about.’’</p><p>Those are the traits Iowa seniors hope have been passed on to younger players who will step into expanded roles during a 2019 season that includes a return of Michigan to the schedule among road games that include visits to Iowa State, Wisconsin, Northwestern and Nebraska.</p><p>Render and Ross Reynolds on the line and Austin Kelly at fullback were Iowa’s only offensive starters against Mississippi State. Sam Brincks, Matt Nelson and Parker Hesse on the line, Jack Hockaday at linebacker, Gervase at free safety and kicker Miguel Recinos also made their final collegiate starts in the Outback Bowl.</p><p>Returning all three of the running backs who rotated this season as well as seeing welcomed growth from receivers Ihmir Smith-Marsette and Brandon Smith, Iowa must also replace bowl MVP Nick Easley at a receiver spot.</p><p>Quarterbacks coach Ken O’Keefe looks for Stanley to show continued growth after throwing 26 touchdown passes for a second consecutive season.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-655163" class="tncms-block"><section id="block-655163" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-655163 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-655163-3bef32e6-afff-5fd1-8fa5-9ee9ac2def4c" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3bef32e6-afff-5fd1-8fa5-9ee9ac2def4c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/boise-state-football-loses-another-assistant-coach-on-defense/article_3bef32e6-afff-5fd1-8fa5-9ee9ac2def4c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Boise State football loses another assistant coach on defense"
                        class="img-responsive lazyload full"
                        width="1568"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/e7/9e78ed36-cd58-551f-83c2-1e13fce34a01/5c2d1c0eab383.image.jpg?crop=1568%2C1176%2C97%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/e7/9e78ed36-cd58-551f-83c2-1e13fce34a01/5c2d1c0eab383.image.jpg?crop=1568%2C1176%2C97%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/e7/9e78ed36-cd58-551f-83c2-1e13fce34a01/5c2d1c0eab383.image.jpg?crop=1568%2C1176%2C97%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/e7/9e78ed36-cd58-551f-83c2-1e13fce34a01/5c2d1c0eab383.image.jpg?crop=1568%2C1176%2C97%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/e7/9e78ed36-cd58-551f-83c2-1e13fce34a01/5c2d1c0eab383.image.jpg?crop=1568%2C1176%2C97%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/e7/9e78ed36-cd58-551f-83c2-1e13fce34a01/5c2d1c0eab383.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/e7/9e78ed36-cd58-551f-83c2-1e13fce34a01/5c2d1c0eab383.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1568%2C1176&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/boise-state-football-loses-another-assistant-coach-on-defense/article_3bef32e6-afff-5fd1-8fa5-9ee9ac2def4c.html" class="tnt-asset-link">
        

        
            Boise State football loses another assistant coach on defense</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-655163-e91df1d4-97cc-5cca-8798-938f3f6f5bca" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e91df1d4-97cc-5cca-8798-938f3f6f5bca media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/arizona-cardinals-fire-steve-wilks-only-nfl-s-seventh-one/article_e91df1d4-97cc-5cca-8798-938f3f6f5bca.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Arizona Cardinals fire Steve Wilks, only NFL's seventh one-and-done head coach in past decade"
                        class="img-responsive lazyload full"
                        width="901"
                        height="676"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/d0/6d011303-1c62-597e-90d2-217eac7d9050/5c2a2f1d8724c.image.jpg?crop=901%2C676%2C57%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/d0/6d011303-1c62-597e-90d2-217eac7d9050/5c2a2f1d8724c.image.jpg?crop=901%2C676%2C57%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/d0/6d011303-1c62-597e-90d2-217eac7d9050/5c2a2f1d8724c.image.jpg?crop=901%2C676%2C57%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/d0/6d011303-1c62-597e-90d2-217eac7d9050/5c2a2f1d8724c.image.jpg?crop=901%2C676%2C57%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/d0/6d011303-1c62-597e-90d2-217eac7d9050/5c2a2f1d8724c.image.jpg?crop=901%2C676%2C57%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/d0/6d011303-1c62-597e-90d2-217eac7d9050/5c2a2f1d8724c.image.jpg?crop=901%2C676%2C57%2C0&resize=901%2C676&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/arizona-cardinals-fire-steve-wilks-only-nfl-s-seventh-one/article_e91df1d4-97cc-5cca-8798-938f3f6f5bca.html" class="tnt-asset-link">
        

        
            Arizona Cardinals fire Steve Wilks, only NFL's seventh one-and-done head coach in past decade</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-655163-f3a48226-9981-5b25-9c1c-763ccba8b691" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f3a48226-9981-5b25-9c1c-763ccba8b691 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/denver-broncos-miami-dolphins-reportedly-request-hc-interviews-with-bears/article_f3a48226-9981-5b25-9c1c-763ccba8b691.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Denver Broncos, Miami Dolphins reportedly request HC interviews with Bears' Vic Fangio"
                        class="img-responsive lazyload full"
                        width="911"
                        height="683"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/2/ff/2ffff733-96ee-57db-8e10-83b3904181e5/5c2a7542891c3.image.jpg?crop=911%2C683%2C56%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/2/ff/2ffff733-96ee-57db-8e10-83b3904181e5/5c2a7542891c3.image.jpg?crop=911%2C683%2C56%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/2/ff/2ffff733-96ee-57db-8e10-83b3904181e5/5c2a7542891c3.image.jpg?crop=911%2C683%2C56%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/2/ff/2ffff733-96ee-57db-8e10-83b3904181e5/5c2a7542891c3.image.jpg?crop=911%2C683%2C56%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/2/ff/2ffff733-96ee-57db-8e10-83b3904181e5/5c2a7542891c3.image.jpg?crop=911%2C683%2C56%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/2/ff/2ffff733-96ee-57db-8e10-83b3904181e5/5c2a7542891c3.image.jpg?crop=911%2C683%2C56%2C0&resize=911%2C683&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/denver-broncos-miami-dolphins-reportedly-request-hc-interviews-with-bears/article_f3a48226-9981-5b25-9c1c-763ccba8b691.html" class="tnt-asset-link">
        

        
            Denver Broncos, Miami Dolphins reportedly request HC interviews with Bears' Vic Fangio</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><p>“The only time he got himself in trouble was when he tried to push through something that he wasn’t quite right and maybe put a ball where he really didn’t want to go,’’ O’Keefe said. “That’s the thing you’ve got to fight.’’</p><p>On defense, Epenesa led the Big Ten with 10.5 sacks and was fourth in the Big Ten with 16.5 tackles for a loss during his junior season.</p><p>He is one of five underclassmen who were among eight players who rotated on Iowa’s defensive front this season.</p><p>Injuries led to playing time for five linebackers who return and Gervase is the lone senior the Hawkeyes will need to replace in the secondary.</p><p>“We played a lot of young guys this year and not only have they been productive for us this season, they’ve gained experience that will benefit us down the road,’’ defensive coordinator Phil Parker said.</p><p>“We’ve had a good year on defense, could have been better, should be better, but the leaders have shown them how to work every day. And, every game out our guys have played hard, have given us great effort.’’</p><p>It’s the type of effort Epenesa believes the Hawkeyes can build on.</p><p>“We’ll be better next year because of the experiences we’ve been through this year,’’ Epenesa said. “This group, the seniors taught us to never settle. There’s always a way to be better and that’s where 2019 starts, working to get better.’’</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    <p class="exchange-source">
        This article originally ran on <a target="_blank" rel="noopener" href="https://qctimes.com">qctimes.com</a>.
    </p>
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsuccessful-seniors-prepare-hawkeyes-for-future%2Farticle_47abdb6e-2dc0-546a-9666-f7ea2268580d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsuccessful-seniors-prepare-hawkeyes-for-future%2Farticle_47abdb6e-2dc0-546a-9666-f7ea2268580d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Successful%20seniors%20prepare%20Hawkeyes%20for%20future&via=wkuherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20wkuherald.com/tncms/asset/editorial/47abdb6e-2dc0-546a-9666-f7ea2268580d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' 'sms: 47abdb6e-2dc0-546a-9666-f7ea2268580deditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollege%20Heights%20Herald%5D%20Successful%20seniors%20prepare%20Hawkeyes%20for%20future&body=https%3A%2F%2Fwkuherald.com%2Fsports%2Fnational%2Fsuccessful-seniors-prepare-hawkeyes-for-future%2Farticle_47abdb6e-2dc0-546a-9666-f7ea2268580d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/national/successful-seniors-prepare-hawkeyes-for-future/article_47abdb6e-2dc0-546a-9666-f7ea2268580d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47abdb6e-2dc0-546a-9666-f7ea2268580d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-47abdb6e-2dc0-546a-9666-f7ea2268580d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="47abdb6e-2dc0-546a-9666-f7ea2268580d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="47abdb6e-2dc0-546a-9666-f7ea2268580d" class="save-list-47abdb6e-2dc0-546a-9666-f7ea2268580d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="47abdb6e-2dc0-546a-9666-f7ea2268580d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22iowa%20football%22#tncms-source=keyword" class="tag-iowa-football label label-default" data-tncms-track-dmp='search: iowa-football'>Iowa Football</a>
            </li> <li>
                <a href="/search/?k=%22hawkeyes%22#tncms-source=keyword" class="tag-hawkeyes label label-default" data-tncms-track-dmp='search: hawkeyes'>Hawkeyes</a>
            </li> <li>
                <a href="/search/?k=%22nate%20stanley%22#tncms-source=keyword" class="tag-nate-stanley label label-default" data-tncms-track-dmp='search: nate-stanley'>Nate Stanley</a>
            </li> <li>
                <a href="/search/?k=%22a.j.%20epenesa%22#tncms-source=keyword" class="tag-a_j_-epenesa label label-default" data-tncms-track-dmp='search: a_j_-epenesa'>A.j. Epenesa</a>
            </li> <li>
                <a href="/search/?k=%22kirk%20ferentz%22#tncms-source=keyword" class="tag-kirk-ferentz label label-default" data-tncms-track-dmp='search: kirk-ferentz'>Kirk Ferentz</a>
            </li> <li>
                <a href="/search/?k=%22jake%20gervase%22#tncms-source=keyword" class="tag-jake-gervase label label-default" data-tncms-track-dmp='search: jake-gervase'>Jake Gervase</a>
            </li> <li>
                <a href="/search/?k=%22phil%20parker%22#tncms-source=keyword" class="tag-phil-parker label label-default" data-tncms-track-dmp='search: phil-parker'>Phil Parker</a>
            </li> <li>
                <a href="/search/?k=%22ken%20o%27keefe%22#tncms-source=keyword" class="tag-ken-okeefe label label-default" data-tncms-track-dmp='search: ken-okeefe'>Ken O'keefe</a>
            </li> <li>
                <a href="/search/?k=%22keegan%20render%22#tncms-source=keyword" class="tag-keegan-render label label-default" data-tncms-track-dmp='search: keegan-render'>Keegan Render</a>
            </li> <li>
                <a href="/search/?k=%22outback%20bowl%22#tncms-source=keyword" class="tag-outback-bowl label label-default" data-tncms-track-dmp='search: outback-bowl'>Outback Bowl</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22iowa%22#tncms-source=keyword" class="tag-iowa label label-default" data-tncms-track-dmp='search: iowa'>Iowa</a>
            </li> <li>
                <a href="/search/?k=%22bowl%22#tncms-source=keyword" class="tag-bowl label label-default" data-tncms-track-dmp='search: bowl'>Bowl</a>
            </li> <li>
                <a href="/search/?k=%22senior%22#tncms-source=keyword" class="tag-senior label label-default" data-tncms-track-dmp='search: senior'>Senior</a>
            </li> <li>
                <a href="/search/?k=%22defensive%20end%22#tncms-source=keyword" class="tag-defensive-end label label-default" data-tncms-track-dmp='search: defensive-end'>Defensive End</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=iowa%2Fdavenport" class="tag-iowa/davenport label label-default" data-tncms-track-dmp='search: iowa/davenport'>Davenport</a>
            </li> <li>
                <a href="/search/?g=iowa" class="tag-iowa label label-default" data-tncms-track-dmp='search: iowa'>Iowa</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://wkuherald.com/tncms/asset/editorial/47abdb6e-2dc0-546a-9666-f7ea2268580d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-487899" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-488048" class="tncms-block over-under social_marketplace"><section id="block-488048" class="block emphasis-h3   " ><div class="block">
        
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7c2fc99c-b5e9-11e8-b6eb-3f83d39a517f.jpg" class="img-responsive" alt="">
        
    </div></section></div><div id="tncms-block-437260" class="tncms-block"><div class="move-over">
    <iframe src="https://wkuherald.friends2follow.com/f2f/widget/html/socialstack/102/0/8/140/1/1/1/8" frameborder="0" height="600" width="300" scrolling="no" padding-left:></iframe>
</div></div><div id="tncms-block-685252" class="tncms-block"><section id="block-685252" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-685252 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/topper_extra/" target="_blank" rel="noopener">
                
                Topper Extra
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block">
        <a href="https://wkuherald.com/topper_extra/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/ab2e2ec2-b243-11e8-9ce0-cb25a0a4d805.jpg" class="img-responsive" alt="Topper Extra">
        </a>
    </div></section></div><div id="tncms-block-487898" class="tncms-block">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-647137" class="tncms-block"><section id="block-647137" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-647137 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/want-to-make-a-donation-to-the-herald-here-s/article_9f89a604-48a4-11e8-bb5b-e3f09a5695f3.html" target="_blank" rel="noopener">
                
                Donate to the Herald
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block">
        <a href="http://wkuherald.com/want-to-make-a-donation-to-the-herald-here-s/article_9f89a604-48a4-11e8-bb5b-e3f09a5695f3.html" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/9dacf7be-48a9-11e8-b0ee-ebb32951c8ac.jpg" class="img-responsive" alt="Donate to the Herald">
        </a>
    </div></section></div><div id="tncms-block-637672" class="tncms-block"><section id="block-637672" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-637672 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://wkuherald.com/news/is-there-something-the-herald-should-look-into-drop-us/article_687f7620-23c4-11e8-81c3-e7f6350b4a95.html">
                
                Have a tip for the Herald?
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><figure class="pull-left"><a href="http://wkuherald.com/news/is-there-something-the-herald-should-look-into-drop-us/article_687f7620-23c4-11e8-81c3-e7f6350b4a95.html"><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/8f790530-23cd-11e8-918c-f7fe4642c9dc.jpg 1700w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Have a tip for the Herald?"></a></figure><div class="media-body"><p>Do you know of something the Herald should look into? We're going through a lot of hard changes and upheaval here at the university and we'd like to hear from you. All responses will be kept confidential and anonymous. The Herald will not publish uncorroborated rumors or allegations.</p></div>
</article></section></div><div id="tncms-block-625605" class="tncms-block"><section id="block-625605" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625605 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/newsletter/">
                
                Sign up for our newsletter
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block">
        <a href="https://wkuherald.com/newsletter/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/2b3bb5c6-01dc-11e8-b6be-735262374165.jpg" class="img-responsive" alt="Sign up for our newsletter">
        </a>
    </div></section></div><div id="tncms-block-488059" class="tncms-block"><section id="block-488059" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-488059 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/site/forms/online_services/submit_news/submit_news_imported-1340639619/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://wkuherald.com/site/forms/online_services/submit_news/submit_news_imported-1340639619/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-625461" class="tncms-block"><section id="block-625461" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625461 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://wkuherald.com/users/admin/calendar/event/">
                
                Submit Your Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Submit your event into our calendar today!</p><a href="https://wkuherald.com/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-603579" class="tncms-block"><section id="block-603579" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-603579 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://wkuherald.com/opinion/wku-is-no-exception-to-hate-crimes-help-us-track/article_3cde2936-ffe7-11e7-96b3-1b50d11d3a00.html">
                
                Documenting Hate
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><figure class="pull-left"><a href="http://wkuherald.com/opinion/wku-is-no-exception-to-hate-crimes-help-us-track/article_3cde2936-ffe7-11e7-96b3-1b50d11d3a00.html"><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/0852e3d4-022e-11e8-b6e4-ff0d3bc91c98.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/0852e3d4-022e-11e8-b6e4-ff0d3bc91c98.jpg?resize=300%2C158 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/0852e3d4-022e-11e8-b6e4-ff0d3bc91c98.jpg?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/0852e3d4-022e-11e8-b6e4-ff0d3bc91c98.jpg?resize=540%2C284 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/0852e3d4-022e-11e8-b6e4-ff0d3bc91c98.jpg?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/0852e3d4-022e-11e8-b6e4-ff0d3bc91c98.jpg 1200w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Documenting Hate"></a></figure><div class="media-body"><p>We’re partnering with the investigative reporting non-profit ProPublica as part of their Documenting Hate project to document instances of hate crimes and bias-related incidents on WKU’s campus and in the Bowling Green community. Please help us shine a light on crimes like these and help us tell your story. Your voice is so important, please don’t be afraid to share it.</p></div>
</article></section></div><div id="tncms-block-589431" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/wkuherald" data-widget-id="374574704821948416">Tweets by @wkuherald</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div id="tncms-block-488049" class="tncms-block"><section id="block-488049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488049 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-488049" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-488049" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-488049" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-488049" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-488049" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/college-heights-foundation-purchases-chestnut-street-property-for-new-building/article_821f5360-0afb-11e9-8f60-cfa6c359383a.html">College Heights Foundation purchases Chestnut Street property for new building</a></li><li><a href="/sports/national/after-kansas-city-chiefs-celebrate-to-choppa-style-saints-mark/article_59ce0d88-9c1d-5e74-8a59-9e5beb3c25bd.html">After Kansas City Chiefs celebrate to 'Choppa Style,' Saints' Mark Ingram calls it 'flagrant'</a></li><li><a href="/sports/national/iowa-state-football-cyclones-next-step-is-in-the-details/article_671d1917-d8aa-5e2b-aa45-9bea8cbf8991.html">Iowa State football: Cyclones' next step is in the details</a></li><li><a href="/sports/national/alabama-football-tide-clemson-not-surprise-to-play-each-other/article_706d0459-e631-597e-b7be-832575a916e0.html">Alabama football: Tide, Clemson not surprise to play each other again</a></li><li><a href="/sports/national/packers-set-interviews-with-josh-mcdaniels-dan-campbell-as-college/article_d5ad4672-07cd-5713-9378-57b25d5805f9.html">Packers set interviews with Josh McDaniels, Dan Campbell as college coaches appear unlikely to make NFL jump</a></li><li><a href="/sports/national/alabama-s-jacobs-can-no-longer-be-overlooked/article_c7d7a0ea-a611-572f-a180-12f92c46f652.html">Alabama’s Jacobs can no longer be overlooked</a></li><li><a href="/sports/national/usually-prolific-georgia-run-game-slowed-down-in-loss-to/article_c99abb51-1167-52f0-aa63-2f19666af6d2.html">Usually prolific Georgia run game slowed down in loss to Texas</a></li><li><a href="/sports/hilltoppers-use-strong-second-half-to-stun-no-wisconsin/article_170bd014-0bd5-11e9-bd6e-53cbf6f96ac3.html">Hilltoppers use strong second half to stun No. 15 Wisconsin</a></li><li><a href="/sports/national/denver-broncos-miami-dolphins-reportedly-request-hc-interviews-with-bears/article_f3a48226-9981-5b25-9c1c-763ccba8b691.html">Denver Broncos, Miami Dolphins reportedly request HC interviews with Bears' Vic Fangio</a></li><li><a href="/sports/national/joe-medley-murray-validated-his-heisman-alabama-validated-team-sport/article_92569264-087f-5573-899c-e6c4d8dc15b5.html">Joe Medley: Murray validated his Heisman; Alabama validated team sport</a></li></ul></div>
        
        
            <div id="images-488049" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/joe-lewnard-jlewnard-dailyherald-com-chicago-bears-quarterback-mitchell-trubisky/image_b6d1a58d-627d-5333-ab53-a30d009ce2be.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Joe Lewnard/jlewnard@dailyherald.com
Chicago Bears quarterback Mitchell Trubisky scrambles for a first down during Sunday's game against the Green Bay Packers at Soldier Field in Chicago on Dec. 16, 2018."
                        class="img-responsive lazyload full"
                        width="586"
                        height="586"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/b/6d/b6d1a58d-627d-5333-ab53-a30d009ce2be/5c26a78106a8f.image.jpg?crop=586%2C586%2C219%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/playoffs-won-t-change-chicago-bears-nagy/image_f170bb93-fd73-5dab-a279-be9a1c42d1c6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Playoffs won't change Chicago Bears' Nagy"
                        class="img-responsive lazyload full"
                        width="682"
                        height="682"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/f/17/f170bb93-fd73-5dab-a279-be9a1c42d1c6/5c2a98c13bc43.image.jpg?crop=682%2C682%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/joe-lewnard-jlewnard-dailyherald-com-chicago-bears-head-coach-matt/image_ae5c243a-bbeb-5ef6-8712-db1d53ed9c54.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Joe Lewnard/jlewnard@dailyherald.com
Chicago Bears head coach Matt Nagy questions the spot of the ball during Sunday's game against the Green Bay Packers at Soldier Field in Chicago on Dec. 16, 2018."
                        class="img-responsive lazyload full"
                        width="661"
                        height="661"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/a/e5/ae5c243a-bbeb-5ef6-8712-db1d53ed9c54/5c2a98c23c235.image.jpg?crop=661%2C661%2C181%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/falcons-fire-all-three-coordinators-dan-quinn-will-take-over/image_d15c151f-3d67-5a31-b09d-b0217fcdd979.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Falcons fire all three coordinators; Dan Quinn will take over Atlanta's defense"
                        class="img-responsive lazyload full"
                        width="683"
                        height="683"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/d/15/d15c151f-3d67-5a31-b09d-b0217fcdd979/5c2a64a22097d.image.jpg?crop=683%2C683%2C170%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/louisiana/image_4659aca9-b5f7-5798-aff6-8aa9a71dd03a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Louisiana 36"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/4/65/4659aca9-b5f7-5798-aff6-8aa9a71dd03a/5c1c032f84f47.image.jpg?crop=1175%2C1175%2C0%2C293&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-488049" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/clemson-football-tigers-react-to-graduation-from-clemson-university/youtube_12540a9b-b0c1-501b-83ec-5104deba2cf2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Clemson Football || 🐅Tigers React to...Graduation from Clemson University"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/1/25/12540a9b-b0c1-501b-83ec-5104deba2cf2/5c2d5b2ca06a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-wisconsin-routs-miami---in-pinstripe-bowl/youtube_775c3317-f841-507a-9910-16373ba1b2a6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Wisconsin routs Miami 35-3 in Pinstripe Bowl"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/7/75/775c3317-f841-507a-9910-16373ba1b2a6/5c26063217c8d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-badgers-defense-dominates-in-pinstripe-bowl-win/youtube_523ff18f-93c6-5fa7-99a4-0d044b58e733.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Badgers defense dominates in Pinstripe Bowl win"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/5/23/523ff18f-93c6-5fa7-99a4-0d044b58e733/5c2606324dec9.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-badgers-seniors-alec-ingold-and-t-j-edwards-on/youtube_e15e79a3-7b80-5cbc-ab29-33f51da5ad92.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Badgers seniors Alec Ingold and T.J. Edwards on going out with a win"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/e/15/e15e79a3-7b80-5cbc-ab29-33f51da5ad92/5c260632a8155.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-pinstripe-bowl-mvp-jonathan-taylor-discusses-the-win-over/youtube_4ec8b2cf-0ba0-5d74-b4c7-5084c7dc5eab.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Pinstripe Bowl MVP Jonathan Taylor discusses the win over Miami"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/4/ec/4ec8b2cf-0ba0-5d74-b4c7-5084c7dc5eab/5c2606327cefe.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-pinstripe-bowl-pre-game-press-conference-with-coaches-paul/youtube_07899a39-733e-5305-9de3-30b1887724f3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Pinstripe Bowl pre-game press conference with coaches Paul Chryst and Mark Richt"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/0/78/07899a39-733e-5305-9de3-30b1887724f3/5c24b6a3958d1.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/entertainment/happy-death-day-u---official-trailer-hd/youtube_42aeff41-d044-554b-903b-e30b57a5fd8d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Happy Death Day 2U - Official Trailer 2 (HD)"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/4/2a/42aeff41-d044-554b-903b-e30b57a5fd8d/5c2b253cad9e0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/health/doctors-say-sarah-sanders-isn-t-telling-the-truth/video_586de126-a631-5b6f-9c5e-e6b35e87fc18.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Doctors say Sarah Sanders isn't telling the truth"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/5/86/586de126-a631-5b6f-9c5e-e6b35e87fc18/5c26a0f453620.preview.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/sailor-s-homecoming-kiss-sparks-outrage/video_4a47723f-1398-5a65-b7cd-531e9681d0fd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sailor's homecoming kiss sparks outrage"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/4/a4/4a47723f-1398-5a65-b7cd-531e9681d0fd/5c28d32010dbd.preview.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/social-media-star-arrested-on-assault-charges/video_2d6722c1-2b0b-59e9-87d0-60ce531f8281.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Social media star arrested on assault charges"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/2/d6/2d6722c1-2b0b-59e9-87d0-60ce531f8281/5c2b925b7bc09.preview.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-488049" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-487909" class="tncms-block"><section id="block-487909" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-487909 ">
        <div class="block-title-inner">
            <h3>
                
                Print Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-487909-9703231c-f767-11e8-95e5-f3124bb9a929" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9703231c-f767-11e8-95e5-f3124bb9a929 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/wkuherald/docs/issuu3dec18" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Issuu 3 December 2018"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1152"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5c05de897e02d.preview.png?resize=200%2C213 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5c05de897e02d.preview.png?resize=300%2C320 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5c05de897e02d.preview.png?resize=400%2C427 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5c05de897e02d.preview.png?resize=540%2C576 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5c05de897e02d.preview.png?resize=750%2C800 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/9/70/9703231c-f767-11e8-95e5-f3124bb9a929/5c05de897e02d.preview.png?resize=1080%2C1152 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="https://issuu.com/wkuherald/docs/issuu3dec18"  class="centered-content-link content-overlay">
                            <span class="sr-only">Issuu 3 December 2018</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="https://issuu.com/wkuherald/docs/issuu3dec18" class="tnt-asset-link">
        

        
            Issuu 3 December 2018</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-511210" class="tncms-block"><section id="block-511210" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-511210 ">
        <div class="block-title-inner">
            <h3>
                
                Adulting 101
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-511210-679feb24-f1ee-11e8-9f3c-173a32b9cc11" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-679feb24-f1ee-11e8-9f3c-173a32b9cc11 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/wkuherald/docs/adultingguide" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Adulting 101"
                        class="img-responsive lazyload full"
                        width="1373"
                        height="1509"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=200%2C220 200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=300%2C330 300w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=400%2C440 400w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=540%2C593 540w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=750%2C824 750w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=1200%2C1319 1200w, https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/assets/v3/editorial/6/79/679feb24-f1ee-11e8-9f3c-173a32b9cc11/5bfcaffdc16e7.preview.png?resize=1373%2C1509 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="https://issuu.com/wkuherald/docs/adultingguide"  class="centered-content-link content-overlay">
                            <span class="sr-only">Adulting 101</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/wkuherald/docs/adultingguide" class="tnt-asset-link">
        

        
            Adulting 101</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-655534" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487901" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/wkuherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-488043" class="tncms-block padding-bottom"><section id="block-488043" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/content/tncms/custom/image/7d7cb1de-6a5f-11e6-b3b2-fbded6d4f578.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-488036" class="tncms-block"><section id="block-488036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488036 ">
        <div class="block-title-inner">
            <h4>
                
                Site Map
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo"  href="/photo/" >
                    <span class="nav-label">Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us!</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-488058" class="tncms-block padding-bottom"><div class="follow-links-488058 default">
    
    <section id="block-488058" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488058 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wkuherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wkuherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/wkuheraldvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/wkuherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://wkuherald.com",
  "sameAs" : ["https://www.facebook.com/wkuherald","https://twitter.com/wkuherald","https://www.youtube.com/user/wkuheraldvideo","https://instagram.com/wkuherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-488037" class="tncms-block"><section id="block-488037" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488037 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/about_us/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply"  href="http://wkuherald.com/site/work_with_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Apply</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://wkuherald.com/site/media/advertise.html?asdfasdfasdfasa89sdf98as898"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-newsletter"  href="/newsletter/" >
                    <span class="nav-label">Sign Up For Our Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-an-error"  href="/site/forms/online_services/error_reporting/" >
                    <span class="nav-label">Report an Error</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-488039" class="tncms-block"><section id="block-488039" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488039 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wkuherald.com</strong><br>
    1906 College Heights Blvd. #11084<br>
    Bowling Green, KY 42101
    <br>
    
        <strong>Phone:</strong> 270-745-2653<br>
        <strong>Email:</strong> <a href="mailto:herald.editor@wku.edu">herald.editor@wku.edu</a><br>
    
</address></section></div><div id="tncms-block-488038" class="tncms-block"><section id="block-488038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-488038 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-488055" class="tncms-block"><section id="block-488055" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-488055" class="search-form-container card clearfix text-center ">
    <form id="site-search-488055" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-488055-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-488055-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-488055-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-488055').submit();
        return false;
    });

    $('#site-search-488055').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-488055 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-488055 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-488055-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61220;
    _sf_async_config.domain = 'wkuherald.com';
    _sf_async_config.useCanonical = true;
_sf_async_config.sections = ',sports,national';(function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-488040" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-488040"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">College Heights Herald</a>, 1906 College Heights Blvd. #11084 Bowling Green, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-72804769-1', 'wkuherald.com', {'allowLinker': true});
            
                ga('create', 'UA-19810821-8', 'wkuherald.com', {'allowLinker': true, 'name': 'cenTracker'});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
                ga('cenTracker.set', 'dimension1', 'qctimes.com');
                ga('cenTracker.set', 'dimension2', 'https://qctimes.com/sports/college/big-10/iowa/successful-seniors-prepare-hawkeyes-for-future/article_01da4105-3915-5ae2-9265-9ee2fa1cec7f.html');
                ga('cenTracker.send', 'pageview');
            
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc12760.add('act', dmpData);
	_cc12760.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_488075 = $('#user-controls-488075 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_488075.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_488075.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_660608 = $('#user-controls-660608 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_660608.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_660608.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wkuherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_47abdb6e_2dc0_546a_9666_f7ea2268580d_photo_modal = false;
                var gallery_changed_47abdb6e_2dc0_546a_9666_f7ea2268580d_photo_modal = false;
                $('#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal .owl-stage-outer").height( $('#carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_47abdb6e_2dc0_546a_9666_f7ea2268580d_photo_modal = $('#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal').data('owlCarousel');
                $('#carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_47abdb6e_2dc0_546a_9666_f7ea2268580d_photo_modal.prev();
                });
                $('#carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_47abdb6e_2dc0_546a_9666_f7ea2268580d_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_47abdb6e_2dc0_546a_9666_f7ea2268580d = false;
                var gallery_changed_47abdb6e_2dc0_546a_9666_f7ea2268580d = false;
                $('#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d .owl-stage-outer").height( $('#carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_47abdb6e_2dc0_546a_9666_f7ea2268580d = $('#gallery-items-47abdb6e-2dc0-546a-9666-f7ea2268580d').data('owlCarousel');
                $('#carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_47abdb6e_2dc0_546a_9666_f7ea2268580d.prev();
                });
                $('#carousel-47abdb6e-2dc0-546a-9666-f7ea2268580d .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_47abdb6e_2dc0_546a_9666_f7ea2268580d.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12760.add('act', serviceData);
	_cc12760.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12760.add('act', dmpData);
	_cc12760.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>